Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

delll e125pg wyłączy sie po godz brak pomysłu

arturbajerski 19 Gru 2007 20:14 2015 9
  • #1 19 Gru 2007 20:14
    arturbajerski
    Poziom 21  

    witam mam taki problem trafił mi sie monitor lcd della nigdy jeszcze go nie naprawiałem jego usterka polega na tym że chodzi normalnie do godziny potem wskoczy czarny ekran,ale dioda sie pali wylacze go i wlącze chodzi normalnie pare minutek prosze o pomoc w tej sprawie.

    0 9
  • Pomocny post
    #2 19 Gru 2007 21:25
    Jakant
    Poziom 35  

    Wymień elki w inwerterze,powinno ustąpić.

    0
  • #3 19 Gru 2007 21:45
    arturbajerski
    Poziom 21  

    kondensatory wymienione teraz efekt taki ze raz monitor sie załączy normalnie i działa a pozniej włączy sie i miga badz tez nie włączy sie wcale.

    0
  • Pomocny post
    #4 23 Gru 2007 11:19
    lisek
    Spec od monitorów

    Cytat:
    chodzi normalnie do godziny potem wskoczy czarny ekran,ale dioda sie pali

    - jak wskoczy czarny ekran >. zobacz czy masz w tle treść (podswietl z
    zewnątrz lamką lub latarką)
    *jak masz tresc "ukrytą " pod czarnym
    to wina inwertera...
    *jak masz tylko "czarne" i nic pod nim
    - matryca-lampy / płyta gł.
    -brak sygnału na zł.LVDS/wina odbiornika syg.na matrycy, taśmy

    0
  • #5 23 Gru 2007 15:12
    arturbajerski
    Poziom 21  

    witam sprawdzałem mam obraz .teraz tylko sie zapala na chwile i gasnie takie to ma odchyly .juz nie mam pojęcia co moge zrobić a zaczoł tak wariować jak wstawiłem nowe kondensatory

    0
  • Pomocny post
    #6 23 Gru 2007 19:22
    lisek
    Spec od monitorów

    Cytat:
    sprawdzałem mam obraz .teraz tylko sie zapala na chwile i gasnie


    czyli jak dobrze rozumię
    -zapala sie i gasnie >>> to mówisz o podswietlaniu czyli lampach
    ale
    Obraz (tresc jak podswietlisz ) masz dalej w tle !!!

    czy
    pojawia sie wszystko (lampy swiecą i masz tresc) i po chwili gasnie wszystko???

    p.s
    napisz na czym masz ten zasilacz / i inwerter w jednym
    *czy osobno
    Na jakich scalakach??

    ** taka dyskusja do niczego nie prowadzi ... bez jakichkolwiek danych

    0
  • #7 23 Gru 2007 19:59
    arturbajerski
    Poziom 21  

    lisek napisał:
    Cytat:
    sprawdzałem mam obraz .teraz tylko sie zapala na chwile i gasnie


    czyli jak dobrze rozumię
    -zapala sie i gasnie >>> to mówisz o podswietlaniu czyli lampach
    ale
    Obraz (tresc jak podswietlisz ) masz dalej w tle !!!

    czy
    pojawia sie wszystko (lampy swiecą i masz tresc) i po chwili gasnie wszystko???

    p.s
    napisz na czym masz ten zasilacz / i inwerter w jednym
    *czy osobno
    Na jakich scalakach??

    ** taka dyskusja do niczego nie prowadzi ... bez jakichkolwiek danych


    Więc tak to teraz wygląda po wymianie kondensatorów 470uf 25v monitor chcodzi do 10 minut po czym lampy gasną ale jak podświetle to treść widać przed wymianą tych kondensatorów monitor chcodził około godz zamieszczam foto elektroniki monitora scalaki
    DM0365r
    v408
    oraz drugi
    9971D
    353113
    nie mam pojęcia co to za scalaki pierwszy raz sie z takimi spotkałem chyba daltego ze na co dzień nie zajmuje sie naprawą monitorów dzieki za rady i cierpliwość.

    Załączniki usunąłem - wklejanie zdjęć: https://www.elektroda.pl/rtvforum/topic595877.html [Mirek Z.]

    0
  • Pomocny post
    #8 23 Gru 2007 21:42
    lisek
    Spec od monitorów

    O tym scalaku DMR...(FSDM0365) pisałem trochę na
    https://www.elektroda.pl/rtvforum/topic902835.html
    masz datasheeta > tam jest aplikacja i opisane jak min. działa zabezpieczenie

    ten drugi (9971D)..to dwa polowe w 1-ym
    tak samo jest zbudowany LG 1515S/ LG L1530S
    *jeden trafo. na 2-ie lampy

    -zobacz czy jak odł. kabel danych (matrycy) to znika podswietlenie?
    -tam nap. 3,3v powinno isc na matrycę jako on/off przez klucz ....> może tu masz problem?? (przywiera)
    -jak nie zmień scalak ..365 mozna na (dm0265)(słabsza mocowo bo uzywana w DVD) ale wytrzymuje
    *chyba uwalony pin. odpowiedzialny za (czujnik prądowy .. ze świetlówek)

    0
    Załączniki:
  • Pomocny post
    #9 08 Sty 2008 20:56
    gdkj
    Poziom 26  

    arturbajerski napisał:
    witam sprawdzałem mam obraz .teraz tylko sie zapala na chwile i gasnie takie to ma odchyly .juz nie mam pojęcia co moge zrobić a zaczoł tak wariować jak wstawiłem nowe kondensatory


    rozumiem ,że kondensatory odpowiedniej jakości. ja na początek wymieniłbym ten blokujący zasilanie na płytce inwertera. z reguły jest większej pojemności ale tego monitora nie znam. no i czasami nie jest to podobne wyglądem do typowego...

    0
  • #10 09 Sty 2008 09:34
    arturbajerski
    Poziom 21  

    monitor już działa a problem leżał po stronie kondensatorów kiepska jakość dziękuje za pomoc:D

    0