Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem przy połączeniu komputera z tv(roz. natywna i paski)

K3ks 21 Gru 2007 22:28 1394 0
  • #1 21 Gru 2007 22:28
    K3ks
    Poziom 1  

    Witam,

    Chciałem połączyć komputer z telewizorem, żeby oglądac filmy z komputera ne 32' calowym telewizorze - wiadomo ;)
    Na początku miałem kabel s-video->scart ale nie miałem kolorów na telewizorze pomimo, że jakoś obrazu była wspaniała (ustawienia regionów były dobrze - wina kabla), później miałem kabel s video->rgb+audio ale obraz nie był dość ostry i musiałem go oddać :D
    Postanowiłem kupić kabel dvi->hdmi, bo podobno miałem uzyskać lepszą jakość obrazu. Tyle słowem wstępu ;)

    Dzisiaj dostałem kabel i po podłączeniu na ekranie telewizora wyświetlił się obraz na telewizorze o rozdzielczości 1024x768 (klonowanie obrazu itd. Obraz podczas ładowania Windowsa i wyświetlania biosu był w pełnym rozmiarze albo chociaż był rozciągnięty http://img146.imageshack.us/img146/9383/zdjcie0008gr5.jpg ), po próbie zmiany rozdzielczości obrazu ekran telewizora zrobił się czarny i nie wyświetlało się już kompletnie nic. Z czystej ciekawości nacisnąłem przycisk w sterowniku do identyfikacji monitorów no i wyświetliło się: http://img218.imageshack.us/img218/167/zdjcie0005lc3.jpg i nie wydaje mi się żeby to była "2" w rozdzielczości 1024x768 ;)- nie wiem co to ma znaczy, obrazu niby nie ma a jednak wyświetla się?:|
    Wpadłem na pomysł, żeby podłączyć najpierw telewizor na którym ustawię sobie rozdzielczość jaką będę chciał a monitor jako 2 będzie już dopasowywał sobie po swojemu (w najgorszym przypadku telewizor będzie miał dobrą rozdzielkę i coś obejrzę) - no i o dziwo udało mi się, na monitorze był obraz w rozdzielczości 1024x768 a na tv odpowiedni do rozmiaru ekranu ;) (pewnie rozciągnięty:/), ale na ekranie telewizora zaczęły się wyświetlać czerwone kropki i poziome paski a do tego obraz co kilka sekund zaczął się wyłączać i włączać:
    http://img205.imageshack.us/img205/9939/zdjcie0011kw2.jpg
    http://img81.imageshack.us/img81/4779/zdjcie0012yc3.jpg
    http://img81.imageshack.us/img81/9125/zdjcie0013sa2.jpg
    http://img205.imageshack.us/img205/5512/zdjcie0016ji8.jpg
    Po odłączeniu monitora i resecie przestało gasnąc. Myślałem, że te paski po kilku minutach także znikną, ale po 1,5 h wciąż było ich dużo - w mniejszej rozdzielce ich po prostu nie zauważyłem bo tak blisko nie siedziałem. Zauważyłem, że wyświetlają się tylko w momencie kiedy obraz ma określone właściwości.

    *Czy da się coś ustawić w kwestii 1- monitor 2- telewizor, czytałem, że przed powerstrip'a da się coś zdziałać z tymi rozdzielczościami - ale jak?
    *Od czego mogą by te paski i jak się ich pozbyć?

    Dane:
    LG 32LC2R wejście HDMI IN;
    Kabel DVI-D>Hdmi (5 m);
    Karta graficzna- Radeon X800 (najnowsze sterowniki z ATI CATALYST Control Center);
    Power Strip (w zasadzie tutaj nic nie zdziałałem bo nie wiedziałem jak ;()

    Bardzo, ale to bardzo proszę o odpowiedź ;)
    PS. Przeszukałem google ale nic ciekawego nie znalazłem. Przeszukałem forum i znalazłem kilka podobnych problemów, nawet z takim samym modelem telewizora ale niestety nie rozwiązane.

    0 0
  • Mitronik