Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kopia efektu gitarowego Boss CE-2.

Klopsik 31 Gru 2007 14:39 19522 67
  • #31 31 Gru 2007 14:39
    BolzZ
    Poziom 26  

    To jest true bypass, i tym sie on charakteryzuje, ze jest zwyklym zwarciem wlasnie, a kazde inne polaczenie nie jest TB, bo nie jest zwarciem, tylko jakims tam wzmacniaczem, co ma zarowno swoje zalety, jak i wady.

    Potrafisz napisać podobny artykuł? Wyślij do mnie a otrzymasz kartę SD 64GB.
  • #32 07 Sty 2008 19:12
    _-Gilmour-_
    Poziom 12  

    temat trochę wygasł ale mam pytanie - czym mogę zamienić JRC 4558 i TL022 ???? ponieważ w moim sklepie nie mają akurat takich scalaków.... za TL022 dostałem jakiś TL072... podejdzie ? :D :D ogólnie to myślałem że wielki problem bedzie z MN3007 i tym drugim ale nie było :D :D

  • #33 23 Sty 2008 16:35
    Klopsik
    Poziom 13  

    Mnie też dawno nie było, ale jak Ci jeszcze to będzie pomocne, to zastosuj TL022. Na innych (LM358 itd.) nie było chorusa ani vibrato. Przepuszczały sygnał, ale nie dodawały nic "chorusowatego". Nie zaglądałem do ich danych katalogowych, ale pewno TL022 ma jakąś funkcję Boost czy coś, której nie posiadają odpowiedniki. Jak nie umisz nigdzie kupić tego TL022 to pisz.

    Ostatecznie wygląd tego Chorusa uległ zmianie i kiedy go wysyłałem to prezentował się tak:

    Kopia efektu gitarowego Boss CE-2.

    Kopia efektu gitarowego Boss CE-2.

    Delay, który prezentowałem w temacie o kopi sansampa gt2 doczekał się kupca, obudowy i wygląda tak:

    Kopia efektu gitarowego Boss CE-2.

    Kopia efektu gitarowego Boss CE-2.

  • #34 23 Sty 2008 21:09
    _-Gilmour-_
    Poziom 12  

    Powiem Ci, że ładnie chodzi na TL072 ( nie było 022 ;/) a zamiast 4558 zastosowałem jednak LM358.... jak będe miał okazję to kupie i to więcej bo mam w planie "wielką koncepcję" :D obecnie robię projekty na cały pedalboard Davida Gilmoura a'la PULSE '94... nie chwalę się narazie układami, dobiero jak skończę ( a mi to troche zajmie - mam teraz testy gimnazjalne :( ) to umieszcze na elektrodzie. MAm gotowy CE-2, Dynacomp, Big Muff (Civil War verision)... teraz jak znajde chwilę wolną spróbuję uruchomić Tube Driver'a i Flangera ( miał być E-HX Deluxe Electric mistress ale SAD1024 jest dla mnie kompletnie niedostepny. Mam zamiar zbudować bardzo podobny elektronicznie i dźwiękowo efekt Ibaneza - FL301 - pracuje na tej samej lini opóźniającej co CE-2 -=> na MN3007) Do tego jeszcze dojdzie CS-2, uni vibe, bramka szumów i phase 90 MXR'a, EQ jakieś zrobie i mysle nad reverb'em i delayem. Nie wiem czy robic, czy uzbierać kasy i kupić DD-5 Bossa. Większość tych cacek działa na 4558 i tl022.... Zobacze, jak nie da rady zamówić w moim sklepie to się zwróce do Ciebie o podratowanie :D Do każdego efektu oczywiście TB, z LED'em ...

    aha i jeszcze jedno pytanie - gdy gram na cleanie na chorusie to przy dokręconym volunie na mojej gitarce (cort strat s-s-h) przesterowywuje mi sygnał.... z cleana robi się blusowy drive :D czy jest to wina scalaków ? (dokł. LM'a i TL072 )

  • #35 23 Sty 2008 21:46
    Turgon
    Poziom 14  

    Odkręcenie na maxa przetworników zawsze powoduje lekki drive.

  • #36 23 Sty 2008 21:48
    Klopsik
    Poziom 13  

    Możliwe, TL072 to mocniejsza wersja TL022. 4558 można także spokojnie zastąpić Tl072 (słabszy sygnał). Co do przesterowania, to na płytce powinieneś mieć potencjometr montażowy. Skręć go na minimum. Gdy go rozkręciłem to też przesterował sygnał. Jak to nie pomoże to pewno scalaki. Efektów trochę za dużo sobie narzuciłeś. Nigdy mnie nie rwało do małpowania któregoś gitarzysty i robienia sobie takich efektów na jakich grał/gra (choć i tak 99% znanych gitarzystów swój sprzęt ma przerabiany i mało podobny do tego co można kupić w muzycznym pod daną sygnaturą), więc mija się to z celem. DOBRY przester + delay/reverb i masz to czego nie uciągniesz na 10 kostkach ŚREDNIEJ jakości. ;) Boss DD-5 to klasa sama w sobie, ale za tą cenę dostaniesz już coś lepszego. Najlepiej dozbierać i kupić DD-20 tego samego producenta. ;)

  • #37 17 Lut 2008 18:09
    meffcio
    Poziom 11  

    Klopsik, miałeś gdzieś diody 1N914 czy zastąpiłeś je innymi?
    A ten potencjometr montażowy na płytce to do czego służy? Wiem że coś z zasilaniem, ale skąd wiedziałeś jak go ustawić? :P

  • #38 17 Lut 2008 20:05
    _-Gilmour-_
    Poziom 12  

    apostrofa do Klopsika ale ja odpowiem :D:D 1N914 to impulsowa dioda - możesz ją zastapić 1N4148. To też impulsówka ;] a ten potencjometr to <chyba> zerowanie wzmacniacza operacyjnego... a jak zrobisz to sobie go ustawisz... pokręć, a zobaczysz :D chodzi o to, że jeśli sygnał ze wzmacniacza operacyjnego <tutaj podwójnego jeśli się nie myle :] > będzie za buży, to będziesz miał chorus z darmowym drive'm :D poprostu będzie Ci przesterowywał sygnał... ;] czyli potencjometr służy do regulacji wzmacniacza tak, aby nie przesterowywał sygnału ... :D

  • #39 17 Lut 2008 20:40
    meffcio
    Poziom 11  

    Dzięki. Chociaż co do tej odpowiedzi nt. potka nie jestem pewien czy masz rację, ale mimo wszystko masz +10 ode mnie.

  • #40 18 Lut 2008 17:39
    _-Gilmour-_
    Poziom 12  

    Nie ma za co.... ;] a co to poterncjometru to myśle ze trochę racji mam :D zrobiłem ten efekt i napisałem moje spostrzeżenia :] oczywiście mogę się mylić ...

  • #42 25 Lut 2008 17:12
    _-Gilmour-_
    Poziom 12  

    hmmm.. taki off topic... jaki może być zamiennik 2N5087 ?? wiem, że to podobny do 2N5088... :D

  • #44 27 Lut 2008 08:11
    _-Gilmour-_
    Poziom 12  

    hmmm.... zobacze... :D ostatnio zrobiłem modyfikację Dynacompa - posiedziałem przy kompie i korzystając z artykułu znalezionego w sieci, zmieniłem rezystor 150k połączony z kolektorami tranzystorów Q4 i Q3 któy odpowiada za wyładowanie kondensatora 10u... odpowiada on za atak, którogo regulacji w oryginalym dynacompie nie ma :D zamiast niego wstawiłem opornik 10k <nie lubie żyłować układów, już pare razy się na tym przejechałem :D> i potek 250k <logarytmik>... działa świetnie :D dźwiek jest podobny do CS-2... polecam :]


    pozdr ;]

  • #45 24 Lip 2008 14:46
    meffcio
    Poziom 11  

    Witam po dłuższej przerwie. :P Dwa pytanka:
    Czy zamiast RD11EB mogę zastosować dowolną inną zenerkę 11v 0,5W?
    Skąd braliście tranzystorki 2N5088? xP Ponoć nawet BC550 można tam wstawić, ale wolę mieć wszystko tak jak na spisie z tonepada...

  • #46 24 Maj 2009 12:00
    Nefaus
    Poziom 18  

    Odświeżam i przyłączam się do kolegi wyżej

  • #47 28 Maj 2009 17:52
    Nefaus
    Poziom 18  

    To może poprawie pytanie wyżej.
    Czy dużo zmieni to że zamiast tranzystorów 2N wykorzystam np BC548? czy zamiast preferowanego zenera mogę dać obojętnie jaki 0,5W 12 V? czy jeśli zamiast TL022 zastosuje TL072 to dużo stracę na dźwięku? a i najważniejsze Zrobiłem już efekt marschall Gu'vor i dalej niewiem jak mam podłączać gniazda, przecież efekt pracuje tylko na jednym kanale a w gitarze mam L gnd R tak samo w out co mam zrobić? po prostu połączyć np R+R? przecież wtedy jeden kanał będzie normalny a jak nie zrobię z nim nic to stracę na dźwięku...;/
    Proszę o pomoc

  • #48 01 Cze 2009 01:00
    robert106
    Poziom 17  

    A ja dolacze sie z [ytankiem do tego chorusa jesttam opornik Rin, jakiej wartosci uzyliscie??? Pozdrowka

  • #49 01 Cze 2009 19:50
    Nefaus
    Poziom 18  

    Z tego co zauważyłem to w ogóle się go nie używa, przynajmniej tak jest na schemacie montażowym z tonepad ;]

  • #50 20 Cze 2009 11:39
    robert106
    Poziom 17  

    Jakie wstawiliscie kondziory zamiast 0,0082, bo nie moge ich nigdzie dostac?? Pozdrowka


    A co to takiego? 10.9
    (joy_pl)

  • #51 23 Cze 2009 22:58
    robert106
    Poziom 17  

    Wiec poprawiam, jakie wstawiliscie kondensatory zamiast 0,0082 bo nie moge ich nigdzie dostac?? Pozdrowka

  • #54 17 Sie 2009 12:00
    robert106
    Poziom 17  

    Mam jeszcze jedno male pytanko czy MN 3007 i MN 3207
    , MN 3101 i MN 3102 to jest to samo czy bardzo sie roznia? Pozdrowka

  • #55 09 Lis 2009 15:52
    Nefaus
    Poziom 18  

    Witam!
    Mam mały problem, z racji iż ostatnio postanowiłem wziąć się za mój niedziałający efekt, mam pytanie dotyczące MN3007. Zauważyłem że sygnał dochodzi do wejścia lini opóźniającej, natomiast wcale nie wychodzi. Napięcia są raczej dobre, natomiast nie wiem jaki jest w tym udział zegara MN3101 (ostatnio przesadziłem z zasilaniem, i strasznie się zagrzał), czy może to być właśnie jego wina że 3007 nie przepuszcza mi sygnału? czy raczej uszkodzony sam 3007?
    Z góry dzięki za pomoc.
    Pozdrawiam

  • #56 18 Lis 2009 20:11
    _-Gilmour-_
    Poziom 12  

    Wymień układ scalony - zegar taktujący linię, jak żeś go zgrzał to teraz pokutuj ;) Jak nie pomoże to jeszcze linię mn3007 wymień. Nie eksperymentuj z zasilaniem, sprawdź najbardziej oczywiste połączenia sygnałowe (jack-układ-jack). Nie było mnie na elektrodzie dawno, dopiero teraz przeczytałem Twoje PW Nafaus, z maja ;)

    To, że efekt nie działa to wina wcześniejszych błędów, a dopiero w ostateczności układów MN. Sygnał za wtórnikiem emiterowym na wejściu rozdziela się na dwa, jeden oryginalny idzie na mikser i wtórnik wyjściowy, drugi do układu właściwego efektu chorus. Jest to istota samego efektu - sygnał wyjściowy to suma sygnału oryginalnego i tego lekko opóźnionego przez MN3007(z wytaktowanym opóźnieniem przez MN3101, regulujemy opóźnienie potencjometrem DEPTH) i wzbogaconego dodatkowo o charakterystyczne falowanie dźwięku(regulujemy potencjometrem RATE).
    Dlatego usterka jest wcześniej, myśle że powinieneś sprawdzić połaczenia jack'ów z układem(czy gdzieś przez przypadek nie jest zwarty sygnał z masą) oraz napięcia na bloku zasilania - dioda zenera jest zabezpieczeniem w przypadku, gdybyś podłączył większe napięcie niż w tym przypadku jeśli się nie myle 11V - jak mówisz, że eksperymentowałeś z większym zasilaniem to diodę zenera powinieneś pierwszą wymienić, albo jak będziesz obiecał, że nie będziesz już eksperymentował z zasilaniem to możesz ją całkiem wywalić ;) Powinieneś mieć coś koło 9V przy węźle z C29 i troszkę mniej (jeśli pracują MN'ny) za rezystorem 33Ohm przy węźle z C30. Potencjometrem regulujesz tzw "sztuczną masę" - normalnie układy scalone i tranzystorowe wymagają zasilania symetrycznego (+/masa/-). W przypadkach efektów gitarowych bez zasilacza wewnętrznego(czyli tych zasilanych bateryjnie) wytworzenie napięcia ujemnego jest poprostu nierealne ;) Dlatego uzyskujemy efekt ten sam stosując dzielnik rezystorowy (na tym układzie jest dzielnik rowziązany z potencjometrem, żeby wysterować precyzyjnie napięcie"sztucznej masy"). Wtedy układ zasilamy symetrycznie (9V jest plusem zasilania, masa minusem, a 4,5V na dzielniku - sztuczną masą). I ostatni przypadek - może spaliłeś wzmacniacz operacyjny, dlatego wymień uRC4558(może być za niego TL072) i TL022.

    Pozdrawiam ;)

  • #57 18 Lis 2009 21:29
    Nefaus
    Poziom 18  

    Witam!
    Serdeczne dzięki za odpowiedź. Tak oczywiście, natomiast jak odłączam R22 "vibrato mode" pozbawiam układu przejścia. Mój sygnał zanika przy wejściu do MN 3007. Interesuje mnie też dlaczego opamp pracuje w fazie odwróconej, z tego co zauważyłem moc sygnału strasznie spada po wyjściu z z opampa. Nie wiem też jak sprawdzić który tak a prawdę układ nie działa. Mogłem kiedyś coś spalićź bo miałem błędy na płytce, a analizować nie umiałem, teraz błędy poprawiłem i wiem że "cala reszta działa" jak daje zworę w miejscu MN3007.

    Dodano po 4 [minuty]:

    A właśnie,czym się różni ten TL022 prócz tego że jest low voltage?

  • #58 19 Lis 2009 17:33
    _-Gilmour-_
    Poziom 12  

    Może TL022 różni się wzmocnieniem i może jest bardziej lub mniej niskoszumny. Czyli przechodzi Ci sygnał (we wzmacniaczu masz normalny dźwięk gitary) kiedy pozbawiasz układ przejścia,tzn kiedy odcinasz R22? powinno tak być.

  • #59 20 Lis 2009 06:51
    Nefaus
    Poziom 18  

    Dokładnie, tak więc sygnału nie przepuszcza mi tylko MN3007, i nie wiem czy to wina samego MN3007 czy też zegara taktującego linię. a no i pomyliłem w poprzednim poście r 21 z r22 :)
    Pozdrawiam

  • #60 20 Lis 2009 16:37
    _-Gilmour-_
    Poziom 12  

    Tak więc wymień oba MN'y ;) Nie widzę w takim razie innej przyczyny.
    Powodzenia! Napisz jak wymienisz, czy działa ;)