Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gra Age of Empires III nie instaluje się na Windows Vista.

26 Gru 2007 18:50 15736 18
  • Poziom 16  
    Witam wszystkich.
    Mam problem z zainstalowaniem oryginalnej gry Age of Empires III + dodatek War Chiefs. Na wstępie, żeby było wiadomo w czym rzecz nadmienię, iż posiadam system operacyjny Vindows Vista Home Premium - 64bit (oryginalna wersja). Więc do rzeczy. Otóż po włożeniu płyty do napędu CD-ROM-u pojawia się okno asystenta zgodności programów z napisem o następującej treści: "Program Age of Empires III jest niezgodny z tą wersją systemu Windows. Aby uzyskac więcej informacji, skontaktuj się z firmą Microsoft." Poniżej tego komunikatu są 3-opcje do wyboru:
    1. wyszukaj rozwiązania online,
    2. uruchom program i
    3. anuluj.
    Wybranie pierwszej z nich prowadzi na stronę gry, skąd można pobrac np. patha, ale jak sie domyślacie nie da się go zainstalowac bez uprzedniej instalacji gry. Wybranie opcji drugiej - uruchom, prowadzi do otworzenia kreatora instalacji. Pliki gry owszem instalują się, ale po pierwsze, strasznie wolno (ok. 20 minut jedna plyta CD, a gra ma ich 4 w zestawie), a po drugie, po zakończeniu instalki z 1 CD pojawia się komunikat: "Błąd odczytu z pliku C:\Program Files (x86)\Gry\Age of Empires III\art\art3.bar. Upewnij się, że Plik istnieje i że masz do niego dostęp."
    Niestety nie można nic dalej zrobic, żeby zainstalowa grę. Bynajmniej mi się to nie udaje.
    Jeżeli zatem ktoś ma pomysł, jak rozwiązac ten problem, to będe wdzięczny za info.
    Pozdrawiam
    *DAREK*
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 16  
    Tak, jestem zalogowany jako administrator próbując zainstalowac grę, ale niestety bezskutecznie. Jak masz jakiś pomysł, o będe wdzięczny za info.

    Dodano po 1 [minuty]:

    Tak, jestem zalogowany jako administrator próbując zainstalowac grę, ale niestety bezskutecznie. Jak masz jakiś pomysł, to będe wdzięczny za info.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 16  
    Natomiast jeżeli chodzi o funkcję Kontroli Konta Użytkownika, to próbowałem dokonac instalacji na przemian, jak była włączona i wyłączona, ale niestety bez rezultatów.
  • Pomocny post
    Poziom 17  
    Spróbuj skopiować instalkę na dysk po czym ustaw plik setup w trybie zgodności z 32-bitowym ssystemem np xp.
  • Pomocny post
    Poziom 30  
    Microsoft rozwiązał już problem. Więcej znajdziesz TUTAJ
  • Poziom 34  
    Ale problem zgodności nie rozwiązuje problemu znalezienia pliku na dysku.
    Kolego Darek-2 żaden użytkownik systemu Windows Vista nie jest zalogowany jako administrator.
    Z opcji administratora możesz skorzystać ze swojego konta.
    Wystarczy że wejdziesz na płytę z instalacją, odnajdziesz plik instalacyjny np. setup.exe klikniesz w niego prawym przyciskiem myszy i wybierzesz opcje "uruchom jako administrator".
    64 bity nie mają tu nic do gadania.

    Kontroli konta uzytkownika nie należy wyłączać tak jak tu niektórzy koledzy proponują, ona chroni Cię przed niechcianym oprogramowaniem instalowanym automatycznie gdy o tym nie wiesz jak przemierzasz internet.
  • Pomocny post
    Poziom 30  
    Cieszy mnie, że kolega mpn103 jest lepszy od producenta gry. Tylko pogratulować.
  • Pomocny post
    Poziom 10  
    Witam !!
    Podczas instalacji wyskakuje mi taki oto błąd:
    Gra Age of Empires III nie instaluje się na Windows Vista.
    a na koniec :
    Gra Age of Empires III nie instaluje się na Windows Vista.
    Czym to moće być spowodowane?? Instalowalem na kazdej partycji i na każdej to samo:/ Prosze o pomoc!!!
    Pozdrawiam
  • Poziom 16  
    Niestety powyższe opisane sposoby instalacji gry nie pomagają.
    1. Odpalałem grę poprzez plik instalacyjny setup.exe, również jako administrator - bezskutecznie.
    2. Ustawiłem tryb zgodności z Windows XP - również bezskutecznie.
    3. Dokonywałem instalacji na przemian z włączoną/wyłączoną funkcją Kontroli Użytkownika - bezskutecznie.
    Pojawia się komunikat: "Błąd odczytu z pliku C:\Program Files (x86)\Gry\Age of Empires III\art\art3.bar. Upewnij się, że Plik istnieje i że masz do niego dostęp."
    Jeżeli ktoś ma jakiś pomysł, jak odpalić grę na Windows Vista Home Premium 64 bity, to proszę o info.
  • Pomocny post
    Poziom 22  
    ...nadac wszystkie uprawnienia katalogowi \Age of Empires III\ zarówno dla uzytkowników jak i dla admina. Wczesniej sprawdzic, czy plik faktycznie istnieje. Odhaczyc mu "plik tylko do odczytu".
  • Pomocny post
    Poziom 34  
    A nie pomyśleliście koledzy że tu może być coś z pamięcią lub z dyskiem?
    Jako administrator na Viście da się wszystko zainstalować. Gorzej później z działaniem.
  • Poziom 16  
    W moim przypadku odpada problem z pamięcią i dyskiem, ponieważ instalowałem również inne gry na kompie i wszystkie śmigają jak dotąd bez większego zarzutu, oczywiście oprócz Age of Empires III. :-)

    Dodano po 4 [minuty]:

    Instalował ktoś Age of Empires III na Windows Vista Home Premium 64 bity? Jeżeli tak, to opiszcie swoje doświadczenia, o ile Wam się to udało.
  • Poziom 16  
    Witam ponownie.
    Nadałem wszystkie uprawnienia katalogowi\Age of Empires III, ale nie da się odhaczyć opcji "tylko do odczytu", ponieważ jak to zrobię, to automatycznie odznacza się też opcja "zmiana", oraz "pełna kontrola".
    Próbowałem przeprowadzić instalację z włączoną/wyłączoną opcja "tylko do odczytu" jako administrator, ale niestety bezskutecznie. Jak macie jakieś pomysły, to będę wdzięczny za info.
    P.s. To tak informacyjnie odnośnie postu użytkownika SławekSS.

    Dodano po 1 [minuty]:

    Podczas próby instalacji gry pojawia mi się ten sam komunikat, co użytkownikowi montray, który przedstawił go powyżej na screenie.
  • Pomocny post
    Poziom 22  
    Najpierw musisz odhaczyć tylko do odczytu, nastepnie zatwierdzić i dopiero wtedy nadac uprawnienia.
  • Poziom 16  
    Mimo wszystko nie da się odhaczyć opcji "tylko do odczytu", ponieważ jak to zrobię, to automatycznie odznacza się też opcja "zmiana", oraz "pełna kontrola".
  • Poziom 16  
    Witam ponownie.
    Problem nadal aktualny...
  • Poziom 16  
    Witam po tak długim czasie.
    Problem już dawno rozwiązany. Błąd odczytu wynikał z faktu, że jedna z płyt była zarysowana. Po wymianie na nowe wszystko się fajnie zainstalowało, co nie zmienia faktu, że Windows Vista, to był mój najgorszy zakup życia. ;-)
    Dzięki wszystkim za pomoc.