Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ML-1610 po czyszczeniu 3 jasne pasy.

dragonfruit 27 Gru 2007 06:07 2174 4
  • #1 27 Gru 2007 06:07
    dragonfruit
    Poziom 13  

    Drukarka Samsung ML-1610 dawala bardzo jasne wydruki po jakims czasie od dosypania po raz pierwszy tonera (proszku) do startowego kartridza z tonerem . Po rozebraniu na drobny mak kartridza z tonerem i oczyszczeniu wszystkiego jest znacznie lepiej (ciemniejszy wydruk), ale pojawily sie 3 (a nawet 4) jasne pionowe pasy, a oprocz tego ciemniejszy slad powtarzajacy sie poziomo na prawej stronie kartki 4 razy. Mozna to zobaczyc na zalaczonym skanie wydruku szarego tla.
    Czy cos zostalo zle oczyszczone (wydaje mi sie, ze nie, ale jesli tak, to co? doctor blade?), czy tez cos juz jest tak zuzyte, ze taki jest tego skutek? Drukarka wydrukowala dopiero 2461 stron wg licznika drukarki, wiec nie powinna byc mechanicznie zuzyta.

    A poza tym wystepuje taki sam problem przy dwustronnym drukowaniu jak ktos opisal w tym watku:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=849332&highlight=samsung&sid=98c4c9a976e2166f7f18b253f67483de

    Samsung ML-1610 po czyszczeniu 3 jasne pasy.

    0 4
  • Pomocny post
    #2 27 Gru 2007 08:07
    Janusz.P
    Specjalista - kserokopiarki

    no chyba niebardzo udało sie tobie to wykonać . Wg mnie z tego co widać to za te białe pasy odpowiadać może wałek magnetyczny- prawdopodobnie są jakieś brudy między wałkiem magnetycznym a listwą wałka a co do poprzecznych pasów to prawdopodobnie wina rolki ładującej. Dokładnie można powiedzieć gdybyś podał dokładnie o ile milimetów jest jeden pasek od drugiego. A co do jasnych wydruków to ile lat ma ten zespół wywołujacy

    0
  • Pomocny post
    #3 27 Gru 2007 10:41
    laserjack

    Poziom 31  

    Spróbuj na innej kasecie i będziesz miał pewność czy to kaseta. Jeśli czyściłeś bęben lub elektrodę ładującą jakimiś płynem, to może być przyczyną.

    0
  • #4 27 Gru 2007 14:41
    dragonfruit
    Poziom 13  

    Janusz.P napisał:
    no chyba niebardzo udało sie tobie to wykonać . Wg mnie z tego co widać to za te białe pasy odpowiadać może wałek magnetyczny- prawdopodobnie są jakieś brudy między wałkiem magnetycznym a listwą wałka a co do poprzecznych pasów to prawdopodobnie wina rolki ładującej. Dokładnie można powiedzieć gdybyś podał dokładnie o ile milimetów jest jeden pasek od drugiego. A co do jasnych wydruków to ile lat ma ten zespół wywołujacy


    Poziome pasy sa co 7,5 cm.

    Dodano po 1 [minuty]:

    laserjack napisał:
    Spróbuj na innej kasecie i będziesz miał pewność czy to kaseta. Jeśli czyściłeś bęben lub elektrodę ładującą jakimiś płynem, to może być przyczyną.


    Plynem byl zwykly detergent, taki jak do mycia naczyn. Gdyby to jednak byla wina plynu to czy by nie uszkodzil walkow rownomiernie?

    0
  • Pomocny post
    #5 27 Gru 2007 15:05
    Janusz.P
    Specjalista - kserokopiarki

    Jeżeli jest to 75 mm a dokładnie to jest 75,5 mm to jest obwód bebna a więc chyba naswietlił ci się. Może to z czasem zniknąć ale nie musi

    0