Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

szukacz sygnału (zestaw do sam. z jabla J-47)

27 Gru 2007 23:49 3316 5
  • Poziom 10  
    Witam mam następujący problem.
    po uruchomieniu stwierdzam że sygnał odtwarzany przez szukacz nie jest sygnałem który jest podawany na wejście
    np. gdzie go nie dotknę to mam jakiś dziwny szum z przydźwiękiem z sieci

    podłączam pod wyjście liniowe z radia samochodowego i nie słyszę sygnału tylko szum
    jak podłącze pod wyjście np ze wzmacniacza czyli dużej mocy to już zaczynam słyszeć dany sygnał ale jest głośny szum
    szukacz zasilany jest z baterii
    i jest zamknięty w metalowej ekranowanej obudowie
  • Uczeń
    1. Sprawdź czy wszytko dobrze umieściłeś na płytce.
    2.Jak wszytko jest dobrze to wymień takie rzeczy jak Tranzystory i scalaki i co tam jeszcze jest oprócz oporników i kondensatorów.
    3. jak to nie zadziała do ja ci nie pomogę.
    4. przed wymianą sprawdź je jeszcze pkt2.
    Ja pomogłem to marze jakieś pkciki.
  • VIP Zasłużony dla elektroda
    Witam.

    Masy też łączysz :?: :wink: . Powinny być połączone masy badanego układu i "szukacza".

    Ten kit jest zwykłą aplikacją wzmacniacza UL 1482 i powinien działać. Ewentualną pomyłką może być polaryzacja kondensatorów elektrolitycznych.

    Pzdr.
  • Poziom 10  
    mecanic napisał:

    2.Jak wszytko jest dobrze to wymień takie rzeczy jak Tranzystory i scalaki i co tam jeszcze jest oprócz oporników i kondensatorów.
    .


    nie wiem czy naprawa sprzętu polega na wymianie wszystkiego co może być spalone (chyba nie )
    i nie wieże że coś co kupiłem nowe może być spalone
    a co do punkcików to nie tak odrazu , jak sie okaże że pomogłeś to sie da

    Mariusz Ch. napisał:

    Masy też łączysz :?: :wink: . Powinny być połączone masy badanego układu i "szukacza".
    Pzdr.

    no i dorobiłem mase i jest lepiej
    tylko mnie dziwi że jest mała czułość
    jak podłącze pod wyjście dużej mocy to trzeba zmniejszać czułość a jak pod wyjście liniowe to czułość na max nic nie daje
  • Pomocny post
    VIP Zasłużony dla elektroda
    Witam.

    UL 1482 lepiej pracuje z obciążeniem do masy. Zmień konfigurację i wykorzystaj Bootstrap.

    szukacz sygnału (zestaw do sam. z jabla J-47)


    Pzdr.
  • Poziom 10  
    witam ponownie polecam ten sposób przeróbki tego układu
    działa bez zarzutu i polepszyła się czułość

    mam tylko jedno ale co do C7 na poprawionym schemacie ma wartość 47µF i jest spięty do masy, prawidłowo! ale na schemacie który dostałem jest spięty z plusem a tak naprawdę na płytce jest spięty z masą
    to taki mały szczegół i niedopatrzenie producenta albo poprawili układ nie uwzględniając tej zmiany na schemacie