Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radmor 5102 hifi quasiquatro - problem z kanałami.

wacki4 29 Gru 2007 15:20 1265 13
  • #1 29 Gru 2007 15:20
    wacki4
    Poziom 10  

    ostatnio zauwazyłem że mój radmor zaczął dziwne grać.. rozpocząłem analizę - wskaźnik lewego kanału stoi w miejscu mniejwiecej na 2 kresce, prawy lata według głośności... idąc dalej - po wyłączeniu wskaźniki wracają do miejsca wyjściowego - lecz po przełączeniu głośników w pozycję 0 wskaźnik lewy leci w pozycję max i zatrzymuje sie powyżej niego. czy ktoś może wie w czym może być problem? a nie musze dodawać chyba że lewy kanał ledwo słychać...

    0 13
  • #2 29 Gru 2007 16:14
    marian1981.02
    Spec od sprzętu Unitra

    Dziwnie to znaczy jak gra? Tylko lewy kanał czy oba?

    0
  • #3 29 Gru 2007 18:26
    wacki4
    Poziom 10  

    Cytat:
    a nie musze dodawać chyba że lewy kanał ledwo słychać...


    prawy gra normalnie. lewy jest, ale bardzoo cichy.

    0
  • #4 29 Gru 2007 18:33
    marian1981.02
    Spec od sprzętu Unitra

    Sprawdz dwa bezpieczniki oraz ich styk(2,5A) w lewej końcówce jeden z nich może być uwalony.

    0
  • #5 29 Gru 2007 18:56
    Leoo
    Poziom 16  

    Zachowanie wskaźnika lewego nałału, po odłączeniu obciążenia, może wskazywać na pojawienie się oscylacji lub przydźwięku. Źródłem przydźwięku może być uszkodzenie ekranowania lub potencjometru. Jeśli dysponujesz słuchawkami, to sprawdź "co słychać" na stykach wyłącznika.

    0
  • #6 29 Gru 2007 19:22
    marian1981.02
    Spec od sprzętu Unitra

    Leoo napisał:
    Zachowanie wskaźnika lewego kanału, po odłączeniu obciążenia, może wskazywać na pojawienie się oscylacji lub przydźwięku.
    To wskazuje na to że po odłączeniu obciążenia pojawia się napięcie stałe na wyjściu z jakiejś przyczyny. Może to być a nie musi spowodowane tym że brakuje któregoś z napięć proszę w pierwszej kolejności sprawdzić bezpieczniki jak wyżej pisałem, jeśli będą dobre oraz ich styk prawidłowy to wtedy zastanowimy się dalej.

    0
  • #7 29 Gru 2007 19:36
    Leoo
    Poziom 16  

    marian1981.02 napisał:
    To wskazuje na to że po odłączeniu obciążenia pojawia się napięcie stałe na wyjściu z jakiejś przyczyny. Może to być a nie musi spowodowane tym że brakuje któregoś z napięć proszę w pierwszej kolejności sprawdzić bezpieczniki jak wyżej pisałem, jeśli będą dobre oraz ich styk prawidłowy to wtedy zastanowimy się dalej.

    Przyznaję, że nie znam konstrukcji tego wzmacniacza ale większość wskaźników mocy nie mierzy napęcia stałego.

    0
  • #8 29 Gru 2007 19:43
    marian1981.02
    Spec od sprzętu Unitra

    Leoo napisał:
    większość wskaźników mocy nie mierzy napęcia stałego.
    No widzisz a ten wskaźnik mierzy...Nie bede tłumaczył dlaczego. Od tego jest schemat i można się zapoznać z daną konstrukcją.

    0
  • #9 29 Gru 2007 20:04
    Leoo
    Poziom 16  

    marian1981.02 napisał:
    Leoo napisał:
    większość wskaźników mocy nie mierzy napęcia stałego.
    No widzisz a ten wskaźnik mierzy...Nie bede tłumaczył dlaczego. Od tego jest schemat i można się zapoznać z daną konstrukcją.

    Zgadza się. Poświęciłem 2 punkciki i mam schemat.
    Wygląda to na brak napięcia szyny -22,4V. Może być bezpiecznik Br1002, może R1016. Podobnie możliwe uszkodzenie tranzystora końcowego lub sterującego, w zależności o okoliczności w jakich zaczęła się usterka.

    0
  • #10 24 Sty 2008 13:59
    wacki4
    Poziom 10  

    sorka za dlugi niepobyt ale nie moglem zerknac ;)

    dzieki za pomoc - jednak nie moge zlokalizowac bezpieczników spalonych [jesli to ich wina] ktos moze podpowiedziec gdzie ich szukac?:)

    0
  • #11 24 Sty 2008 15:34
    marian1981.02
    Spec od sprzętu Unitra

    A dobre potrafisz zlokalizować?

    0
  • #12 24 Sty 2008 15:43
    gondoljerzy
    Poziom 23  

    Wacki 4 - leniuszek z ciebie. Wątków z informacją o bezpiecznikach w 5102 jest na elektrodzie co najmniej kilka. Bezpieczniki końcówek mocy są bezpośrednio na płytkach PWM (płytka wzmacniacza mocy?). Po dwa bezpieczniki po bokach płytek. Na schemacie masz też naniesione napięcia stałe w różnych punktach płytki. Jeśli jakiś element oprócz bezpiecznika będzie spalony to te napięcia się pozmieniają. Miej na względzie że na schemacie są wartości dla 220V w sieci, a teraz mamy 230.

    0
  • #13 24 Sty 2008 15:55
    BARNI_GDYNIA
    Poziom 19  

    W radmorze masz z tyłu 2 radiatory. Wyjmujesz na bok szynę na której sa zamontowane moduły odpowiedzialne za radio. Z każdego takiego radiatora wychodzi jedna płytka ( obydwie są identyczne ). Prawa płytka Cię nie interesuje bo jak sam powiedziałeś ten kanał masz sprawny. Więc zabierasz się za lewą. Obydwie płytki maja po 2 bezpieczniki zamontowane na rogach po stronie radiatora. Sprawdź je czy mają przejście jeśli maja to przeszlifuj kilkoma ruchami papierem ściernym mocowania bezpieczników, zdarzało mi sie że były zaśniedziałe i nie było przejścia. Jeśli bezpieczniki sa sprawne, mocowania przeszlifowane a wzmacniacz dalej nie gra to jedziemy dalej. Na płytce są 3 identyczne tranzystory. W zależności od daty produkcji montowane były tam dwa rodzaje tranzystorów jeśli masz ten starszy rocznikowo amplituner to tranzystory będą takie charakterystyczne w srebrnych metalowych "hełmach" a na nich zamocowane będą małe czarne radiatory albo srebrne. Jeśli masz ten nowszy amplituner to będą tam zamocowane tranzystory BD-XXX ( z dziurka w środku ). Tranzystory te są oznaczone na płytkach i schemacie jako T10XX ( nie pamiętam w tej chwili ostatnich dwóch cyfr ) ale sa to jedyne charakterystyczne tranzystory na tych płytkach po moim opisie powinieneś dojść o których mowa. Jak je zlokalizujesz to je sprawdź. W 90% przypadków jakie miałem na swoim biurku to właśnie te tranzystory sa uwalone. W 1 na 10 radmorów zdarza mi sie wymieniać 2N3055 ( te na radiatorach )
    Powodzenia :)

    0
  • #14 24 Sty 2008 17:15
    wacki4
    Poziom 10  

    barni gdynia - dzieki za opis, spalony był bezpiecznik :) i radmorek znowu pięknie gra ^^ :)

    0
  Szukaj w 5mln produktów