Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ALAN 48 EXCEL MULTI, brak odbioru i nadawania.

DjMisiu79 29 Gru 2007 17:26 2403 2
  • #1 29 Gru 2007 17:26
    DjMisiu79
    Poziom 10  

    Witam wszystkich.
    Mam problem z ALANEM 48 EXCEL MULTI na procesorze SAMSUNG.
    Problem polega na tym iż radyjko się normalnie załącza, można zmieniać kanały, działają wszystkie przyciski oraz wyświetlacz.
    Nie świecą diody TX/RX oraz AM/FM oraz brak jest odbioru i nadawania.
    Radio zostało przywiezione z Angli i kolega próbował je przełączyć na PL wyłączając i włączając przy wciśniętych różnych klawiszach oraz ich kombinacjach, w rezultacie czego w pewnym momencie zgasły diody i szum w głośniku ucichł.
    Dodam iż obok procesora są cztery zdjęte zwory(ale radio działało w Angli w takiej konfiguracji, gdyż kolega go nawet nie rozbierał, tylko próbował przestawić klawiszami).
    Może wie ktoś co może być przyczyna niedomagania radia???
    Czy mógł ulec uszkodzeniu procesor?? Dodam iż radyjko wchodzi w tryb wyboru kraju bez problemu.

    0 2
  • #2 09 Paź 2008 18:22
    mietek_g
    Poziom 14  

    mam identyczny problem, z tym że u mnie reaguje na klawisze (jest bip) na panelu, ale nie przełączają. dodatkowo nie reaguje na przycisk "up" w mikrofonie.
    Poradziłeś sobie z tym problemem?

    0
  • #3 09 Paź 2008 22:47
    Kwacho
    Poziom 14  

    Musisz ustawić zworkami to samo co ustawiłeś na panelu w przeciwnym razie nie będziesz mógł odbierać i nadawać. W moim radiu dla "PL" wszystkie zwory są zwarte, dla "PX" (400 kanałów w zerach) 1 i 2 są rozwarte, dla "RU" (400 kanałów w piątkach) 3 jest rozwarta, dla "SW" (24 kanały FM 30.930-31.570MHz) 2 i 3 są rozwarte. Co do mikrofonu to sprawdź czy przewód nie jest uszkodzony i wymień micro switch'a w gruszce.

    0