Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XP i problem z drukarką HP 5L

rj1307 16 Gru 2003 01:06 1733 4
  • #1 16 Gru 2003 01:06
    rj1307
    Poziom 15  

    Witam!

    Mam dosyć ciekawy problem: mam podłączoną drukarkę HP 5L przez port LPT, system WinXP. Komputer jej nie widzi, nie wykrywa. Natomiast jeśli podłączę najpierw skaner ( LPT ) a do skanera drukarkę to wszystko jest O.K. drukarka jest wykrywana przez system i drukuje bez problemu. Sprawdzałem także na Win98SE, drukarka podpieta bezpośrednio do komputera drukuje dobrze.
    Co jest grane ???

    0 4
  • #2 17 Gru 2003 09:10
    marcus6
    Poziom 16  

    Witam

    Tak właściwie to z takim problemem spotykam się po raz pierwszy u mnie w pracy ten sprzęt działa bez problemów. Wczoraj sprawdzono pod WinXP pro i też wszystko OK. Dochodzę do wniosku że to jakaś blokada portu ( coś takiego występuje przy bezpośrednim dostępie i nie na każdej płycie coś jak z programami do obsługi telefonów komórkowych ) sterowniki też swoje dokładają, u nas HP działa na sterach jakie są w windzie. Możliwe że nic tym nie zdziałasz ale może pomóc podsyłam więc malutki programik do odblokowania portu.

    0
  • #3 17 Gru 2003 17:26
    Danekk
    Poziom 2  

    Miałem podobny problem. Skaner działał tylko wtedy, gdy podłączona była drukarka na jego gnieździe wyjściowym. Dotyczyło to tylko jednej płyty, na innych komputerach wszystko działało normalnie. Różnymi pomiarami stwierdziliśmy, że obciążenia elektryczne złącza równoległego były tylko wtedy poprawne, jak podłączone były obydwa urządzenia. Nie wiem czy ta wiadomość coś pomoże, ale jednak takie rzeczy się zdarzają.
    Pozdrawiam
    Danek

    0
  • #4 19 Gru 2003 22:12
    rj1307
    Poziom 15  

    Dzięki za programik ale nic nie zdziałał, sterowniki zarówno te z Win jak i oryginalne nic nie zmieniły.Zmiany trybu pracy w Biosie, adresów, przeinstalowanie systemu także nic nie dało. Zaczynam się :evil: :evil: :evil:

    0
  • #5 21 Gru 2003 22:55
    rj1307
    Poziom 15  

    Drukarka działa !!!
    przyczyna - za długi kabel LPT
    Na 3m nie działa, na 1.5m chodzi cacy. Sprawdzałem połączenia w środku i są identyczne w obydwu kablach. Trochę tego nie rozumiem ale ważne że jest O.K.

    0