Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

lampa z czujnikiem ruchu świeci non stop

01 Jan 2008 14:18 16980 7
  • Level 12  
    jak w temacie swieci i nie zgasnie regulacje czasu i czułości nic nie dają swieci cały czas
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • OptexOptex
  • OptexOptex
  • Level 12  
    cała nowa lampa , zgubiłem karton z schematem gdzie plus gdzie minus
    może w podłączeniu problem

    Dodano po 16 [minuty]:

    z moich obserwacji : po włączeniu prądu najpierw sie zapala żarnik potem słychać przekaźnik może cały czujnik jest walnięty
    schematów znalazłem kilka w net i takie same oznaczenia mają czy li podłączenie mam już dobre, w czym problem????
  • Level 14  
    Witam

    Miałem ten sam problem. Zestaw halogen + czujka ruchu Kanluxa na 500W.
    Okazał się uszkodzony, niestety zgubiłem karton i z gwarancji nici. Kupiłem kolejny, ten pochodził jakieś 2 tygodnie i zaczął się włączać o zmroku nawet gdy nic się nie działo. Cykl pracy: 10s świecenia, 2 s przerwy i wkółko. Gdy znajdę chwilę czasu zamontuje do niego osobną czujkę ruchu.
  • Level 39  
    Quote:
    z moich obserwacji : po włączeniu prądu najpierw sie zapala żarnik potem słychać przekaźnik może cały czujnik jest walnięty

    jeżeli jest taka sytuacja to masz źle połączony układ , ogólnie zasada podłączenia czujników jest jednakowa tu masz przykład http://www.zext.csd.pl/pliki/CERTYFIKATY/ES/181_INSTRUKCJA_ES34R.pdf
    napięcie dla lampy masz miedzy zaciskami N i L' druga sprawa to potencjometr od czasu ustaw na minimum bo i tak może wyjść kilka sekund , najlepiej sprawdź sobie układ bez lampy pracę przekaźnika wyraźnie słychać
  • Level 38  
    bogdan_p wrote:
    Quote:
    z moich obserwacji : po włączeniu prądu najpierw sie zapala żarnik potem słychać przekaźnik może cały czujnik jest walnięty

    jeżeli jest taka sytuacja to masz źle połączony układ , ogólnie zasada podłączenia czujników jest jednakowa tu masz przykład http://www.zext.csd.pl/pliki/CERTYFIKATY/ES/181_INSTRUKCJA_ES34R.pdf
    napięcie dla lampy masz miedzy zaciskami N i L' druga sprawa to potencjometr od czasu ustaw na minimum bo i tak może wyjść kilka sekund , najlepiej sprawdź sobie układ bez lampy pracę przekaźnika wyraźnie słychać



    Właśnie...

    Być może potencjometr od czasu masz ustawiony na maksimum, co w tych lampach daje ok 15 minut, a po włączeniu zasilania zawsze lampa się zapala a potem po czasie gaśnie. Mam 3 takie lampy, każda inna i przy każdej tak jest.
    Pozdrawiam.
  • Level 12  
    Nie chce otwierać nowego tematu bo ten tu jest bardzo pokrewny. Problem jest podobny jak u kolegi z.malicki. Zwykła czujka ruchu z czujnikiem zmierzchowym. O ile w dzień jest wszystko ok to w nocy wariuje. Zapala się na czas określony potencjometrem gaśnie na 5-10 sekund i odpala światło na nowo. Taki "stroboskop" jest całą noc. Myślałem że jest kwestia drzew w polu widzenia, ale najbliższe które może się ruszać i aktywować czujkę jest grubo poza zasięgiem. Próbowałem potencjometrami (1 to czas, 2 czułość) i niewiele to dało czy ktoś ma jakiś pomysł na diagnozę?

    Pozdrawiam,

    ilonan
  • Level 38  
    Witam.

    Nie wiem na ile jest to możliwe ale być może, że wieczorem światło jakie uruchamia czujnik pada na niego i wtedy czujnik zmierzchowy wyłącza wszystko tak jakby był dzień i wszystko się powtarza. To tylko takie moje gdybanie gdyż nie wiem gdzie zainstalowany jest czujnik.

    Pozdrawiam.

    PS: Spróbuj wieczorem całkowicie zasłonić czujnik np szmatką i zobacz czy wtedy będzie wariował.