Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 6288 nie działa aparat i komunikacja USB

PLEXI 01 Sty 2008 17:57 6771 19
  • #1 01 Sty 2008 17:57
    PLEXI
    Poziom 24  

    W itam wszystkich.
    Mam telefonik jak w temacie, pochodzi z norwegii, polski jezyk już w nim był, dałem do ściągnięcia simlocka i dziwnym trafem został do niego wgrany soft 6.43 ale od nokii 6280.
    Po ściągnięciu simlocka aparat działał normalnie.
    Jakiś czas temu aparat przestał działać- tzn. przy próbie uruchomienia aparatu telefon zawiesza się i po chwili pojawia sie napis " Operacja się nie powiodła "
    Drugi problem to brak komunikacji przez USB, wszystkie sterowniki ok, gdy podłączę kabel do telefonu telefon wykrywa kabel, pyta o tryb połączenia, jesli wybiore domyślny idzie go zatwierdzić, drukowanie też idzie zatwierdzić, ale przenoszenie danych klikam ok i telefon wisi, można tylko anulować, ale co ważne ,Komputer nie widzi telefonu na żadnym z trzech trybów, kabel jest ok- sprawdzalem z innym telefonem.
    Pozdrawiam

  • Pomocny post
    #2 01 Sty 2008 19:00
    FALCONcom
    Poziom 12  

    Witam.

    Jedyne co mi przychodzi do głowy to upgrade oprogramowania.

    Jak nie chcesz płacić w serwisie za wgranie orpgramowania to polecam stronkę NOKII
    http://www.nokia.pl/A4466310

    Tam możesz ściągnąć program Nokia Software Updater, który za darmo ściąga z ich serwera oprogramowanie i wygrywa na telefon.

    Wcześniej zrób buckup.

  • #3 02 Sty 2008 15:09
    PLEXI
    Poziom 24  

    ok, tylko nie wiem czy czytales, bo nie mam komunikacji po kablu USB miedzy komorka a komputerem
    :(
    wiec jak mam zrobic upgrade???

  • Pomocny post
    #4 02 Sty 2008 15:16
    plitom
    Poziom 28  

    to że nie działa aparat to poprostu padła Ci taśma a wgrany masz najnowszy soft także nie jest to wina softu, co do połączenia usb to ci działa bo wykrywa tryby połączeń trzeci tryb przenoszenie danych będziesz miał aktywny jak jest karta pamięci w telefonie inaczej nie działa

  • #5 02 Sty 2008 15:43
    PLEXI
    Poziom 24  

    no wlasnie ze mam karte w telefonie i trzeci tryb nie dziala, gdy odpale program nokii, to tez nie ma polaczenia z telefonem.a trzeciego trybu nadal nie moge wybracw telefonie. poza tym to na wyswietlaczu mimo wszystko widac ikone kabla USB, a aparat nie chodzi mi o to ze nie dziala w sensie ze nic nie widac, tylko klikajac opcje aparat w menu telefon próbuje przejść do aparatu, pojawiają się nawet napisy ale tak na szaro, ktore widac po uruchomieniu aparatu , i po chwili wywala komunikat " Operacja się nie powiodła "

  • Pomocny post
    #6 02 Sty 2008 16:32
    morgan_exe
    Spec od GSM

    zanies do serwisu, bo fbusie wpakuje sie soft bezproblemowo ;)

  • #7 02 Sty 2008 20:11
    PLEXI
    Poziom 24  

    sam sobie to bede umial zrobic jesli po fbusie pojdzie, dziekuje za wskazowke

  • Pomocny post
    #8 02 Sty 2008 21:11
    wxw
    Poziom 14  

    To że nie działa aparat to wina płytki klawiatury . a softa nie wgrasz przez NSU ponieważ tam można wgrać softa do 6.10 a ty masz nowszy . a cofnąć się nie można .jedynie zostaje Phoenix lub BOX

  • #9 02 Sty 2008 22:35
    morgan_exe
    Spec od GSM

    @PLEXI: oczywiście FBUSEM w kopytku pod JAFem, HWK czy tez MT-BOXem ;)

  • #10 03 Sty 2008 14:02
    PLEXI
    Poziom 24  

    tylko ze taśma jest ok,aplikacja aparatu uruchamia sie ale sa takie napisy widoczne na szaro, typu opcje zamknij itd. po chwili pojawia się napis
    " Operacja się nie powiodła " i telefon wychodzi z aplikacji obsługującej aparat.
    co do połaczenia to karte mam włożona w telefon i nie działa.

    Dodano po 1 [minuty]:

    i nie działa ten trzeci tryb połączenia, zreszta obojętnie na jakim typie połączenbia telefon nie jest widoczny w komputerze

    Dodano po 1 [godziny] 26 [minuty]:

    mam kolege który ma MT-BOX'A ale może ktoś mi powie dlaczego kiedys po wpisaniu *#0000# pokazywało się , że jest to model 6288, a dlaczego teraz pojawia sie info po wpisaniu *#0000# że jest to nokia 6280?? może w tym jest problem?? kumpel twierdzi że niby tam skąd ściąga softy ze strony tego MT-BOX'A że tam jest tylko soft do 6280? czy to możliwe?

  • #11 03 Sty 2008 14:09
    plitom
    Poziom 28  

    soft jest ten sam do 6280 i 6288 tylko odpowiednie product code się wybiera

  • #12 03 Sty 2008 14:13
    PLEXI
    Poziom 24  

    no ale jakby porownac 6288 i 6280 to są lekkie różnice w wyglądzie menu,ale czy mogłoby to mieć aż takie znaczenie? koledzy tutaj pisali o taśmie, a ta usterka jak na moje, z tym że nie idzie uruchomić aparatu to chyba bardziej programowa niż elektroniczna, ale co z tym ze pc wogle nie wykrywa tego że telefon został podłączony do kabla USB? Przez to nie mogę nic wrzycić na telefon ani z niego zgrać :(

  • #13 03 Sty 2008 17:17
    wxw
    Poziom 14  

    6280 i 6288 to to samo według noki czyli rm-78 . dlatego soft jest ten sam .
    rużnice widziałes pewnie dlatego że nokie 6280 była sprzedawana z softem do wersji 5.92 natomiast 6288 od 5.92 w góre . Sprawdzałeś płytke klawiatury ?

  • #14 04 Sty 2008 12:09
    PLEXI
    Poziom 24  

    dzisiaj dopiero sie zajme tym telefonem
    ale co tam mam tam sprawdzic na tej płytce klawiatury? mógłbyś coś wiecej podpowiedzieć ? :)

  • #15 04 Sty 2008 12:36
    Orzel27
    Poziom 25  

    Obejrzyj dokładnie wszystkie gniazda na taśmie i płytkach, nie zaszkodzi wykąpać płyty. Miałem identyczny przypadek z kamerą, winowajcą okazały się paprochy zwierające wyprowadzenia gniazda taśmy na płycie głównej.

  • Pomocny post
    #16 04 Sty 2008 14:23
    wxw
    Poziom 14  

    PLEXI napisał:
    dzisiaj dopiero sie zajme tym telefonem
    ale co tam mam tam sprawdzic na tej płytce klawiatury? mógłbyś coś wiecej podpowiedzieć ? :)


    Najłatwiej to podmienić . Może Panu sie wydaje ze płytka klawiatury nie ma z tym nic wspulnego ale miałem taki przypadek z aparatem i wymiana flexa nie pomogła dopiero wymiana płytki klawiatury dała rezultat

  • #17 04 Sty 2008 16:40
    PLEXI
    Poziom 24  

    No możliwe, aż takim fachowcem od telefonów to ja nie jestem , ale dziekuję za podpowiedzi :) płytki na podmianke niestety nie mam ale bede sie starał taka załatwic :)

  • Pomocny post
    #18 06 Sty 2008 11:26
    kendzierz1
    Poziom 19  

    1. przeczyść styki POP Portu,
    2. wymień FLEX-a (taśmę) 90% tych usterek to FLEX
    3. jak nic sie nie zmieni podmień LCD i sprawdź
    4. na końcu zostaje płytka

    musi pójść na 100%

  • #19 06 Sty 2008 18:17
    PLEXI
    Poziom 24  

    Hej , dziekuje, no coś mi się tak wydaje że to będzie taśma, bo dwa dni temu zaczął mi wyświetlacz przerywać :) czyli wyświetlacz raz działa raz nie, w zależności czy klapka jest zamknięta czy nie :)
    dam znac za kilka dni , bo już zamówiłem taśme :D
    pozdrawiam i dziekuję za wskazówki :)

  • #20 10 Sty 2008 10:14
    PLEXI
    Poziom 24  

    Dziękuję kolego kendzierz1 za podpowiedx, rzeczywiście była uszkodzona taśma , wymieniłem taśmę i telefonik śmiga jak nowy :)
    Aparat działa, USB też!! Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME