Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer a-66x - jeden kanał się nie włącza, bądź za mocny

jin114 01 Sty 2008 22:09 783 3
  • #2 01 Sty 2008 23:33
    jersey69
    Poziom 34  

    jin114 napisał:
    No to po 3 latach temat ożywię bo mój Pioneer a-66x też tak mi robi i robi się to bardzo denerwujące a jakiegoś rozwiązania tego problemu w temace który założył slawoslaw nie widać więc proszę o pomoc.
    Problemu nie będę opisywał bo slawoslaw ma 100% identyczny https://www.elektroda.pl/rtvforum/viewtopic.php?t=254512&highlight=pioneer+66x&sid=50451c5e0512b286630868dc8bd96a52


    Witam !

    No niestety - na zimne luty czy niekontaktujące styki nie ma innej metody , jak skrupulatne sprawdzanie krok po kroku . Jeśli nie znasz przebiegu toru sygnałowego , to nie pomoże ani prosta sonda sygnałowa , ani nawet oscyloskop .

    0
  • #3 02 Sty 2008 10:44
    jin114
    Poziom 10  

    Szczerze mówiąc to nie wiem co to są te "zimne luty" , słyszałem że idzie to jakoś naprawić, czy przełączniki wyboru wejścia (tuner, cd itp) można spryskać WD40 albo innym płynem czyszczącym, bo przy ich lekkim dotykaniu też zanika dźwięk? i czy mógłbym podłączyć kolumny w których będą po 2 głośniki 4 ohm?

    0
  • #4 02 Sty 2008 13:32
    jersey69
    Poziom 34  

    WD40 tworzy na powierzchni oczyszczanej warstwę izolującą , więc efekt będzie dokładnie odwrotny , niż oczekujesz . Od tego jest specjalna chemia poprawiająca kontakt (Cleanser PR , Contact PR) dostępna w każdym sklepie z elektroniką . Jeżeli isostat jest rozklekotany , to nie pomoże mu już żaden spray .

    Nie jest istotne ile i jakie masz głośniki , ale jaka jest wypadkowa impedancja kolumny .

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo