Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop problem z chłodzeniem po wymianie procesora

kmieciu 03 Sty 2008 19:18 1704 4
  • #1 03 Sty 2008 19:18
    kmieciu

    Poziom 19  

    Pokusiłem się o wymianę procesora w laptopie Mitac 7521p z PIII 1000 Coppermine na PIII 1266 z jądrem Tualatin. Wykonałem modyfikację zgodnie z instrukcą ze strony http://www.overclockers.pl/txt.php?id=tualatin_mod.. Procesor wystartował, system działa stabilnie, Everest pokazuje prawidłowe parametry zasilania procesora czyli 1,45V.
    Niestety jest jeden problem po chwili włącza się wiatrak i już nie wyłącza. Ze starym PIII włączał się bardzo rzadko.
    Zastanawiałem się na tym czy pomimo wymuszenia zasilania na poziomie 1,45V poprzez zwarcie pinów Vid0 i Vid1 procesora z masą płyta główna może podawać wyższe napięcie i przez to procesor się grzeje. Dodam że Tulatin 1266 ma o kilka wat mniejszy pobór energi od Coppermine 1000MHz więc wydajność coolera jest odpowiednia. Proszę o pomoc

    0 4
  • #2 03 Sty 2008 20:20
    spiczi
    Poziom 16  

    Kolego patrząc na twoja range raczej nie ma co pytać czy dobrze posmarowaleś procka. Nie wiem jak jest z grafika która pewnie jest chłodzona tym samym radiatorem, może ona jest nie dokładnie posmarowana i sie grzeje? piszesz ze everest pokazuje 1,45v a w biosie nie da sie sprawdzic??

    może to coś wyjaśni, bo tez dotyczy tego procka:
    http://www.tomshardware.pl/cpu/20010919/tualatin512-01.html

    0
  • #3 03 Sty 2008 20:43
    kmieciu

    Poziom 19  

    Grafika jest chłodzona pasywnie tak samo jak chipset, nie są połączone termicznie z radiatorem, aczkolwiek wentylator procesora wymusza tam obieg powietrza. Organoleptycznie sprawdziłem temperaturę radiatora - zapewne ma około 40 st.C. Na odłączonym wentylatorze laptop pracuje stabilnie a temperatura radiatora nieznacznie wzrasta. Możliwe że po zmianie napięcia zasilania procesora wzrosło temperatura płyty głównej?

    0
  • #4 03 Sty 2008 22:48
    thrower
    Poziom 22  

    Może tak być że faktycznie, układy zasilające procesor pracują teraz z innymi parametrami, chociaż nie powinno to mieć raczej aż taki wielkiego znaczenia.
    Czy opisana sytuacja ma miejsce np na poziomie BIOS'u? Może jest to wina natury programowej. (zarządzanie energią?)
    Pośrednim rozwiązaniem, nie usuwającym jednak problemu fizycznie, może będzie zastosowanie programu speedfan? W nim ręcznie ustawiony próg temperatury i obroty wiatraka. Chociaż na taki pomysł pewnie sam już wpadłeś :)

    0
  • #5 04 Sty 2008 18:47
    kmieciu

    Poziom 19  

    Okazało się że to jednak procesor się przegrzewa. Komputer zaczął się wyłączać gdy pomęczyłem go programem Stress Prime. Doszedłem do wniosku że nie tak jest z napięciem vcore. Modyfikację napięcia wykonałem zgadnie z instrukcją ze strony http://www.geocities.com/_lunchbox/vid_mod.html.. Połączyłem piny AM36 AL35 i AK36 z pinem AM34.
    Laptop problem z chłodzeniem po wymianie procesora

    0
  Szukaj w 5mln produktów