Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

przerobienie zasilacza wzmacniacza mocy

DamianRTV 03 Sty 2008 19:44 2350 4
  • #1 03 Sty 2008 19:44
    DamianRTV
    Poziom 27  

    Jest to oryginalny schemat zasilacza wzmacniacza +44, -44V na końcówki, który posiada napięcia stabilizowane +14, -14 które zasilają resztę wzmacniacza.

    przerobienie zasilacza wzmacniacza mocy

    A to jest schemat poprawiany z powodu podłączenia układu zabezpieczająco opóźniający głośniki.

    Nie mogłem podłączyć tego układu pod taki model układu na napięcie 13.8 ponieważ: - załączał mi się układ i opóźniał załączenie głośników ale nie wyłączał przekaźnika rozłączając głośniki, z powodu naładowanych kondensatorów 10000uF. Dopiero po jakimś czasie się wyłączył, a układ ma za zadanie rozłączyć zestaw gł. gdy zaniknie napięcie sieci i po ponownym pojawieniu się napięcia, ma z opóźnieniem podpiąć głośniki.

    Musiałem zrobić na podobny wzór z polskiego wzm. "unitry" ( WS354A)
    - i podłączyć się przed mostek gretza. Był to jedyny myślę sposób szybki bo nie chciało mi się bawić w układy rozładowujące kondensatory...
    A na 10.000uF dam didy led z oporem okło 4.7k- ale to jest inna bajka

    przerobienie zasilacza wzmacniacza mocy

    Układ pobiera około 100mA ( 2 przekaźniki na 12V + parę tranzystorków - układ 100% ! sprawny ) - spadek napięcia z 14 schodzi na 12V

    1.
    I tu moje pytanie - czy tak może być ???
    - i co tu chcielibyście zmienić


    - bo grzeje mi się tranzystor tak średnio ciepły jest i opór 47 ohm też nie jest letni :( a mam tylko pobór 100mA, a wcześniej był pobór rzędu 350mA na tranzystor - leciutko grzały się te tranzystory ale były wpięte pod napięcie +/-44V

    2.
    ps. na schemacie jest +/-44V i po przełączeniu na pierwotnym z 220AC na 240AC to na wtórnej jest +/-41V Czy mogę tak to zostawić ???



    Proszę o poprawienie mnie i jakieś sugestie.
    Pozdrawiam Damian

    0 4
  • Pomocny post
    #2 03 Sty 2008 20:32
    Bartserwis
    Poziom 14  

    Witam
    1, Może spróbój dodać mały transformatorek na 12 V i zrezygnuj z zasialnia z zasilacza głównego oraz stabilizatora. Tranzystor się grzeje ponieważ 44V - 12 V = 22 V * 100 mA = 2,2 W musi się gdzieś wytracić.
    2. Spowoduje to bardzo nieznaczy spadek mocy maxymalnej ale jest OK

    0
  • #3 04 Sty 2008 00:40
    DamianRTV
    Poziom 27  

    No właśnie jest to tylko mała część mojego wzmacniacza i takich układów to mam 4 plus do tego transformator 5 który steruje przekaźnikami - nie pisałem tego by nie mącić w głowach - i zależało mi na tym by nie dawać kolejnych transformatorków - ale w ostateczności to zamienię na jakiś mocniejszy ten tranzystorek i dam 3 W opornik ten 47ohm - czy tak mam zrobić czy można to tak zostawić bo to tylko to jest pod to podłączone - reszta - barwa dźwięku i inne są na 24V ...

    Dodano po 3 [godziny] 56 [minuty]:

    Jeszcze jedno jaki dać tranzystor zamiast tego D478 ??? ( 2A ma)

    który wybrać ? bo akurat takie mam na stanie:

    BD675 ( 45V, 4A, 40W, darl.)
    BD175 (45V, 3A, 30W )
    BDP279 (30V, 7A, 25W) <---
    D362 (2SD362) ( 100V, 5A, 40W) <---
    BD911 ( 90V, 15A, 90W ) <---

    aktualny ma: (2SD478 -55V, 2A, 40W)

    Wiem że ktoś mi napisze żebym takiego byka włożył :) - ale serio - , może jakaś wasza propozycja - pozdrawiam

    0
  • Pomocny post
    #4 04 Sty 2008 22:42
    cyberdar
    Poziom 31  

    Witam

    W kwestii grzania się tranzystora proponuję zastosować 6 diod zenera połączonych szeregowo w obwodzie dodatkowego zasilania. Diody powinny być skierowane przeciwnie do diody prostowniczej. Spowoduje to "wytracenie" znacznej części napięcia na wspomnianych diodach. Nie będzie wtedy potrzebne stosowanie tranzystora mocy ani radiatora do niego. Diody zenera powinny być na 4.3V i mieć moc 1.3W. Na każdej diodzie wytraci się około 450mW w postaci ciepła. Wydaje mi się, że nie powinno być z tym problemów. Oczywiście można dać diody mocniejsze mocowo ale niepotrzebnie podroży to układ. Można dać ich oczywiście więcej ale na mniejsze napięcie.

    --
    pozdrawiam

    0
  • #5 25 Sty 2008 15:34
    DamianRTV
    Poziom 27  

    no i po problemie :) nie dobrany był punkt pracy tranzystora - ponieważ na bazie tegoż tranzystora jest jeszcze opornik 2.2k i na nim był duży spadek napięcia - na zenerce było około 14.5V a za opornikiem na bazie było 11V a na wyjściu emitera już praktycznie pod obciążeniem było 7V :( więc trzeba było zmniejszyć opór z 2.2k na 1k i problem z głowy - na bazie jest 13.8 a na emiterze już 12.8 :):):)
    - proszę jeszcze o jakieś komentarze i temat będzie sie nadawał do zamknięcia za około tydzień :D pozdrawiam

    0