Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radia Naviheaven - porównanie, testy

thevice 28 Cze 2010 19:42 190199 237
  • #61 28 Cze 2010 19:42
    POLONEZ_2004
    Poziom 12  

    W mojm radiu NA-7296 był to kabel koloru różowego i było na nim napisane "BRAKE" po podłączeniu do masy z obudowy radia mogę odtwarzać teledyski nawet podczas jazdy.

  • Arrow Multisolution Day
  • #62 04 Lip 2010 20:43
    Snieto
    Poziom 9  

    Witam. Ma ktoś z Was może radio Naviheaven NA-5095
    Bardzo potrzebuję instrukcji obsługi do tego radia. Mam też inne pytania:

    1. Wrzucam płytę , "loading" i po dłuższej chwili "Error disc" Czy możliwe że laser siadł?
    2. Mój telefon SE W910 nie widzi radia. (Radio ma wł bluetooth)

    Mam nadzieję ,że ktoś mi pomoże.


    To te radio :
    Radia Naviheaven - porównanie, testy ?

  • #63 20 Lip 2010 20:55
    michal10ha
    Poziom 1  

    Ja właśnie zamierzam kupić NA 5096 i w związku z tym pytanie:
    czy możliwe jest w tego typu radiach oglądanie filmów przez usb??
    I jak z tymi usterkami o których pisał kolega wyżej??
    czy faktycznie są takie kiepskie że już się w pudełku rozpadają;)??
    pozdrawiam

  • #64 24 Lip 2010 12:39
    Camcioo
    Poziom 9  

    Witam wcale tak nie jest że w pudełku się rozpadają :) ja posiadam radio naviheaven NA -4195. Wszystko elegancko radio jest masywne. Żeby coś odpadło czy pękło trzeba tym rzucić bądź upuścić na beton i tak nie gwarantuje że coś się z tym stanie. Ekran dotykowy działa perfekcyjnie jak i inne opcje. mam go od grudnia 2009r. i działa idealnie.
    pozdrawiam :)

  • Arrow Multisolution Day
  • #65 29 Lip 2010 18:51
    vitt
    Poziom 1  

    rob30wawa napisał:
    Witam. Mam pytanie do użytkowników GPS-BOX-2 z NA-4195. Czy również macie problem z regulacją głośności w Automapie? U mnie brak jest takiej regulacji. Przy ustawieniu na 1% jak i na 100% głośność jest na maxa. Jest to troszkę uciążliwe, zwłaszcza jak się jedzie ze śpiącym dzieckiem. Sprzedawca twierdzi, że jest to wina Automapy!!!!!!?

    Czy może już rozwiązałeś ten problem?
    Też mam od miesiąca to radio i ten sam problem z głośnością w AutoMapie :?
    W iGO8, czy w NDrive nie ma takich problemów, można regulować głośność.

  • #66 29 Sie 2010 10:30
    orcusxl
    Poziom 1  

    Witam wszystkich.
    Ja mam radio NA 7195 i gps-box2. Programy navi IGO8 i AutoMapa uruchamiają się bez problemu, brak jest jednak odczytu danych z satelit. Przy automatycznym wykrywaniu portu COM nie wykrawa. Po ręcznym ustawieniu portu łączy się przez port ale nie nie odczytuje pozycji.
    Czy zmiana daty w module gps może pomóc ?
    Z góry dziękuję za odpowiedzi.

  • #67 01 Wrz 2010 23:03
    uranik
    Poziom 2  

    Witam
    Nabyłem Radio Naviheaven 3695 z wyglądu jest bardzo ładne.

    Z tego co zauważyłem wady po krótkim okresie użytkowania:
    1. Słaba jakość plastiku z którego wykonany jest PANEL zdjemowany.
    2. Pokrętło głośności jest metalowe i po kilkunastu minutach od włączenia robi się już ciepłe w dotyku. Jest to nieprzyjemne i cały PANEL też robi się z lekka ciepły, ale zwłaszcza pokrętło.
    3. Słabsza jakość dzwięku podczas odbioru radia.

    Poprzednio użytkowałem w tym samym samochodzie RADIO BLAUPUNKT ST. LOUIS DJ - Kasetowe. Jest to starszy rodzaj radia i miałem okazje porównać na tych samych głośnikach i na tej samej antenie.
    Nie jestem audiofilem, ale jakość dzwięku, jego głębia i ton, wypadły nieporównywalnie lepiej na korzyść BLAUPUNKTA ST.LOUIS DJ.

    Dodatkowo założyłem wzmacniacz anteny i myślałem, że poprawi się ta jakość dzwięku w radiu NAVIHEAVEN, ale jednak nie jest to tak dobra jakość. Pod tym względem te stare radio Blaupunkta jest o wiele lepsze dosłownie jak dzień do nocy.

    Podkreslam, że próbowałem w tym Naviheaven nastawiać mocniejsze basy itp. w ustawieniach, ale to jednak nie to samo co ten stary Blaupunkt.

    Zastanawiam się teraz na ponowną zmianą i pozostawieniem tego Blaupunkta w samochodzie.

    Czy macie podobne doświadczenia ? Ciekawy jestem waszej oceny pod tym względem.
    Pozdrawiam
    Uran

  • #68 05 Wrz 2010 16:06
    nba1990
    Poziom 1  

    Siema !
    Zainstalowałem radio tej firmy w samochodzie i PRAWIE wszystko jest ok, tzn kompletnie nie czyta mi USB :( Nie mam pojęcia dlaczego, gdy chce go podłączyć do pendriv'a albo do telefonu to na wyświetlaczu radia wyskakuje mi ERROR . Czy ktoś może mi pomóc ?
    Dzięki, Pozdro !

  • #69 08 Wrz 2010 13:02
    kulon
    Poziom 11  

    Witam, kupiłem niedawno radio NA-7296 i mam problem z głośnością nie tylko w automapie ale tez z zestawem głośnomówiącym. Głośność dzwonka jest ustawiana na 16 i jest to naprawdę bardzo głośno. Czy ktoś może ma na to radę lub jakies rozwiązanie? Może gdzieś to się ustawia ale w instrukcji nic nie znalazłem.

  • #70 17 Wrz 2010 20:56
    elepek
    Poziom 2  

    Witam, mam takie trochę nietypowe pytanie ;)

    Czy ktoś z Was może się orientuje na jakim systemie pracują radia marki Naviheaven?

    Konkretnie interesuje mnie model: NA-4095.

    Czy jest to WinCE, Linux, *BSD, czy może inny wbudowany?

  • #71 18 Wrz 2010 17:17
    elepek
    Poziom 2  

    Sam odpowiem sobie na swoje pytanie ;)

    Radia Naviheaven pracują w oparciu o zmodyfikowanego Linuksa (zablokowanego).

    To przesądziło o zakupie i niedługo zdam sprawozdanie z jego pracy.

  • #72 19 Wrz 2010 22:44
    Camcioo
    Poziom 9  

    Do kolegi uranik co do nagrzewania panelu zdejmowanego też tak mam nagrzewa się lecz nie przeszkadza mi to nie jest to wysoka temperatura. Co najważniejsze ekran jest chłodny tylko plastiki ciepłe :P

  • #73 26 Wrz 2010 16:54
    zmariusz
    Poziom 11  

    Prosiłbym o pomoc Mam radio naviheaven zw-gps. Problem polega na tym ze nie odpala mi sie automapa. Jesli ktoś sie orientuje prosiłbym o podpowiedzi jak odczytac jaka mam wersje softu? Doczytałem sie ze na chinavision.com da się siągnąć soft usuwajacy problem a także można rozszerzyć możliwości o rozpoznawanie kart SDHC.

  • #74 06 Paź 2010 23:58
    kuszek777
    Poziom 1  

    Witam.Przymierzam się do kupna NAVIHEAVEN
    model: NA-7296.Czy ktoś może montował je w mondeo mk3 po liftingu?Ramkę już mam,ale chodzi mi o kable,czy wystarczy przejsciówka ISO?Mam seryjne radyjko.Chodzi mi głównie o dżwięk.Czy ktoś się oriętuje czy dżwięk jest porównywalny z seryjnym radiem,bo nie jest takie złe,ale bez mp3 jest denerwujące,a jak już to dvd też się przygarnir.pozdrawiam

  • #75 07 Paź 2010 13:34
    barszczoo
    Poziom 8  

    Witam,

    Zakupiłem radioodtwarzacz NAVIHEAVEN NA 5511.
    W kostce nie było podane zasilanie do memory. Gdy zmostkowałem + i podałem zasilanie do memory, radio gdy było wyłączone (wyjęty panel) pobierało 2 ampery i rozładowywało akumulator w parę godzin. Teraz odłączyłem memory i muszę się bawić w ustawianie stacji co włączę radio.
    Ma ktoś pomysł czemu radio ma taki pobór gdy jest wyłączone?

    Pozdrawiam

  • #76 07 Paź 2010 16:25
    TheMaciej
    Poziom 8  

    TheMaciej napisał:
    Opinia ;)
    Kupilem niedawno takie radio:
    Radia Naviheaven - porównanie, testy
    (wszystkie zdjęcia z strony www.naviheaven.pl)

    (...)


    Opinia po roku używania:

    Radio działa bez najmniejszego problemu, 4x głośniki (2x tweeter sony z przodu + 2x alphard 90ki na tylnej półce) + wzmacniacz przypięty czinczokami, chodzi prawie cały czas na maxa, nie ma śladów zużycia

    Tuner: odbiera bardzo ładnie, bez szumów, ładnie cichnie gdy traci sygnał (tunele itp)

    USB: prawie nie używałem, ale też za te parę razy nie miałem najmniejszego problemu

    SD: używana b. często, minimalnie przydługawo się czeka na start po odpaleniu radia ale potem już wszystko śmiga jak w produktach z najwyższej półki

    W międzyczasie zainstalowaliśmy 2 takie same radia w autach znajomych, opinia jest taka sama - działa bez problemów.
    Jedyne na co można nieco narzekać to za jasny wyświetlacz i nieco toporny panel, ale za te pieniądze...



    Polecam każdemu kto chce za małą kasę fajne radyjko.

  • #77 12 Paź 2010 15:00
    pprusak
    Poziom 1  

    Witam,
    przymierzam się do kupna Naviheaven NA-5096. W związku z tym pytanie do tych którzy mieli z tym urządzeniem do czynienia.
    Czy jest w tym radiu jakakolwiek funkcja przyciemniania ekranu?
    Z góry dziękuję z odpowiedź.
    Pozdrawiam

  • #78 12 Paź 2010 23:34
    kkominek
    Poziom 10  

    Przyciemnianie z pilota ale nie będzie Ci potrzebne bo obraz mleko- jak za mgłą - szczególnie na navi. Kontrast zerowy, w dzień nic nie widać.
    A soft prymitywny jak w telefonie komórkowym z XX wieku.

  • #79 15 Paź 2010 11:54
    krisbtm
    Poziom 9  

    Witam. Zakupiłem niedawno Nabiheaven NA-5096 z GPS-BOX, lecz mam pewne problemy występujące tylko podczas funkcji NAVI, a mianowicie wydaje mi się że rozdzielczość nie jest dostosowana do do ekranu radia, ponieważ gdy chce zaznaczyć jakąś funkcje znajdującą się na środku ekranu muszę nacisnąć na dół ekranu. A funkcje znajdujące się na w dolnej części ekranu są w ogóle niedostępne. Np. starając się nacisnąć na "Monitor setup" uaktywnia się funkcja "Wróć" znajdująca się w prawym górnym rogu ekranu. Proszę o pomoc w rozwiązaniu powyższego problemu. Z góry dziękuję.
    Radia Naviheaven - porównanie, testy

  • #81 20 Paź 2010 01:12
    krisbtm
    Poziom 9  

    Wielkie dzięki za pomoc.
    Co do ekranu to za pierwszym razem po włączeniu nawigacji obraz był dobry, wszystko było super widać nawet w słońcu.. ale następnym razem jak włączyłem to obraz zrobił się jakoś mniej widoczny. Może wiecie jak rozwiązać ten problem? Zwiększanie jasności oraz kontrastu w radiu nie zmienia go w nawigacji.
    Zdjęcia przedstawiają dobrą jasność. Później wrzucę fotki z gorszym obrazem.
    Radia Naviheaven - porównanie, testy Radia Naviheaven - porównanie, testy

  • #82 20 Paź 2010 22:12
    kkominek
    Poziom 10  

    kiepskie fotki, ale chyba i tak czarne nie jest czarne tylko szare? Dobrze widze?
    A która to automapa? Może wersja jest ważna?

    Można zwiekszać jasność na navi pilotem - strzałka w górę i w dół (te klawisze co są ułozone w kółko z enterem na środku).

    U mnie mało to pomogło, rozjaśniło trochę obraz ale kontrastu zero - szare ramki, wyblakłe kolory.
    Radia Naviheaven - porównanie, testy
    Na navi obraz jest beznadziejny. Próbowałem też grzebać w rejestrze ale nic to nie dało a po wyłączeniu radia i tak wprowadzone zapisy do rejestru znikają.

    Potrzebny nam jakis fachowiec do tego problemu.

    Daj prosze te "gorsze" obrazki

  • #83 25 Paź 2010 11:17
    krisbtm
    Poziom 9  

    Jest to AutoMapa 6.6.
    Strzałki tylko trochę rozjaśniły.. ale przy w miarę słonecznym dniu nic nie widać.
    Na tych wcześniejszych fotkach był nawet słoneczniejszy dzień niż przy tych a widać o wiele więcej.
    Radia Naviheaven - porównanie, testy Radia Naviheaven - porównanie, testy

  • #84 25 Paź 2010 14:27
    0202suchy
    Poziom 10  

    Witam.Mam radio Naviheaven NA-7195 i mam problem z tym ze gdy podłączyłem to radio,okazało się że po dwóch dniach postoju miałem rozładowany akumulator... Dlaczego tak się dzieję? Czy ktoś miał taki problem i go rozwiązał?

  • #85 25 Paź 2010 23:14
    kkominek
    Poziom 10  

    Oobraz faktycznie fatalny, tak jak u mnie, nie mam pomysłu jak temu zaradzić, Mam stara navigację i na niej obraz jest żyleta. Chyba ten sprzęt jest jednak kiepski. Jakby ktos chciał pogrzebać w sofcie to może cos by wykombinował. trzeba tu jakiegos mózgowca!
    A czy ktos próbował z innymi mapami? Może jest lepiej?

    co do akumulatora to chyba jakis błąd w podłączeniu - po wyjęciu kluczyka sprzęt się gasi a zasilanie idzie tylko na "podtrzymanie" więc raczej nie rozładuje aku. Chyba , że aku stare!

  • #86 26 Paź 2010 17:28
    krisbtm
    Poziom 9  

    Z jakimiś innymi mapami nie eksperymentowałem. Czytałem na innych forach, że ludzie mają podobne problemy z AutoMapa nawet w przenośnych nawigacjach np. MIO MAP, w tych urządzeniach trzeba było albo ściągnąć jakiś specjalny program do rozjaśnienia albo zmienić coś w plikach systemowych. Ale co do naszego radia to nie mam pojęcia. Będzie trzeba zobaczyć jak to wygląda na innych programach do nawigacji.

  • #87 26 Paź 2010 21:16
    kkominek
    Poziom 10  

    to już coś. Trzeba znaleźć temat o innych urządzeniach i zrobić to samo tu. Wszędzie jest Win CE więc może nie będzie trudno.

  • #88 26 Paź 2010 23:12
    krisbtm
    Poziom 9  

    No niby też mają WIN CE .. ale potrafisz odblokować system? albo chociaż podłączyć pod komputer? Wygrałem na kartę program MapaMap 6.4.2 zobaczymy czy odpali. Złożę relację co i jak.

  • #89 26 Paź 2010 23:46
    kkominek
    Poziom 10  

    no nie potrafie :(
    myslalem moze o jakiejs akcji z karty SD, mozna wystartowac w eksplorerze (grzebałem już w rejestrze ) tylko nie wiem co dalej. Zresztą wprowadzone zmiany i tak znikają po resecie ( to pewnie dlatego , że nie jest odblokowany? )

    i co robimy?

  • #90 27 Paź 2010 15:11
    0202suchy
    Poziom 10  

    Fakt, złe podłączenie.. Akurat nie mam połączenia przez stacyjkę, wszystko szło bezpośrednio z aku...Wcześniej miałem inne radio podłączone identycznie i nie było takiego problemu,ale już jest ok. Dzięki.. A może ktoś pomoże w sprawie AutoMapy ? Czy jest możliwość jej ściszania w tym modelu radia NA-7195, bo nie mogę sobie z tym w żaden sposób poradzić..