Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Grundig 70-340 CUC3410 -zasilacz?

awcon 05 Jan 2008 20:22 1467 12
  • #1
    awcon
    Level 17  
    Witam trafił zabytek j/w uszkodzenie jest takie że po czasie ok 10 min wyłącza się WN słychać tylko buczenie zasilacza (też w głośnikach) - napięcie na kolektorze jest ,na bazie impulsy także . Po włączeniu OTV gdy chodzi można spowodować tą usterke mierząc napięcie na pr-R637 lub bezp.-S16249(Dotknięcie sondą miernika przez sek. do tych elementów) elektrolity w BZ wymienione ,podstawiony US generator H
    Pozdrawiam.
  • #2
    Bogdan58
    Level 32  
    Może główny kondensator po prostowniku?

    Pozdrowienia.
  • #3
    roman4
    Level 22  
    Podstaw tranzystor np BU508 w koncowym odchylaniu , piszę na przykład iż nie pamiętam jaki tranzystor dokładnie tam jest.
  • #4
    liska
    Level 12  
    najpewniej wszystkie elementy strony pierwotnej zasilacza "do góry" i posprawdzaj i koniecznie wymień tranzystor w zasilaczu.
  • #5
    Zdzisław Osmulski
    Level 30  
    Na innym forum znalazłem poradę aby wymienić Tda8140 i poprawić luty.
    Jeśli masz dostęp do SE to w nr 3/98 jest opisany sposób naprawy tego zespolonego(zasilanie+odchylanie)chassis.
  • #6
    awcon
    Level 17  
    Wszystkie elektrolity w zasilaczu wymienione , BUT12 ,Tda 8140, bu 508-H także i dalej to samo. Dodam tylko że gdy sie wyłącza pierwszy raz to tak jakby przechodził do st-by (na wyświetlaczu kreska , przetwornica cicha) natomiast włączenie ponowne -na wyświetlaczu nr. programu i buczy
    Nie mam dostępu do SE może to można gdzieś z internetu?????
    Pozdrawiam.
  • #7
    Zdzisław Osmulski
    Level 30  
    Jest to opisane i rysunki na 5 stronach.Spróbuj zasięgnąć informacji na serwis-elektroniki.com.pl mogą wysłać drogą elektroniczną.
  • #8
    LeDy
    Level 43  
    Może to coś pomoże: za D 633 dać BA 157-9 lub szybszą, C 667-dać 2,2uF/450V , C 647-dać 220uF/25V, R 647-dać 15R, do R 654 dołożyć równolegle 390k/0,1W.Jeszcze dodam ,że przy wymianie w miejsce T 521 zalecany jest BU 903, D 1432, a w miejsce T 661-BUT 76A lub F 344. To ci podpowie jakie ewentualnie elementy zalecane a jakie dałeś. Jeszcze trzeba wziąć poprawkę na obecną ich jakość.
  • #9
    jarek6814
    Level 17  
    Miałem podobny problem uszkodzone było trafo wyjście f lub g ,robiła się przerwa na uzwojeniach ,polecam sprawdzić .
  • #10
    awcon
    Level 17  
    Zastosowałem się do wszystkich waszych wskazówek wymienione wszystkie elementy w/g LeDy, wylutowałem trafo -poprawione lutowania na nogach trafa ,i dalej to samo pozostał już tylko chyba tda 3640 ale nigdzie go nie ma.
  • #11
    stanislaw piechucki
    Level 36  
    PR od reg. napiecia podmieniles?moze on.Tymczasem.
  • #13
    Marian B
    Level 37  
    Częstą przypadłością w tych telewizorach było przerywanie wyprowadzeń C i K po nagrzaniu (wewnątrz transformatora). W przypadku uzwojenia K, można nawinąć na rdzeniu izolowanym drutem 40zw.
    Wymienić też PR637.