Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z AP i kablem 70m

07 Jan 2008 09:47 1145 8
  • Level 10  
    Witam.
    Mam dziwny problem z rozdzieleniem łącza multimedi (coś jak nesostrada, adsl). Mam AP Pentagram Cerberus. do tej pory rozdzielałem internet na dwa komputery po lanie i dwa laptopy przez wifi, długość kabla w przypadku stacjonarnych to 2 m i 24 m i wszystko bylo ok. Teraz przylączylem jeszcze jednego sąsiada kablem o długości 70 m (zwykła skretka, podwieszany), no i tu problem, ap nie przydziela adresu ip, jest pobieranie ale kończy sie komunikatem ograniczenie lub brak łączności..., wiec wziełem swojego laptopa i poszedłem do niego, podłączyłem sie pod jego kabel i o dziwo wszystko było ok siec działała...wiec myślę ze ap odrzuca jego komputer ale żadnych filtrów nie ustawiałem wogole nie grzebałem w opcjach AP wiec wziąłem jego komputer do siebie podłączyłem kablem 2 m i ze zdziwieniem patrze ze adres [pobiera i wszystko ok...i gdzie tu logika....sąsiad kupił jeszcze jedna kartę(poprzednia była wbudowana w płytę) ale zachowanie takie jak poprzedniej..podłączyłem u sąsiada również inny stacjonarny to tez nie działał jedynie mój laptop na tym długim kablu komunikuje sie z siecią. jeśli ktoś może mi powiedzieć gdzie tu jest coś nie tak, kabel 70 m dobry bo laptop sie łączy, Ap nie odrzuca sąsiada bo na kablu 2 m wszystko ok, sprawdzałem różne kombinacje portów, resetowalem Ap, wpinalem kable w różnych kolejnościach i zawsze to samo..
  • Level 22  
    Sprawdź na zmiejszonej prędkości karty 10Mbps.
    Pozdrawiam
  • VIP Meritorious for electroda.pl
    Na 99% problemem będą źle zarobione końcówki RJ45 - podaj kolejność przewodów we wtyczce.

    Przy złym zarobieniu 10Mb/s może działać poprawnie.
  • Level 10  
    Sprawdzę dopiero piątek wieczorem, bo teraz jestem w trasie, wiem tylko ze w obydwu wtyczkach jest taka sama kolejność kabelków ale kolorów nie pamiętam ale sporo przy nich grzebałem wiec bardzo możliwe ze sie pomyliłem, bo mam cztery 4 różne kolory i cztery całkowicie białe więc łatwo o błąd fakt każdy kolor jest skręcony z jednym białym, ale przy skręcaniu sie plątają :)
    Mam jeszcze dwa pytania, czy kable w skrętce czymś sie różnią fizycznie np czerwony od zielonego??
    a drugie to jak zmniejszyć prędkość karty sieciowej?
  • Level 22  
    Kolejność kabli w skrętce jest ważna, żeby nie było efektu wytłumiania, dlatego kable są skręcone parami.

    Co do zmiany na mniejszą prędkość:
    menadżer urządzeń>właściwości karty sieciowej>zaawansowane>link speed> zmieniasz wartość na 10Mb.

    Może kabel jest niskiej jakości?
    Mówisz że masz 4 białe kable, ja zazwyczaj spotykałem się z biało-jakimiś.
  • Level 22  
    Spotkalem raz taki kabel skretkę ale telefoniczny, przy kazdej parze był przewód kolor i biały - mazakami zaznaczałem od której pary jest biały, aby się nie pomylić.
    Pozdrawiam
  • Level 11  
    jakiej kategorii jest ten kabel 70 m? powinien być 5e albo 6, informacja będzie na kablu. dobrym pomysłem, zreszta proponowanym wcześniej jest zarobienie od nowa końcówek
  • Level 21  
    kamilmg wrote:
    bo mam cztery 4 różne kolory i cztery całkowicie białe


    To na 100% czteroparowy przewód telefoniczny i odpalenie na nim sieci jest problematyczne (delikatnie mówiąc). Zastosuj skrętkę komputerową. Do 100m zero problemów (czasami nawet więcej). Pamiętaj o starannym zaciśnięciu końcówek.

    Pozdrawiam

    Piotr
  • Level 10  
    No i problem rozwiązany, zmniejszenie prędkości karty sieciowej nie pomogło po prostu zarobiłem końcówki jeszcze raz i kolory ułożyłem tak jak w standardzie T-568A i wszystko gra komputer sąsiada ma neta. Pierwszy raz budowałem sieć, kabel kupiłem z założonymi końcówkami w sklepie komputerowym, nie sposób było sprawdzić kolejności kabelków we wtyczce bez jej zdejmowania ze względu na te 4 białe kabelki więc zdjąłem wtyczkę i rozciąłem warstwę izolującą i wiedziałem który biały należy do którego koloru. Tylko skoro poprzednio było źle to czemu mój laptop który ma kartę Intel PRO/1000 MT komunikował sie z siecią na tym źle zrobionym kablu...
    Wielki dzięki za pomoc.