Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP laserjet 4 plus

hereticon 07 Sty 2008 19:32 2467 12
  • #1 07 Sty 2008 19:32
    hereticon
    Poziom 15  

    witam
    mam problem z interfejsem sieciowym wyzej wymienionej drukarki.
    W firmie dzialala na eth normalnie, niestety w domu juz nawet lampka sie nie swieci z interfejsu eth na rooterze.
    Po wydrukowaniu ustawien drukarka pisze, ze aktywny port eth to koncentryk, a nie skretka. Jak to zmienic>? za chiny nie umiem i nie mam pojecia,,,

    0 12
  • #2 07 Sty 2008 22:03
    mbo
    VIP Zasłużony dla elektroda

    Zmienisz to z panelu drukarki - tylko trzeba troszkę poszukać.

    0
  • #3 07 Sty 2008 22:25
    hereticon
    Poziom 15  

    wierz mi, ze przeszukalem wszystko. Interfejs jest takl toporny ze pokusilem sie o sprobowanie wszystkich opcji. Niestety nie ma nigdzie ustawienia portu

    0
  • #4 07 Sty 2008 22:42
    mbo
    VIP Zasłużony dla elektroda

    Nie możliwe aby jej tam nie było, skoro są 2 złącza to musi być możliwość ich wyboru.
    Możesz jeszcze sprawdzić czy reset do ustawień domyślnych coś zmieni.

    0
  • #5 07 Sty 2008 22:45
    hereticon
    Poziom 15  

    niestety nie ma. Szukalem manuala do jetdirecta (modul) ale niestety nie ma nigdzie. Sa tylko service manuale do drukarki i to tylko ogolnikowe:(
    w menu NIE MA wyboru zlacza. chyba ze jest to jakos ukryte, trzeba cos wlaczyc/wybrac zeby sie do tego dostac

    0
  • #6 07 Sty 2008 23:05
    Piotras_C
    Poziom 20  

    Witam

    Wydrukuj stronę konfiguracji. Sprawdź adres IP, maskę itd. jeżeli nie są odpowiednie do twojej sieci to je ustaw (wyłącz DHCP w drukarce, ustaw adresy statycznie). U mnie kiedy miałem podłączoną do routera Asmax to też nie zapalała się dioda na routerze (drukarka ma kartę sieciową 10Mb) ale pięknie drukowała. Teraz mam router Linksys i dioda się świeci.
    Drukarkę możesz też konfigurować z komputera telnetem (np. telnet IP_drukarki

    PS. Wymontuj kartę sieciową i może jest jakaś zworka do przestawienia portu? W mojej drukarce mam tylko gniazdo RJ45 ale poszperam w starych gratach - miałem gdzieś jeszcze jedną taką kartę może miała gniazdo BNC to sprawdzę co i jak.

    Pozdrawiam

    Piotr

    0
  • #7 07 Sty 2008 23:14
    hereticon
    Poziom 15  

    dzieki, bede wdzieczny za pomoc. Wydrukowalem strone autotestu i mam co nastepuje - PORT SElECT BNC, ponizej I/O card not ready 03 - nie wiem dlaczego, a ponizej lan error - external loopback retry error

    0
  • #8 07 Sty 2008 23:32
    Piotras_C
    Poziom 20  

    U mnie jak pisałem mam tylko RJ45 a na wydruku strony testowej mam:
    PORT SELECT RJ45
    I/O CARD NOT READY 03
    LAN ERROR - EXTERNAL LOOPBACK LOSS OF CARRIER ERROR

    i wszytko działa.

    Jak pisałem wcześniej gdy znajdę inną kartę dam znać ale pewnie nie wcześniej niż w środę.

    Pozdrawiam

    Piotr

    0
  • #9 07 Sty 2008 23:43
    hereticon
    Poziom 15  

    ok, bo juz myslalem ze bede musial jakis terminator zrobic dla bnc. Zrobilem:D i dalej nie dziala.

    W miedzyczasie znalazlem na hp stronce jakas pocieszna informacje, z ktorej wynika ze niby jetdirect sobie sam dobiera port i lacze - ale z jakis wzgledow u mnie non stop wybiera bnc:P i nie wiem jak zmienic na rj45:) tak zeby bylo jak u ciebie:P
    a kablekow to juz narpbilem mnostwo - zadna konfiguracja nic nie zmieniala

    0
  • #10 07 Sty 2008 23:58
    Piotras_C
    Poziom 20  

    A czy adres IP masz statyczny czy poprzez DHCP?

    Ustaw statyczny, maskę i bramę odpowiednio dla twojej sieci.

    0
  • #11 08 Sty 2008 00:14
    hereticon
    Poziom 15  

    statyczny. W wydrukowanym tescie mam prawidlowo ustawione dane - statycznie. Tylko ze caly czas pisze BNC...

    0
  • Pomocny post
    #12 09 Sty 2008 18:53
    Piotras_C
    Poziom 20  

    Witam

    Znalazłem kartę z BNC i u mnie jest tak:
    Kiedy drukarka nie jest podłączona do sieci to mam PORT SELECT: BNC
    a kiedy podłączona jest przez gniazdo RJ45 to mam PORT SELECT: 10BASE-T
    wynika z tego, że port jest wybierany automatycznie.
    Może twoja karta jest uszkodzona lub kabel jest źle zaciśnięty, zmień też port na switchu. Jeśli masz możliwość to podłącz się koncentrykiem lub pożycz hub z wyjściem BNC - zobaczysz czy karta działa.

    Pozdrawiam

    Piotr

    0
  • #13 10 Sty 2008 13:45
    hereticon
    Poziom 15  

    tak myslalem:) automatyczny wybor. Mysle, ze jednak karta bedzie uszkodzona, bo rozne konfiguracje kabli juz przeabialem:)

    a rooter ma kilka urzadzen podlaczonych, ktore dzialaja normalnie.

    0