Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell LCD 1901FP - nie uruchamia się.

08 Sty 2008 16:53 2494 3
  • Poziom 16  
    Witam!
    Monitor jak w temacie, nie uruchamia się, zielony LED zapala się minimalnie na moment. Zasilacz podwójny, na TEA1533T i UC3842A. Inwerter podwójny na 4 lampy. Na wyjściach obu zasilaczy impulsy gasnące o dużej częstotliwości. Niestety brak jakiegokolwiek schematu. Inwerter odpięty - dokładnie to samo. Elki sprawdzone, diody sprawdzone.
  • Spec od monitorów
    zassaj datasheet na TEA1533T/1531T
    http://www.nxp.com/acrobat_download/datasheets/TEA1533T_TEA1533AT_2.pdf
    zobacz jak działa > jest schemat....
    - zacznij od sprawdzenia zasilacza na TEA1533T_
    jako obc. gł. zarówka 21W/12v i torze na +5v( 5W 12V)
    *inverter mozesz odł.

    - jak działa to ok.
    -podł.inverter zamiast swietlówek kondki 33-47pF/3kV(mogą byc 2kV)

    jak działa ok.
    wnioski
    -uszkodz. na płycie gł.
    a to już inne zagadnienie............

    p.s
    na tym scalaku jest robiony Fujitsu Siemens C17-2/philips 170с4
    gdzie przerabia się bl.zasilania
    było na forum
    (usunąc zener 6115 i opór3128, wstawic opor 3124 200ohm...)


    Dell LCD 1901FP - nie uruchamia się.
  • Poziom 16  
    Witam!
    Wymieniłem UC3842A, zasilacz działa, pod obciążeniem są dobre napięcia. Z płyty sterowania idzie wiązka przewodów: 5V, GND, BRI-OUT,INV-ON,AUDIO-ON,AUDIO-DETECT. Na niej jest stabilizator
    FAN1538 - dostaje 5V i wydaje 3,3V i 2,5V.Przyciśnięcie POWER na moment minimalnie zapala LED - żółty, potem już nic. Z płyty sterowania w tym momenie nie wychodzi żaden sygnał sterujący ani INV-ON ani BRI-OUT. Wydaje się, że w tym punkcie to już utknę, brak schematu i doświadczenia.
  • Poziom 16  
    Witam! Brak sterowania dla zasilacza z płyty procesora sterowania. Poddałem się, sprzęt oddałem klientowi. Zamykam temat. Dzięki.