Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

vaillant vcw 180 xeu - pompa działa bez przerwy

gregorja1 09 Jan 2008 08:55 5809 7
  • #1
    gregorja1
    Level 1  
    Kupiłem używany piec c.o Vaillant vcw 180 xeu po podłączeniu działa lecz pompa chodzi bez przerwy czy w tych piecach tak to jest czy trzeba jakoś to przełączyć (jest zwora na zacisku 3,4 piec podłączony bez sterownika pokojowego ) za ewentualne wskazówki serdeczne podziękowania. Pozdrawiam. gregorja1
  • #2
    DonRomano
    Level 33  
    Tak jest bo tak musi być.
    W każdym jednym kotle jest tak samo.
    Jak zamontujesz sterownik zamiast zworki 3-4 pompa będzie się wyłączała.
    To samo jeżeli zastosujesz sterownik VAILLANT-a do złącz 7-8-9, pompa również będzie się wyłączała.
    Innej możliwoście nie ma.
  • #3
    pendzel_no1
    Level 11  
    "DonRomano" się myli idzie to przestawić w bardzo prosty sposób. Wystarczy przestawić zworkę w tym modelu pieca. Wiem to bo sam mam taki piec i też bez termoregulatora. Ja mam ustawioną zworkę w pozycji II i pompa włącza się kiedy piec zaczyna grzać i wyłącza się po 20sek. gdy piec przestaje grzać.

    vaillant vcw 180 xeu - pompa działa bez przerwy
  • #4
    igrzelczyk
    Level 21  
    pendzel_no1 wrote:
    "DonRomano" się myli idzie to przestawić w bardzo prosty sposób. Wystarczy przestawić zworkę w tym modelu pieca. Wiem to bo sam mam taki piec i też bez termoregulatora. Ja mam ustawioną zworkę w pozycji II i pompa włącza się kiedy piec zaczyna grzać i wyłącza się po 20sek. gdy piec przestaje grzać.

    vaillant vcw 180 xeu - pompa działa bez przerwy

    dokladnie w pozycji III pompa wylacza sie z opoznieniem 5min ,IV ustawienie do pracy z termostatem
    pozdrawiam
    maniek
  • #5
    sylwas72
    Level 11  
    Odświeże trochę temat, także posiadam taki piec i zworkę mam ustawiona na 2 i wybieg pompy mam około 20 sek ale tylko wtedy gdy pokrętło pieca jest na 6 lub poniżej gdy tylko próbuję podnieść temperaturę, piec załączy palnik po nagrzaniu wyłączy ale pompa chodzi cały czas i nie nastąpi ponowne załaczenie pieca. Muszę oniżyć temperaturę i wyłączyć piec po czym ponownie go włączyć i wtedy znowu działa.

    Może ktoś z Was wie w czym tkwi problem ?
  • #6
    Michaelen
    Level 11  
    A co ze zworką w pozycji I ? Praca ciągła pompy ?
  • #7
    sylwas72
    Level 11  
    Zworka jest w pozycji 2.
  • #8
    Michaelen
    Level 11  
    W zasadzie to było bardziej pytanie do igrzelczyka :),
    Napisał, że w pozycji II mamy około 20 sekund ( u mnie 23,5 sekundy)
    w pozycji III mamy około 5 minut ( tak było kiedyś, ale dziś u mnie po nagrzaniu instalcji do około 70 stopni, rano zmniejszyłem nastawę temperatury do 1, czyli minimum, i nawet po 30 minutach pompa nie przestała chodzić). Natomiast w pozycji I, wg mnie oczywiście, pompa miałaby chodzić stale ?
    Zrobię jeszcze eksperymet z temperaturą 70 stopni, w położeniu 2. Ale to wieczorem, bo teraz 4-5 mi wystarcza do ogrzania mieszkania.