Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Avast - Plik VPS został zniszczony

red4 10 Sty 2008 12:03 3658 13
  • Avast - Plik VPS został zniszczony

    #1
    Poziom 14  

    Witam!
    Mój problem polega na tym, że prawie co dziennie mam problem z uruchomieniem komputera, po prostu Avast nie może się uruchomić. Wyłączam Avasta w menadżerze zadań i w tedy system staruje, ale jak chce uruchomić Avasta ręcznie to dostaje komunikat "plik VPS został zniszczony".
    Po ostatniej instalacji Avasta plik VPS skopiowałem sobie na inną partycje, robię podmianę plików VPS i Avast startuje normalnie. Ale trochę zaczyna mnie to drażnić i chciałbym to jakoś naprawić ale nie wiem jak. Avasta używam od 2 lat i jeszcze nigdy nie było takich problemów.
    Załączam log z ComboFix, Hijackthis, DSS.
    Pozdrawiam, i z góry dziękuje za jakąś pomoc.

    Proszę zebrać swoje załączniki i umieścić je jako jeden załącznik np. jako archiwum. Regulamin pkt.10.3.
    Moderowano przez Mery84.

    0 13
  • #2
    Moderator

    Proponuje wywalić avasta a następnie zainstalować go na nowo z tym że podaj mu ścieżkę instalacji na partycji na której chcesz aby była. Po Twojej poprzedniej instalacji oraz przeniesieniu na inną partycję system nadal chce szukać avasta w pierwotnej lokalizacji bo tak ma zapisane w plikach startowych programu.

    0
  • #3
    Spec od komputerów

    Nie masz czasem uszkodzonego dysku? Sprawdz go przy pomocy HdTune i daj screeny ze wszystkich zakladek. Postaraj sie tez zmienic system plikow na NTFS.

    To jasno wskazuje na jakis problem:
    C:\FOUND.071
    C:\FOUND.070
    C:\FOUND.069
    C:\FOUND.068
    C:\FOUND.067
    C:\FOUND.066
    C:\FOUND.065
    C:\FOUND.073
    C:\FOUND.072
    Usun te katalogi.

    Do tego do kasacji:
    C:\Program Files\Common Files\WhenU
    C:\WINDOWS\system32\0
    C:\WINDOWS\0
    C:\WINDOWS\system32\?y?????

    0
  • #4
    Poziom 14  

    Witam!
    Kolobos
    Zalecane katalogi skasowałem, ale tych z nazwą FOUND jest jeszcze 64, podejrzewam że też są do kasacji. Zamieściłem zżuty z HdTune na moje oko wszystko jest OK.
    Na razie chciałbym zostać przy FAT32 jak będę robił formatowanie to wtedy sobie zmienię na NTFS.
    dzimi
    Avast jest zainstalowany na partycji z systemem a na innej partycji mam tylko kopie pliku VPS która podmieniam w zainstalowanym Avaście jak nie chce się uruchomić i pokazuje mi błąd "Plik VPS został zniszczony"
    Pozdrawiam!

    0
  • #5
    Spec od komputerów

    Odinstaluj Avast, usun jego katalog. Sciagnij najnowsza wersje i zainstaluj jeszcze raz. Mozesz tez zamiast Avast zainstalowac AntiVir PE.
    Przeskanuj tez dysk przy pomocy jakiegos skanera antywirusowego online (panda, kaspersky, trendmicro itp).

    0
  • #6
    Poziom 14  

    Witam!
    Wymieniłem avasta przeskanowałem Kasperskim, Pandą i dodatkowo Spyware Doctorem i według mnie każdy pokazuje inne zagrożenia. Załączam raporty ze skanowania online Kasperskiego i Pandy Spyware Doctora zainstalowałem na dysku i na razie go zostawiłem.
    Trochę to trwało ale moja sieć nie jest najlepsza i skanowanie online trwało parę godzin.
    Pozdrawiam.

    0
  • #7
    Spec od komputerów

    Widze, ze zainfekowales sobie system z pendrive'a.
    Daj w zalaczniku log z combofix. Wylacz przywracanie systemu na chwile zeby usunac trojany, ktore sie tam znajduja. Uzyj tez TweakUi i wylacz autostart wszystkich dyskow + usun trojany z dyskow/pendrive'ow/kart flash, ktore byly podlaczane pod usb.

    Usun z dysku:
    C:\d.com
    C:\WINDOWS\system32\amvo.exe C:\WINDOWS\system32\amvo0.dll
    D:\d.com
    E:\d.com
    K:\d.com
    C:\PROGRAM FILES\VVSN\

    Ale i tak nie ma to zwiazku z Avastem, probowales go zmienic na AntiVir PE tak jak pisalem? Czy po zmianie z nowym antywirusem rowniez wystepuje jakis problem?

    0
  • #8
    Poziom 14  

    Witam!
    Śmieci usunąłem, załączam log z Combofix, z Avastem na razie spokój zobaczę co będzie jutro. AntiVir PE jakoś nie mogłem znaleźć wersji, którą można by było zainstalować tak jak Avasta i użytkować bezpłatnie przez jakiś czas w celu sprawdzenia. Może jutro znajdę z jakąś gazetą komputerową to spróbuje zainstalować.
    Pozdrawiam.

    0
  • #9
    Spec od komputerów

    Pierwszy link z google, wiec nie wiem jak szukales:
    http://www.free-av.com/antivirus/allinonen.html

    Usun jeszcze:
    C:\Program Files\DAEMON Tools SearchBar\
    C:\WINDOWS\system32\amvo.exe

    Wklej do notatnika:
    REGEDIT4

    [-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2\{47d85f48-b3f1-11dc-812b-000d88f02287}]

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
    "amva"=-

    Zapisz jako fix.reg i uruchom.

    0
  • #10
    Poziom 14  

    Witam!
    Zainstalowałem AntiVir PE przeskanowałem (raport w załączniku) zrobiłem wpis do rejestru i niby wszystko jest Ok ale przy starcie systemu nie pojawia się ikona AntiVir PE pomimo tego, że jest uruchamiany w auto starcie i nie wiem czy program jest uruchomiony.
    Dołączam też log z Combofix.
    Pozdrawiam.

    0
  • #11
    Spec od komputerów

    Dlaczego do tej pory nie wylaczyles przywracania systemu o czym juz pisalem wczesniej?
    Czy po recznym uruchomieniu antivira pojawia sie jakis komunikat? Albo czy jest jakis komunikat w loga systemowych?
    Daj w zalaczniku log z gmera z zakladki rootkit.

    0
  • #12
    Poziom 14  

    Witam!
    Wyłączyłem przywracanie systemu i przeskanowałem Gmerem log w załączniku. AntiVir chyba działa chociaż nie ma jego ikony w trayu, jak chciałem zrobić loga ComboFixem to wyłapał go jako wirusa i zablokował działanie.
    Pozdrawiam.

    0
  • Pomocny post
    #13
    Spec od komputerów

    Moze masz wlaczone ukrywanie nieaktywnych ikon? Zreszta nie wazne, logi sa ok.

    1
  • #14
    Poziom 14  

    Witam!
    Ukrywanie ikon nie jest włączone, ale mniejsza o to skoro komputer nie ma wirusów a program antywirusowy działa.
    Pozdrawiam.

    0