Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router DI-624 i element separujący na wejściach LAN

10 Sty 2008 23:24 2612 5
  • Poziom 17  
    Czy ktoś może wie lub ma schemat elementu o oznaczeniu
    HN2064CG znajdującego się na dwóch wejściach LAN cztero-
    portowego routera Dlink DI-624. W sumie są dwa takie elementy
    obsługujące cztery porty LAN po dwa na układ. Układ na obudowie
    ma narysowane takie oznaczenia jak transformator na schemacie
    ideowym. Mam taki objaw, że pali się na stałe lampka przedstawiająca
    drugie wejście. Wygląda na to, że element jest jakimś separatorem
    oddzielającym kabel ethernetowy od routera. Pozostałe trzy wejścia
    LAN pracują prawidłowo, jak również WiFi.
    Janwoj
  • IGE-XAO
  • Moderator Samochody
    To transformator separujący... ale skoro pali się na stałe "lampka" to raczej "ubity" jest port switcha (router ma wbudowany switch, inaczej miałby tylko 2 porty) niż ten transformator.
  • IGE-XAO
  • Poziom 33  
    Jest to transformator separujący . Możesz podstawić H2064 używany w swatchach d-linka lub H2064C z Linksysa lub H2064CG (taki jak masz). Jak chcesz mieć identyczny. Ale to nie to jest przyczyną świecenia. Podmień port rj45


    Heh napisaliśmy w tym samym czasie :)
  • Poziom 17  
    Dodatkowa informacja, jak zwieram piny 1-2 w RJ45 portu 2 LAN
    odpowiednia lampka gaśnie.
    Może ktoś wie jak jest zbudowany ten trafo separujący, bo nie wydaje
    mi się, żeby to były tylko indukcyjności, gdyż na wyjściu trafo
    separującego na tym złym porcie (2) w normalnym stanie jest 2,1V
    a jak zwieram piny 1-2 to podnosi się do 2,55V. Takie napięcie jest na
    pozostałych dobrych portach w stanie kiedy wdo gniazd RJ45 nie jest nic
    podłączone.
    Wejścia i wyjścia trafo separującego są galwanicznie odseparowane
    (nie ma żadenej rezystancji).
    Janwoj
  • Poziom 16  
    janwoj111 napisał:
    Mam taki objaw, że pali się na stałe lampka przedstawiająca drugie wejście.
    .

    Mam to samo tylko na pierwszym wejściu i dodatkowo pozostałe 3 wejścia nie działają (lampki (diody) na tych wejściach nie świecą mimo podłączonych przewodów sieciowych).
    WLAN działa bez problemów.

    Czy ktoś wie jaka jest synchronizacja tych 4 -ch wejść LAN:
    pośrednia
    czy bezpośrednia?
  • Poziom 10  
    Witam
    masz niestety rację, uwalony jest dokładnie ten element o którym piszesz czyli HN2064. Mam ten sam problem tylko z WAG200g link sysa, sytuacja identyczna z diodkami od portów jak u Ciebie, wywaliłem jeden z tych HN2064 i pozostałe dwa porty ożyły. Na razie hula, mogę przez rj45 pogadać z ty WAG-iem. Życze miłej zabawy, o kupnie nowego HN-a zapomnij (chyba że 500szt) najlepiej demontaż