Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błędy odczytu dysku twardego

12 Sty 2008 11:16 7713 16
  • Poziom 15  
    Witam. Mam pewien problem dotyczący dysku twardego, a dokładniej gdy wyłącze komputer i włączam go ponownie zawsze mam jakiś problem. Albo poprostu mi nie wykrywa w biosie dysku wogóle, albo podczas startu pokazuje się błąd odczytu z dysku. Z tym, że wczesniej miałem dysk 80GB było to samo teraz mam dysk 200GB używany ale na 100% sprawny bo wziołem od kuzyna sprawdzałem u niego itd. i wszystko było ok. Czy może to być wina płyty głównej? Oba dyski były firmy WD z serii JB a mój zasilacz to Fortron 350W.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 18  
    Blad odczytu pojawia sie w przypadku gdy zainstalowalismy sytem operacyjny na innym rodzaju partycji LBA LRG itd. Jesli kopiowales jakims programem partycje to moga byc takie jazdy. Mozesz wtedy sprobowac w biosie zmieniac typ dysku i sprawdzic ktory bedzie dzialal i tak zapisac w biosie. Jesli wogole nie wykrywa dysku docisnij tamsy transmisyjne, zmien tez wtyczke zasilania moze jest za luzna.
  • Poziom 14  
    Czy płyta jest w stanie rozpoznać poprawnie dysk , przy starszych płytach były pewne ograniczenia pojemności .Możliwe, że po prostu w biosie masz na stałe zadeklarowany stary dysk ?Proponuje ustawić na auto i wtedy płyta powinna rozpoznać prawidłowo dysk, jeśli tak będzie można ustawić go stałe.
  • Poziom 15  
    W płycie głównej jest na auto. Problem nie polega na tym że miejsca nie wczytuje tylko poprostu raz dysk działa raz nie a wiem, że jest na 100% sprawny w systemie normalnie wykrywa 200GB bez problemu. Tasmy są podpięte prawidłowo a partycje robiłem programem.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Użytkownik obserwowany
    poszukaj na necie nowego biosu do dysku.
  • Użytkownik usunął konto  
  • Poziom 14  
    Jeśli partycje robiłeś na tym kompie tzn. że dysk był prawidłowo rozpoznany , a jakim programem to robiłeś?Czasem tak się zdarza że program robi błędy, źle jest zapisana tablica partycji która jest w mbr dysku , zobacz czy są te partycje (nawet na innym kompie) , albo po prostu zrób je od nowa, wygląda na źle zapisany obszar rozruchowy dysku(najprawdopodobniej bios przy rozpoznawaniu tego dysku długo "myśli") i czasem go widzi .
  • Poziom 15  
    A więc tak miałem dysk 80GB WD seria JB teraz mam 200GB WD również JB. Na obu dyskach mam ten sam problem, jednak ten 200GB jest na 100% sprawny. Mam dysk podłączony dobrze na master itd. np. dzisiaj wyłączyłem komputer wieczorem, rano go odpaliłem i wyskoczyło mi błąd odczytu z dysku czy cos w tym stylu. Wczesniej na dysku 80GB miałem np. taki problem że raz niby dobrze wszystko ekstra a w windowsie odpalam gre albo coś i po chwili niebieski ekran. Resetuje kompa i nagle bios dysku nie widzi. Odłączyłem całkiem zasilanie podłączam spowrotem i wszystko działa. Takiego typu problem miałem dość często. Z tym dyskiem 200GB narazie wyskoczył mi dzisiaj tylko błąd odczytu danych ale po całkowitym odłączeniu prądu również poszedł bez problemu. Nowy dysk mam 2dni dopiero także tylko ten 1 przypadek mi sie trafił.
  • Użytkownik obserwowany
    Nirvanowiec ja w swoim dysku aktualizowałem bios i dzieki temu zyskalem do niego szybszy dostep - dysk 40GB Maxtor.
    Czasem przy niskim poziomie zasilania - zaśniedziały styk podczas pracy dysk się usypiał - zawieszenie windy to tego jedyny objaw no i oczywiscie zatrzymanie talerza dysku - niestety nie dawało sie inaczej jak power off...
  • Użytkownik usunął konto  
  • Poziom 15  
    Partycje robiłem programem Acronis Partition Expert
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 14  
    A może to banalny problem:spróbowałbym wymiany taśmy hdd, i powstaje pytanie czy na tej szelce nie ma np. jeszcze CD i jak on pracuje.I może jeszcze faktycznie jak było napisane problem z zasilaniem.
  • Użytkownik usunął konto  
  • Poziom 15  
    Przepraszam, że nie pisałem tak długo :), ale sprawdziłem to zasilanie popatrzyłem na necie jakie powinno być mniej więcej i moje było gorsze :) więc poprosiłem kolege, aby przyszedł z zasilaczem swoim, bo ma mocniejszy i dysk chodzi bez najmniejszego problemu także był to problem z zasilaniem. Dzięki za pomoc :D
  • Poziom 1  
    mam taki jeden problemik,a mianowicie,odpalam kompa,otwieram winampa,po około 10 minutach odtwarzania muzyki dysk zaczyna sie gubić,ma problemy z odczytem danych z partycji,powoduje to zacinanie się muzyki ,tak jakbym odtwarzał porysowana plyte cd.moze mi ktos pomoc?prosze bo nie daje mi to spokoju.dzieje sie tak od kilku dni .wczwsniej było ok.licze na wasza pomoc.pozdro.
  • Użytkownik obserwowany
    więcej danych, rodzaj partycji, konf. kompa.