Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Co można jeszcze zrobić z przeciążonym zasilaczem?

stolar_zgr 12 Sty 2008 16:52 1242 15
  • #1 12 Sty 2008 16:52
    stolar_zgr
    Poziom 9  

    Witam,

    Mam pewien problem gdyż najprawdopodobniej mój zasilacz do starego Ibm Thinkpad 380d uległ przeciążeniu( a tak naprawde czemu uległ pragnąłbym zapytać państwa). Otóż jego parametry wyjściowe to 16V i 3.36A. Ja natomiast podłaczyłem go do Ibm Thinkpad A30, który powinien być zasilany 16V i 4.5A. Po sprawdzeniu miernikiem wyjścia zasilacza moge powiedzieć że nie podaje on żadnej wartości napięcia. W jaki sposób można ten zasilacz jeszcze naprawić? Co uległo uszkodzeniu?

    Moderowany przez oldboy:

    Przeniesiono z działu Warsztat

    0 15
  • #2 12 Sty 2008 20:13
    ma3-4ysz
    Poziom 24  

    A ile konkretnie teraz podaje bez obciążenia?
    Gdy podłączyłeś go do Ibm Thinkpad A30, który powinien być zasilany 16V i 4.5A to co się działo?

    0
  • #3 12 Sty 2008 20:39
    wladl
    Poziom 14  

    Czy na zasilaczu jest jakaś diodka, i czy świeci ?
    Dokładnie sprawdź miernikiem napięcie bez obciążenia.
    Czasem pada kabelek, najczęściej między wtykiem a filtrem ( taka gulka ).
    Ciągłość kabla sprawdzisz omomierzem (na wyłączonym zasilaczu z sieci ) mierząc rezystancję we wtyczce tej co wchodzi do lapka. Powinno być kilkaset omów, równolegle do wyjścia wewnątrz zasilacza lutowany jest zawsze taki rezystor.
    Te 3,5A i 4,5A to to jest pobór prądu maksymalny, powinien bez bólu wystartować.

    0
  • #4 12 Sty 2008 21:16
    stolar_zgr
    Poziom 9  

    Do laptopa Thinkpad A30 (tego o większym poborze prądu) testowany zasilacz podłączałem kilkakrotnie, wszystko było w porządku, bateria była ładowana. Niestety za którymś takim podłączeniem zauważyłem że bateria już sie wyczerpała...a po sprawdzeniu napięcia na wyjściu tego zasilacza miernik wskazywał zero. Kabelek sprawdzilem i wydaje sie że z nim jest wszystko ok, tym bardziej że sprawdziłem go na innym zasilaczu.

    0
  • #5 12 Sty 2008 22:20
    Mefisto2006
    Poziom 13  

    Wyschnięte kondensatory elektrolityczne.

    0
  • #6 12 Sty 2008 22:29
    wladl
    Poziom 14  

    Zasilacze tego typu są naprawialne. Mają wprawdzie klejone obudowy, ale daję się rozłupać. Całość pewnie w środku ekranowana jest miedzianą folią. Mógł paść bezpiecznik, szybki lutowany do płytki. O ile pamiętam zasilacz oparty jest na standardowej aplikacji UC3843. Tylko gęsto upakowany.

    0
  • #7 12 Sty 2008 23:03
    stolar_zgr
    Poziom 9  

    wladl napisał:
    Zasilacze tego typu są naprawialne. Mają wprawdzie klejone obudowy, ale daję się rozłupać. Całość pewnie w środku ekranowana jest miedzianą folią. Mógł paść bezpiecznik, szybki lutowany do płytki. O ile pamiętam zasilacz oparty jest na standardowej aplikacji UC3843. Tylko gęsto upakowany.


    Faktycznie dało sie rozłupać:D, folijka ekranująca zdjęta i faktycznie bezpiecznik jest wlutowany do płytki. Czy wobec tego sprawdzanie go omomierzem bedzie miarodajne. Na zakresie do 200 ohmów pokazuje 0.05. Jak moge go sprawdzić? Rozumiem że prawdopogdobieństwo iż to bezpiecznik jest największe?

    0
  • #8 13 Sty 2008 09:49
    Olek II
    Moderator

    Witam, bezpiecznik jest sprawny. Ale jeśli masz kłopoty ze zrozumieniem wskazań omomierza, to najlepiej zanieś ten zasilacz do jakiegoś serwisu. Napięcie sieci jest bardzo niebezpieczne dla życia. W tej przetwornicy występują napięcia ponad 300V. Pozdrawiam.

    0
  • #9 13 Sty 2008 11:53
    stolar_zgr
    Poziom 9  

    Olek II napisał:
    Witam, bezpiecznik jest sprawny.

    Ok, a czy w takim razie czy chociaż w teorii można jakos oszacować co jest najczęstrzą przyczyną w takich(m.in. tym ) przypadkach (chciałbym teraz przynajmniej w teorii dowiedzieć sie co sie stało)? Szczerze mówiąc do tej pory uszkodzenie bezpiecznika kojarzyłem jedynie z przepięciami. Czy wobec tego, jeśli bylo to przeciążenie, nie musi ono być jednoznacznie kojarzone z konkretna usterką? Bede wdzięczny za wszelkie wyjaśnienie bądź linki.

    0
  • #10 13 Sty 2008 12:18
    dzg4
    Poziom 24  

    Witam. Za bezpiecznikiem stosowane sa rezystory udarowe bądź termistory sprawdź. Uwaga! nawet po wyłączeniu zasilacza na kondensatorze za mostkiem prostowniczym jest wysokie napięcie.

    0
  • #11 13 Sty 2008 14:19
    wladl
    Poziom 14  

    Często uszkodzeniu ulegają kondensatory elektrolityczne na filtrze wyjściowym po stronie wtórnej przetwornicy. Wizualnie daje się nieraz zaobserwować wybrzuszenie na kondzie, ale wtedy napięcie wyjściowe jakieś jest. Siada jedynie pod obciążeniem.
    Bez elementarnej wiedzy o działaniu tego typu przetwornic odradzam raczej samodzielne grzebanie. Lepiej poszukać pomocy kogoś innego.
    Tak na marginesie, miałem kilka przypadków padnięcia połączenia gniazda zasilającego z płytą główną lapka. Podejrzenie pada na zasilacz zwłaszcza przy braku pewności w interpretacji wskazań miernika.

    0
  • #12 13 Sty 2008 14:39
    dzg4
    Poziom 24  

    Mam propozycję zrób fotkę albo dwie to pooglądam. Może w ten sposób uda się ustalić w którym miejscu jest uszkodzenie.

    0
  • #13 13 Sty 2008 19:54
    stolar_zgr
    Poziom 9  

    wladl napisał:
    Często uszkodzeniu ulegają kondensatory elektrolityczne na filtrze wyjściowym po stronie wtórnej przetwornicy. Wizualnie daje się nieraz zaobserwować wybrzuszenie na kondzie, ale wtedy napięcie wyjściowe jakieś jest. Siada jedynie pod obciążeniem.
    Bez elementarnej wiedzy o działaniu tego typu przetwornic odradzam raczej samodzielne grzebanie. Lepiej poszukać pomocy kogoś innego.
    Tak na marginesie, miałem kilka przypadków padnięcia połączenia gniazda zasilającego z płytą główną lapka. Podejrzenie pada na zasilacz zwłaszcza przy braku pewności w interpretacji wskazań miernika.


    Jeśli chodzi o zasilanie laptopa to mam juz zastępczy, a teraz pytam sie o ten uszkodzony żeby po prostu mieć jakąś świadomość problemu. Płyta lapka jest ok bo ten zastepczy mam 'poskładany' z kabla od zasilacza do laptopa z tego zepsutego, a sam zasilacz od znajomego, któremu ktos ten kabelek wylutował;) i działa. Dzięki za sugestie.

    Dodano po 4 [minuty]:

    dzg4 napisał:
    Mam propozycję zrób fotkę albo dwie to pooglądam. Może w ten sposób uda się ustalić w którym miejscu jest uszkodzenie.


    Szczerze mówiąc bardzo mnie ciekawi jak mogłaby ona pomóć:). Na czym mam sie skupić robiąc to zdjecie?Bo pomimo iż mam świadomość niewiedzy w tym temacie to naprawde nie wiem co moża tam zobaczyć...Od strony elementów to juz naprawde nie wiem...Rozumiem że od spodu tak?

    Dodano po 31 [minuty]:

    Załaczam zdjęcia tego zasilacza ( IBM ac adapter, output:16V 3.36A)

    Hmm..czy chodziło panu o ten zaczerniony pin u góry z prawej strony?:)

    Nie wypada, by osoby chętne do pomocy płaciły punktami za Twój załącznik.
    Proszę zamieszczać zdjęcia według instrukcji:
    https://www.elektroda.pl/rtvforum/topic595877.html
    Proszę poprawić.
    [Art]

    0
  • #14 13 Sty 2008 22:21
    dzg4
    Poziom 24  

    W prawym górnym rogu popraw lutowanie, w lewym dolnym przy wyprowadzeniu 12V jest rezystor 22m ohmy sprawdź czy ma przejście, wg miernika powinien mieć 0 ohm.

    0
  • #15 13 Sty 2008 23:34
    stolar_zgr
    Poziom 9  

    Wg miernika cos tam ma (0.05 na zakresie 200ohm - tak wiem kiepski miernik) a buzzer 'pika' jak go mierze.

    Dodano po 44 [minuty]:

    Udało sie! Tak jak Pan sugerował poprawiłem luty w okolicach cewki. Także od zewnętrznej strony bo właśnie tam wyglądało na to że drut nie jest dolutowany! Jak można jeszcze spytac to, czy podejrzewał Pan to od początku czy jednak rzeczywiście zdjęcie było pomocne? Bardzo dziękuje i pozdrawiam!

    0
  • #16 14 Sty 2008 08:29
    dzg4
    Poziom 24  

    Czasami pomaga wzrokowa obserwacja urządzenia.Cieszę się że pomogłem. Pozdrawiam.

    0