Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odkurzacz ZELMER COBRA 2000 Iskrzy jedna szczotka

12 Jan 2008 17:29 8849 9
  • Level 10  
    Witam..

    Należe do grupy tych zielonych więc proszę uprzejmie o pomoc. Otóż w odkurzaczu łożysko od strony komutatora było przegrzane. Co prawda silnik jeszcze pracował ale czuć było niepokojący zapach. Wymieniłem oba łożyska. Teraz mam problem bo silnik nadal sie grzeje a z jednej ze szczotek fajerwerki lecą.. Z góry dziękuję za odpowiedź.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Home appliances specialist
    spróbuj na zwalniających obrotach doczyścić komutator pumeksem (moze być od pięt tylko dośc twardy), obetnij długi na około 5-8 cm i szeroki na 1x1 cm prostopadłościan i lekko przyłóż na pracującym silniku, szczotka ma się lekko wysuwać i wsuwać

    Iskrzenie z jednej strony sygnalizuje słaby styk tej szczotki z komutatorem, z dwóch stron dawałoby sygnał, że jest uszkodzony (zwarty zwój ) wirnik
  • Home appliances specialist
    witam. wszystko co chcę przekazać zapiszę w punktach aby nie zrobić bałaganu.
    1. W jaki sposób łożysko mogło się przegrzać ? zatarło się czy miało luzy ?
    2. Niepokojący zapach na pewno nie pochodził z łożysk tylko z nagrzanego silnika.
    3. Do sprawdzenia stan szczotek (nie mniej jak 1 cm) i dobry styk z komutatorem oraz czy szczotkotrzymacze są odpowiednio przykręcone.
    4. Uszkodzona może być jedna z cewek stojana skoro iskrzy na jednej szczotce i to wyjaśniałoby nieprzyjemny zapach.
    pozdrawiam
  • Level 10  
    Więc tak:
    Łożysko było zapieczone do tego stopnia że jego wewnętrzna tulejka zrobiła się kolorowa, a łożysko stawiało wyraźny opór gdy nim obracałem (miałem problemy z jego ściągnięciem). Szczotkotrzymacze są dobrze zamocowane. Szczotki swobodnie się przesuwają, a ich długość jest wystarczająca napewno bo sprawdzałem. Niepokoi mnie tylko to, że nie leżą na komutatorze idealnie w tym miejscu gdzie wczesniej lecz bliżej odprowadzeń uzwojenia. Niewiem jak to możliwe ponieważ nie było tam żadnych podkładek. Jedynie gumowe gniazdo na łożysko a wirnik jest jakby przesunięty o ok 3-4mm (względem starych śladów po szczotkach). Oczywiście zastosuje się również do porady usera [colcolcol] bo jeszcze tego nie zrobiłem.
  • Helpful post
    Level 28  
    Czy to przesunięcie nie jest wynikiem niewłaściej technologi montażu/demontażu łożyska???
    Młotkiem należy posługiwać sie ostrożnie bo siły bezwładności nie znaja litości!- a miesca na odpowiednie narzędzia i narzędzi nie ma w domu pod ręka, jako że należałoby je zaprojektować i wykonać, więc pozostaje imadło i wybijaki oraz nieśmierteny MŁOTEK.
    Efekty ich zastosowania są raczej nieciekawe - i chyba tutaj jest "pies pogrzebany" a raczej wirnik.
  • Home appliances specialist
    Witam
    pochwal się jescze jak ściągałeś te łożysko, przesunięcie wirnika to kiepska sprawa - jeżeli nie poórywały się zwoje od komutatora możesz spróbować wirnik odpowiednio zregenerować, jeżeli są pourywane to jak napisał przedmówca pies pogrzebany. Czy tam jest zamontowany silnik dwustopniowy (2 turbinki) ?. Sprawdź czy na pewno dobrze skręciłeś silnik - mogło coś tylko ci nie wskoczyć na swoje miejsce i efekt nie ciekawy.
    pozdrawiam
  • User removed account  
  • Home appliances specialist
    Iskrzenie rzeczywiście jest dopuszczalne ale w granicach normalności ... a nie jak napisał minderghost: "idą fajerwerki".
    pozdrawiam
  • User removed account  
  • Level 10  
    Noo tak.. Dziękuję wszystkim po kolei.. Z góry na dół.

    Więc chyba jednak za sprawą młotka to przesunięcie.. Albo raczej za sprawą jego właściciela. Z łożyskiem miałem nie małe problemy.. nie naderwałem uzwojenia więc postaram się jeszcze coś z tego wykrzesać..

    Dzięki wszystkim jeszcze raz i pozdrawiam..