Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CarRadio Pioneer DEH2000R i koncówka mocy ??

19 Gru 2003 19:14 2532 13
  • Poziom 24  
    Witam !!!

    Trafiło do mnie radyjko Pioneer DEH-2000R bez koncówki mocy, sciągłem z elektrody schemat i widać że ma tam być układ o oznaczeniu PAL005A.
    Znalazłem że jest zamiennik TDA7560 - wg katalogu firmy North, ale wg RadioHobby PAL005A=TDA7386
    Więc pytanie jaki układ tam wstawić ???
  • Poziom 22  
    na dobrą sprawę żaden nie jest zamiennikiem ponieważ nie mają one na 25 nóżce wyjścia 12V a w tym radiu chyba jest remote (nie mam schematuw tej chwili) brane właśnie z końcówki ale jeśli ci nie potrzeba remote to może być jeden lub drugi
  • Poziom 30  
    A jeśli ci potrzeba remote to może być ten lub ten + dodatkowo tranzystorek, który będzie ci remote załączał i gicior.
  • Poziom 24  
    Dzięki za odpowiedzi , wstawie TDA7386 - jest 2x tanszy :)
  • Poziom 12  
    Ja też mam mały problem. Radio od pewnego momentu zaczeło okazywac pazurki. Grało dobrze, ale czasami zaczynało trzeszczeć, jak je delikatnie "puknąłem" od dołu to zaczynało grać dobrze. Czasami taki problem był z jednym kanałem, ale też wystarzyło radio "puknąć" i było wporządku. Problem pojawil sie kolejny.

    Wymontowałem radio i zamontowalem do innego auta, gralo dobrze przez chwilke i zdecydowałem sie na sprawdzenie lutów na koncowce. Ale nie zrobilem nic, tylko pryslem cale radio KONTAKT Sprayem. Wpiąłem radio do instalacji i cisza. Działa, czyta płyty ale w glosnikach cisza. Co może być przyczyną? Mam nadzieje że nie walnięta koncówka?
  • Poziom 15  
    Witam kontakt porobił zwarcia na płycie umyj ją izopropanolem i następnie sprawdzi pod lupom okolice końcówki mocy podejrzane luty popraw.Sprawdzi też instalacje głośnikową czy jest prawidłowa i nie ma zwarcia do masy

    pozdrawiam
  • Poziom 25  
    popraw lutowanie na końcówce oraz sprawdź tranzystor Q551 (układ mute). Może przez kontakt nasycił sie tranzystor od mutingu. Sprawdź ze pomocą innego wzmacniacz (np głośniki komputerowe) czy dochodzi sygnał do końcówki mocy (nóżki 11 12 14 15)

    Dodano po 1 [minuty]:

    A widze jeszcze ze możesz sprawdzić też na początku czy sygnał jest z tyłu na chinchach
  • Poziom 12  
    PIM_FM pogadamy jutro w szkole :P


    Powiem tak, przemyłem wszystko denaturatem, i okazało się że prawie wszystkie luty na koncówce były pouwalane. Poprawiłem i radio wydało głos. Z tym że dźwięk jest taki jak sie nie do konca włozy wtyczkę od słuchawek do np. mp3. Poprostu jakby grał różnicę kanałów. Muszę sprawdzić jutro instalację w aucie, bo to by się nawet zgadzało. Radio od chwili montażu w tym autku tak wlasnie grało. Po lekkim udeżeniu go od dołu zagrało mono. Poprostu urwała się nóżka z jednego kanału i zagrało mono. A po poprawieniu lutów znów "leje wodę" czyli oba kanały dają już sygnał. Myślę że problem tkwi w kablach a konkretnie, brakuje mi chyba masy. Zobaczę to jutro jak już się zrobi jaśniej.

    Jak kolega PIM_FM powiedział, kontakt porobił zwarcia i koncówka przełączyła się w MUTE, dlatego miałem idealną ciszę.

    Zobaczymy jutro.

    Dzięki!
  • Poziom 15  
    Witam
    Masz dużo szczęścia że to radyjko jeszcze coś gra po tym kontakcie w spraju ,ale ja myślę że to nie koniec kłopotów i naprawa po kontakcie będzie trudniejsza obym się mylił.

    pozdrowienia ps z kontaktem z daleka od radia
  • Poziom 21  
    Arczieku napisał:
    Witam kontakt porobił zwarcia na płycie umyj ją izopropanolem i następnie sprawdzi pod lupom okolice końcówki mocy podejrzane luty popraw.Sprawdzi też instalacje głośnikową czy jest prawidłowa i nie ma zwarcia do masy

    pozdrawiam


    Ludzie, kontakt jest elektrycznie obojętny.
  • Poziom 15  
    Witam APAP izopropanol tu w niczym nie zaszkodził ,a moje odpowiedzi o zimnych lutach w okolicy końcówki mocy się potwierdziły i sądzę że kontakt jednak jest dobrym przewodnikiem prądu

    pozdrawiam
  • Poziom 21  
    Witam Arczieku, izopropanol podobnie jak kontakt nigdy nie zaszkodzi, z zimnymi lutami miałeś oczywiście rację, uważam jednak, że kontakt jednak niestety prądu nie przewodzi. Pozdrowienia
  • Poziom 12  
    Najważniejsze że radio działa :) Dzięki wszystkim za porady :)