Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mam problemik z UNIWERSUM FT7188 Bestell Nr.019.426.6

19 Wrz 2002 15:22 2161 10
  • Użytkownik usunął konto  
  • flexghzflexghz
  • Poziom 39  
    Uniwersum to nie jest zadna Firma ktora ma sprzety wlasnej produkcji.
    Dla Quelle ktora to rozprowadza Univesum produkuja sprzety inne firmy np. Schneider Philips itp. dlatego jest wazny Chassis model a nie sama nazwa z numerem. Jezeli masz Chassis model to go podaj a cos sie znajdzie (schemat).
  • flexghzflexghz
  • Użytkownik usunął konto  
  • Poziom 27  
    Z twojego opisu wynika ze moze byc uszk . wzm. w. cz. , na poczatek przelutuj glowice , potem sprawdz tranzystory.
  • Użytkownik usunął konto  
  • Poziom 39  
    Sprawdziles PCz na jakim scalaku ona chodzi moze tam cos niegra ??daj znac.
  • Użytkownik usunął konto  
  • Poziom 27  
    TSA 5511 mialem uszkodzony juz kilkakrotnie !
  • Moderator
    Powinno to być popularne (w "imporcie" z Niemiec) UNIVERSUM na proc. SDA2080. Jeżeli chodzi na generatorze, a nie odbiera z anteny, to może tylko głowica UHF? (zdarza się).
    Jeżeli źle odbiera na obu zakresach, to:
    1. TSA5511 (zamiennik SDA3202) nie ma nic do rzeczy - chyba że nie
    przełącza zakresów, a rozumiem, że przestraja pasma.
    2. Sprawdź przejścia 12V przez tranzystory załączające pasma
    (T15-VHF1, T16-VHF3, T17-UHF) - bywały przegrzane.
    3. Za p.cz. i ARW na głowice odpowiada TDA2450 i z jego n.2 - C29.
    Ponadto ten TV często "nie lubi łapać" programów ze względu na stare
    elki przy TDA2579 - C3, C4 i C6.
    Jeżeli już naprawisz część odbiorczą, to przelutuj - szczególnie trafo
    sieciowe, okolice tranzystora WN i pionu.
  • Użytkownik usunął konto  
  • Poziom 29  
    czy na wejściu są mosfety cztero nogowe, jak tak to na wejściu głowicy od anteny bramka powinna mieć około 0V -3V, a na drugą bramke wchodzi napięcie ARW poprzez rezystor około 100kom i powinno tom być 6-11V, często w tych głowicach padały kondensatory ceramiczne i przywierały to napiecie i nietylko to bo i napiecie Varicapowe idące na diody wzmacniacza wejściowego, sprawdz czy na wszystkich waricapach jest to samo napięcie (przy wyższych kanałach, napięcie 15 - 20V) prawdopodobnie to masz uszkodzone bo łapie ci kanał z dołu zakresu przy napięciu waricapowym około 5V przy wyższym napięciu ceramik przywiera i obwody wejściowe są odstrojone od reszty głowicy, są to ceramiki w granicach 470pF do 4,7nF