Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MB Sound 4000

20 Gru 2003 15:09 2594 9
  • Poziom 14  
    Radio prosto z Niemiec przyjechało razem z ciężarówką.Procesor HC11KA4. Kwarc zmieniony na 8Mhz i nie mogę uzyskać komunikacji na Motorola-cracker. Próbowałem Pcbug-a, ale chyba mam za szybki komputer (Celeron 633), nawet z pod czystego dosa nie idzie (run time error). Interfejs standardowy, sprawdzony na innych radiach. Podpięcie pod niego osobnego zasilania nic nie dało, rezystory podciągające też nic nie zmieniły. Na początku był napis „safe” teraz jest ”error1”. Ma ktoś może jakiś pomysł jak to „zabootować".
  • Poziom 20  
    Sprawdż interface to radio ładnie się czyta. Nie zapomnij o zmianach we wtyku.

    Jarek
  • Poziom 33  
    Musisz spowolnić komputer.Wyłącz cache w biosie i powinno pójść PCbugiem. U mnie chodzi na Athlonie 1GHz.
  • Poziom 11  
    Miałem podobne problemy. Jak dobrze pamiętam to trzeba przeciąć ścieżke RESET, spróbuj poszukać w dawniejszych postach, było pisane na te temat.
  • Poziom 16  
    Różnica podłączenia dla tego radyjka Pcbug a Motorola-cracker polega na tym że przy tym drugim musisz podłączyć RESET.
    Na pIII wyższym jak Twój Celeron łączy się bez problemu. Raz tylko musiałem uwolnić Rx Tx, a innym razem nie, ale to w ostateczności. Najpierw "pomacaj" kwarc...
  • Spec od car audio
    Podłączony reset? Nie bądźmy śmieszni. Nic nie trzeba ciąć ani co gorsza macać. Pamiętajcie - wywalenie oryginalnego softu z radia Grundiga na KA4 wiąże się potem z długą zabawą w serwsice mode, chyba, że oddamy klientowi radio z ułomnymi funkcjami. Zresztą jak jest ERRROR 1 to już i tak jest czystka.
  • Poziom 28  
    Dałem takie do zrobienia, gdy sie jeszcze nie bawiłem radyjkami, do super fachowców(niby) i po rozkodowaniu nie zatrzymywało sie na stacjach, oraz na ustawionej stacji co jakis czas robiła sie cisza chyba na 0,5sek.
  • Spec od car audio
    No właśnie o to chodzi. Ale daje się to na szczęście naprawić. Ta cisza wynika ze złego ustawienia progów - jak jest włączony RDS to się będzie robić. Po ustawieniu kilku wartości w serwice mode wraca do normy ale jest kupę zabawy. Dlatego trzeba się starać utrzymać zawartość oryginalną eeproma a macanie kwarca to temu nie służy.
  • Poziom 20  
    Jak już wczoraj napisałem Ci na PW bez resetu co potwierdza djlj24. Z resetem możesz zrobić bebe w procu a pomacać w sumie możesz ale żonę (dziewczynę) co wolisz ale od kwarca z łapami z daleka.

    Jaro
  • Poziom 14  
    Radio zrobione. Okazało się, że mam źle podłączony interface. No cóż nie robiłem nigdy takiego graja i nie wiedziałem jakich zmian trzeba dokonać w com-ie. Aha i jeszcze jedno, aż wstyd się przyznać, ale zamienione miałem również RX z TX przy procu . Dziwne, bo przy innych radiach nie miałem nigdy z tym problemu, ale to chyba sprawa umowności tego rodzaju połączeń. Zrobiłem Motorola-Cracker i bez resetu. Wielkie dzięki za pomoc, szczególnie „Sandra”. Temat zamknięty. Pozdrawiam.