Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SE V600i Po zalaniu grzeje się :(

tommy999 17 Jan 2008 13:27 1220 4
  • #1
    tommy999
    Level 22  
    Witam
    Dostałem do naprawy SE V600i który został zalany w sylwestra. Ogolnie telefon się nie włączał. Wykąpałem, wygrzałem, naładowałem baterie w drugim telefonie i telefon ożył. Aktualnie normalnie działa tylko strasznie grzeje się bateria. Sprawdzałem na dwóch nowych bateriach i jest to samo. Bateria naładowana na full trzyma okolo 4h. W środku płyta wygląda jak nówka (nie widać śladów korozji itp.)
    Po wpięciu ładowarki sprawdziłem napięcie na złączu baterii i jest tylko 0,90V gdzie powinno byc cos około 4v.
    Nie wiem czy to ma coś wspólnego ale po włączeniu i wpisaniu pin telefon zanim złapie zasięg zawiesza się i nie można nic robić przez około 30s. Później jak już złapie zasięg to jest okey...

    Prosze o pomoc

    Pozdrawiam
  • #2
    Wasz3k
    Level 24  
    Witam

    Być może jest syf pod układami i powoduje gdzieś zwarcie... Prze kulkował bym układy...
  • #3
    tommy999
    Level 22  
    Nie wszystkie sie da bo sa klejone. Te co się da prze kulkowałem i nadal to samo :( Zauważyłem też, ze nie działa bluetooth tzn włączam go a on za chwilkę sie wyłącza dosłownie za 2s
  • #4
    Repciu
    Level 27  
    może końcówka mocy robi zwarcie wylutuj ją
  • #5
    tommy999
    Level 22  
    Końcówka odpada. Wymieniłem na druga. Zauważyłem, ze grzeje się układ AB2001 R1A (nie wiem od czego on jest)...