Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

uszkodzenie Telefunken PALcolor BS540K

Jaco18 21 Dec 2003 12:56 2549 22
  • #1
    Jaco18
    Level 26  
    Witmam, kupiłem sobie niedawno taki telewizorek ale po ok tygodniu uzywania :? zauważyłem pewien defekt: przez kilka minut po włączeniu obraz lecący z tunera telewizora jest praktycznie nieczytelny, czarnobiały, widoczny jest praktyczny brak synchronizacji (podobny efekt do ogladani Canal+ bez dekodera tylko że gorzej), czasami zamiast tego efektu obraz jest niby ok. ale jasność spada do ok 1/2 ustawiania. Oba te uszkodzenia są zamienne... nie posiadam schematu więc pytam ... Po jakimś czasie wszystko ustaje kolory stają się bardzo dobre i zaczyna działać... gdzie szukać uszkodzenia, czy możliwe że to jakiś zimny lut w obrębie płytki dekodera PAL? Dodam że np: obraz z wejścia Euro-Scart jest OK od początku ...
  • #2
    Klimat
    Level 20  
    Ja sugerowałbym usterkę w pośredniej częstotliwości, konkretnie kondensatory elektrolityczne w układzie ARW i oczywiście lutowania też bym przejrzał. Pozdrawiam Klimat
  • #3
    Jaco18
    Level 26  
    Ok dzięki sprawdzę, a wiesz może konkretnie który układzik odpowiada za PCz. ? bo jka już pisałem nie mam schematu a tematyka TV nie jest moją mocną stroną ....
  • #4
    Klimat
    Level 20  
    Nie mam w tej chwili dostępu do schematu , ale szukaj w metalowej puszce na głównej płycie , tam gdzie jest wejście anteny.Zdarza się , że
    trzeba przejrzeć pod kątem jakości lutowań płytki głowicy (UHF i VHF to osobne moduły).
  • #5
    Jaco18
    Level 26  
    Faktycznie była tma jakaś ekranowana głowica .. zobaczę ..dzięki za pomoc.

    mam jeszcze jedno pytanko .. czy to mozliwe żeby słąbe odbieranie 1 programu TVP było spowodowane jakimś uszkodzeniam telewizora czy to raczej wina anteny ?? MIeszkam we Wrocławiu więc chyba sygnał jest mocny, TV odbiera poprawnie Tvp2, Tvp3, Polsat, TeDe, TVN, czeski 1 i 2 program ale kurde TVP1 bardzo słabo ... nie da rafy dostroić :? czy to może być sprawą jakiegoś uszkodzenia lub może złego przestrojenia głowicy (TV z niemiec..) ??
  • #6
    Gienio
    Level 14  
    Oj, cos czuje ze nie masz odpowiedniej anteny.Wszystkie wymienione przez ciebi kanaly nadaja na uhf, tylko "jedynka" nadaje na vhf, kanal 12.Oczewiscie mowie o lokalizacji we wroclawiu.
  • #7
    Jaco18
    Level 26  
    Hmmm..może masz rację .. ale wcześniejszy TV (jakiś stary curtis 20') odbierał i zastnawia mnie to troszkę :? albo coś się z anteną schrzaniło ...
  • #8
    pawcio
    Level 26  
    Witaj
    Każda głowica ma trzy zakresy:
    VHF1,VHF3 i UHF
    Jeżeli "jedynka"(we Wrocławiu) idzie na VHF3,a reszta na UHF to masz uszkodzoną głowice(brak czułości na jednym zakresie,a konkretnie na VHF3)
    Pozdrawiam
  • #9
    amik9m
    TVs specialist
    Ten otc (chassis 618?) ma chyba 2 oddzielne głowice - dla UHF i dla VHF; niewykluczone, że ta od VHF jest uszkodzona (to ta, która w symbolu ma "BS10"), ale warto - przed rozpoczęciem poszukiwań głowicy - zmierzyć jej napięcia zasilania (przy włączonym VHF; powinny być podobne, jak na tej od UHF) i poprawić luty przy niej
    (o czym było wyżej) oraz przy blachach ekranujących cały tuner (ważne!).
  • #10
    Jaco18
    Level 26  
    kurde !! polutowałem wszystie zimne luty których okazało się całkiem dużo po rozebraniu telewizorka ..... znikła pojawiająca się usterka z brakiem synchronizacji ... teraz jendnka obraz po ustawienu geometrii (z tyłu telewizora jest ok 8 potencjometrów) obraz zaczął się sam rozszerzać i zwężać w pewnych granicach jeżeli obraz jest bardzo jasny ... czy to jest wina zasilacza ?? poza tym nie można dobrze ustawić obrazu w równy prostokat .. zawsze coś jest nie tak o ile się ustawi równe boki bez zniekształceń poduszkowych lub podobnych to obraz wtedy jest zbyt mały lub na samej górze wyświetla się 3 kolorowy pasek :?

    PS: chasis to rzeczywiście 618A.. posiadam schemat do 617 ale znacznie się różni ...
  • #11
    Jaco18
    Level 26  
    ...no i jeszcze teraz po podlutowaniu wszystkiego wczesniejszy objaw ze zmaleniem kontrastu i jasności jest cały czas .... obraz jest dość ciemny choć kontrastowy ptzy ustawieniach kontrastu i jasności na jakieś 65 % ..
  • #12
    amik9m
    TVs specialist
    Trzeba by trochę pomierzyć... ('+B', Us2-kinesk., żarzenie, napięcia regulacji jaskr. i kontrastu - w czasie, gdy jest dobrze i gdy źle)
    i wyciągnąć wnioski.
  • #13
    GloK
    Level 12  
    hmmm.. najprosciej objaw jest opisać tak : nie ma zbieżności kolorów ... czerwony jest jakby przesunięty w lewą stronę troszkę ... obraz jest ciemny choć kontrastowy .... ale kolory jakby nie całkime na siebie trafiały .. kiedyś to ustawało teraz jest cały czas .. potrzebuję szybkiej rady gdzie szukać usterki bo święta już tuż-tuż a tu TV padło :? może by wymienić jakieś kondziory ??

    PS: sory, to ja Jaco18 tylko niechcący wszedłem pod innym nie moim nickiem ...
  • #14
    Jaco18
    Level 26  
    Czyli krótko i zwięźle:

    1. Po włączeniu zimnego telewizora brak koloru zielonego i zbierzności, kolory się jakby rozmywają i są przesunięte trochę w lewo, usterka ta znika po ok 10 min uzywania TV.

    2. Później obraz jest ciemny, jeżeli się rozjaśni szuwakiem jasności to czarny zaczyna się robić siwy, nie da się optymalnie tego ustawic - albo jest zbyt ciemnoa ale za to tło jest czarne, albo za jasno, poza tym trzeba kontrast i tint też bardzo podkręcic żeby w miarę dobrze to wyglądało. Kiedyś (1 tydzień temu) wszystko było OK albo tak że po jakimś czasie odzyskiwał dawną jasność, teraz już nie.

    3. Przy gwałtownych zmianach kolorów w sygnale TV, jakiś błyskach, wybuchach itp obraz się powiększa i pomniejsza w pewnym stopniu, dynamicznie zaleznie tego co się "dzieje na ekranie". To pewnie wina zasilacza, ale nie wiem co wymienic ....


    Kurdę napiszcie mi od czego zacząć chociaż żęby ustawić taki kontrast i jasność jak była wcześniej ...
    Ja praktycznie jeszcze w nim nic nie zmieniłem - polutowałem tylko zimne luty których całkime duzo było, praktycznie na wszystkich płytkach: głównej, zasilacza, dekodera teletekstu, dekodera PAL/SECAM itp.
    Lutowanie zimnych lutów wyeliminowało usterkę z tracneniem synchronizacji, ale reszta pozostała a nawet się pogorszyła .... obraz się też sam z siebie zniekształcił poduszkowo i jakoś jeszcze dziwnie (to się da ustawić) ale nie wiem dalczego tak samo się z siebie zrobiło ....

    [SORRY za pisanie post po poście niech jakiś moderator usunie wrazie czego wcześniejsze 2 posty bo nie było tam do końca sprecyzowanego tematu]
  • #15
    kuleczka_250
    Level 2  
    Jaco a ile ma czasu ten telewizor ??????
  • #16
    Jaco18
    Level 26  
    Telewizorek nie jest pierwszej młodości .....ma ok 8 latek ale po kupnie działał pięknie - prze jakieś 2 tygodnie - tak jak nowy - kolorki wyśmienite- jakość obrazu też!! a PO co pytasz ??
  • #17
    jez
    Level 31  
    witam
    wylacz tv na sby
    wcisnij zolty przycisk i trzymajac go wlacz tv
    po chwili naekranie pojawi sie menu-troszke inne-
    o ile dobrze pamietam jest tam ERDCOLOR lub cos podobnego zwiazanego ze slowem ERDE
    sprobuj ustawic wlasciwy obraz--moze cos pomoze
  • #18
    Jaco18
    Level 26  
    Rozbierzność kolorów sama z czasem mija - po kilku minutach zaczyna działać dobrze więc tryb servisowy chyba nic nie pomoże. Uszkodzenie którego elementu może to powodować ?? NO i porblem z samoczynnym powiekszaniem się i zmniejszaniem obrazu zależnym od gwałtownych zmian na nim ???????????
  • #19
    Jaco18
    Level 26  
    Co morze być przyczną rozszerzania się i zweżania obrazu - jakby zoom w małym stopniu zależnie od zmian jasności na ekranie - wiem że to cos w zasilaczu ale co dokładnie - pomózcie bo sobie sam nie poradzę - a w mojej okolicy serwis raczej rozkradnie niż naprawi ten TV :D :? schemat jest tu schemat 618A
  • #20
    amik9m
    TVs specialist
    "Jaco18" - 'samo się' nie zrobi.
    Przeczytaj mój 1. post. Dodam do tego:
    - pomiary/obserwacja w.n.,
    - pomiary w obwodach ABL.
    P.s.: naprawa 'we własnym zakresie' też kosztuje - choćby trochę pracy.
    Przyjemnych zmagań.
  • #21
    Jaco18
    Level 26  
    Dobra dzięki pomierze, czego mam sięspodziewać - jak się samo będzie napięcie zminiać to chyba źle, tak? Co to jest ABL ?
  • #22
    amik9m
    TVs specialist
    Trzeba mierzyć w.n. i sprawdzać, co się dzieje - w tym czasie -
    z napięciami z przetwornicy (zwłaszcza '+B' lub 'Usystemowe' - jak kto woli):
    1). Jeżeli w.n. 'pływa' razem z napięciami z przetwornicy, to ona jest do naprawy (str. pierwotna i wtórna; przeważnie elektrolity).
    2). Jeżeli w.n. będzie 'pływało', a napięcia zasilania - nie, to trzeba sprawdzić elementy w obwodzie ABLENKUNG - 6.pin trafopowielacza (przy liczeniu w prawo). O ile te elementy będą Ok, to do podstawienia/wymiany trafopowielacz lub kineskop.
  • #23
    Jaco18
    Level 26  
    Dzięki za obszerne wyjaśnienie tego mi było trzeba :D nie jestm zbyt kapujący jeżli chodzi o TV ale teraz już wiem gdzie szukać. Wydaje mi się że kinol i powielacz są OK bo przecież wszystko chodziło dobrze. Usunąłem jakiś zimny lut w okolicy głowicy UHF/VHF i zniikło zrywanie obrazu ale zachciało mi się poprawić jeszcze z kilkanascie zimnych lutów i po tej operacji obraz zaczął sobie zoomówać w małym zakresie:? myślę że może podgrzałem jakiś kondzior i moze zminił swoje parametry - wkoncu po 8 latach od produkcji TV miał pewnie parwo. Wielkie dzięki będę kombinował bo już wiem co i jak.