Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC nie wstaje, składany PC, Do czego jest 4 pinowe wejście?

chemik75 18 Sty 2008 23:26 1169 4
  • #1 18 Sty 2008 23:26
    chemik75
    Poziom 10  

    Witam
    Dzis skladalem sobie kompa i niestety po podlaczeniu wszystkiego, sprzet nie chce sie uruchomic a dokladnie nie zalacza sie monitor.

    zasilana Chieftec 350W
    Chcialem zapytac do czego sluzy to 4 pinowe wejscie po prawej gornej stronie , tuz obok slota CPU (patrz obrazek) ? Podpialem pod to gniazdo wtyczke z zasilacza... nastepnie spotkalem sie w necie z taka opinia :
    (nie wiem czy konkretnie dotyczy wlasnie tego gniazda - to moje nazywa sie " ATX 12 V CONNECTOR"_

    Cytat:
    To złącze 12V ATX służy tylko i wyłącznie do zasilania procesora (CPU). Wtyka się go w specjalne gniazdo 4-bolcowe na płycie głównej, tuż obok podstawki CPU.


    Absolutnie nie wolno podłączać do zasilania płyty głównej , bo uszkodzisz płytę.

    To inne napięcia Wink W instrukcji od markowych zasilaczy jest to wyraźnie zaznaczone.


    Niestety nie bardzo jest dla mnie zrozumiale to powyzsze i nie wiem czy faktycznie ja zrobilem cos zle, czy po prostu jest to zwykle gniazdko do zasilania CPU?

    Pozdrawiam


    /sorry za brak PL liter.

    0 4
  • #2 18 Sty 2008 23:46
    movzx
    Poziom 39  

    Tak, to jest zasilanie CPU, wtyka się tam wtyczkę z dwoma żółtymi i dwoma czarnymi przewodami. Wtyczka 20+4 pin to zasilanie płyty, na tych dodatkowych 4 pinach jest bodajże pomarańczowy, żółty, czerwony i czarny przewód. Czy płyta wydaje jakieś dźwięki? Spróbuj uruchomić samą płytę z procesorem, następnie dołóż ram, następnie dołóż grafikę. Dokładanie oczywiście po wyłączeniu.

    PS. Tych wtyczek raczej nie da się zamienić, jeśli ci się udało to prawdopodobnie zrobiłeś "bum" - płycie i/lub zasilaczowi.

    0
  • #3 18 Sty 2008 23:50
    chemik75
    Poziom 10  

    Dokladnie jest tak jak Ty piszesz.
    Ta wtyczka 4 pinowa (ktora wpialem kolo slota CPU) ma 2 czarne i 2 zolte. Do tego mam podpiete zasialnie 20pin+4pin.
    Poki co, nie wpinalem karty graficznej - ta plyta ma zintegrowana, wiec mysle ze powinna ruszyc?
    (uruchamiam to przez przejsciowke DVI/SUB - stary monitor - moze tutaj tez lezy problem?)

    Dzieki 0za odpowiedz!

    /edit

    Raczej nie dalo sie nic zamienic z tymi wtyczkami gdyz te pin "4+20" sa zlaczone razem i nie mozliwoscia jest by siegly az do tamtego slota ;).

    Podpialem po prostu 20+4 - tam gdzie trzeba no i te dodatkowe 4 pin (czarno-zolte) .
    Napisze jeszcze, ze po odlaczeniu tych 4 pinow kolo gniazda CPU, komp uruchomil sie a nastepnie zgasl po 2-3 sek.

    0
  • Pomocny post
    #4 18 Sty 2008 23:54
    movzx
    Poziom 39  

    Niewykluczone, te przejściówki są takiej sobie jakości - sprawdź czy jest dobrze dociśnięta i czy blaszki nie są powyginane.
    Spróbuj jeszcze wyzerować CMOS baterią, no i napisz czy coś piszczy z głośniczka. Wtyczki od CPU nie odłączaj, bo nic dobrego z tego nie będzie.

    0
  • #5 19 Sty 2008 00:11
    chemik75
    Poziom 10  

    Dzieki, zaraz sprobuje .

    Wroce za 10 min i zdam relacje :).

    Dodano po 15 [minuty]:

    movzx , na prawde wielkie podziekowania w Twoim kierunku!
    Wyjalem zworke CMOS i baterie biosu i poszlo za 1 odpaleniem!
    WIELKIE DZIEKI RAZ JESZCZE DLA CIEBIE :!::!::!::!: :) . no i daje punkty


    <piwo>

    Pozdrawiam :)[/b]

    0