Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Panasonic TX-28LK10P Chassis Euro-4H tv nie włącza się

19 Sty 2008 07:17 2448 6
  • Poziom 15  
    Witam jak w temacie, po załączeniu tv do sieci i włączeniu przełącznikiem załącza się tylko dioda na czuwanie . Na przetwornicy brak zasilania ,bo przekaźnik nie załącza się , na chwile jak go zwarłem to żarówka na hocie zaświeciła i napięcie było 142V. Czy jest możliwe aby moduł cyfrowy mógł paść i gdzie mogę taki nabyć w razie czego. Mam pytanko czy mogę spokojnie na zwartym przekaźniku mierzyć napięcia , czy nic nie spale ? :cry:
  • Relpol przekaźniki
  • Poziom 16  
    Najprawdopodobniej załącza się jakiś układ protekcji a jest ich dość sporo.Ja miałem kiedyś przypadek uszkodzonej ramki i tv też się nie włączał.Zewrzyj przekaźnik i zobacz czy pojawia się wizja.Jeśli wizji nie ma,a wysokie startuje podkręć US2 jeśli wyskoczy linia to już masz odpowiedz.Sprawdź jeszcze czy nie ma pękniętych ścieżek i zimnych lutów.Przyczyn może być sporo.Powodzenia
  • Relpol przekaźniki
  • Poziom 15  
    Wstawiłem Hota tylko nie miałem oryginalnego zamiast 2SC5144 podstawiłem 2SC5446 , po zwarciu styków przekaźnika trafo nie startuje , może trafo walnięte tylko jak to sprawdzić , aby nie było zbędnych wydatków.Czy mogę długo trzymać na zwartym przekaźniku, aby spokojnie pomierzyć napięcia . Wszelkie sugestie mile widziane. Pozdrawiam
  • Poziom 25  
    Z pierwszego postu wynika że żarówkę włączyłeś równolegle do C-E Hota i świeciła. Z tego wniosek że Hot był dobry, tylko nie dostawał sterowania. Najpierw należy się zastanowić dlaczego przekaźnik nie jest wzbudzany. A może on jednak się wzbudzi i zaraz puszcza.
  • Poziom 15  
    Nareszcie tv wystartował, ale jak dłużej pochodzi to od góry obrazu zaczyna nachodzić pasek czarny na szerokość 1.5cm . Jak mogę go przesunąć do góry ? Czy może jakiś układ siada pod wpływem nagrzewania się . Pozdrawiam
  • Poziom 16  
    Wymień kondensatory przy ramce,sprawdz zasilanie ramki,ewentualnie wymień ramke.
  • Poziom 15  
    To tv pochodziło tylko dzień, teraz jak probowałem włączyć znowu wchodzi na stan by, ale jak pochyle moduł cyfrowy to załączy się . Tylko zanim się nagrzeje obraz skacze i są nakładki , wyskakują poziome linie tak jak by było gdzieś iskrzenie. Zimne luty prze lutowałem, jeszcze wymienię te kondensatory przy tej ramce zobaczę może będzie ok. Pozdrawiam


    dodam może zdjęcie tak jest dokąd się nie nagrzeje obraz skacze na boki , ta ciemna zasłona wskakuje do połowy obrazu. Gdzie mam szukać usterki ?
    TV Panasonic TX-28LK10P Chassis Euro-4H tv nie włącza się