Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Baretta nie grzeje ciepłej wody. c.o. jest ok.

mareklwow 20 Sty 2008 21:20 2156 5
  • #1 20 Sty 2008 21:20
    mareklwow
    Poziom 2  

    Witam. mam piec Baretta super exclusiv 2-funk. Użytkuję go od prawie 5-ciu lat. Do tej pory wymieniono w nim "tylko" panel sterowenia ale to chyba wina stojącego bezpośrednio pod nim czajnika elektrycznego.
    Jednak pojawił sie nowy problem. Po odkręceniu ciepłej wody piec załancza sie normalnie jednak nadal w kranie leci zimna woda ale rośnie ciśnienie na piecu. nie są wyświetlane żadne kody na wyświetlaczu. Z pozoru wszystko działa ok. ogrzewanie c.o. działa bez zarzutu. wskaźnik temp. ciepłej wody pokazuje w momencie uruchomienia jak spada temp. wody która leci w kranie. wskaźnik temp. wody w c.o. jest ok. próbowałem resetować piec, zmieniać wtyczkę badłem napięcie które wacha się od 130-230 V. mam stabilizatoory napięcia. wszystko jest ok.

  • #2 20 Sty 2008 23:06
    PAWEŁ74
    Poziom 27  

    Prawdopodobnie masz uszkodzony zawór który przełącza mały obieg/duży obieg... Miałem taki sam problem. Wymiana 360 ZŁ zawór + 80 Zł wymiana... Ale było to kilka lat temu i inny piec...

    Pozdrawiam

  • #3 21 Sty 2008 11:00
    igrzelczyk
    Poziom 21  

    prosze o wiecej danych . przelacz pokretlem funkcyjnym na sama cwu i sprawdz czy piec sie uruchomi po odkreceniu cwu. jesli sie uruchomi chwyc za 2 rure od prawej strony (powrut co.)jesli sie nagrzewa to masz zakamieniony wymiennik wtorny lub zanieczyszczony zawor trojdrogowy
    sprawdz i napisz co zaopserwowales.
    p.s. jesli masz zawory na co to je na chwile zakrec (przy wylaczonym co na piecu) wtedy bedziesz mial wmiare goraca wode(doraznie)

  • #4 21 Sty 2008 17:21
    mareklwow
    Poziom 2  

    Dzięki za podpowieź. poszedł zawór przełączajścy z małego na duży obieg.wywaliłem go całkiem, ciężko określić co się stało(rozebrałem na oko wszystko ok. po podłączeniu na sucho pracuje). Teraz mam sterowanie ręczne jak chcę ciepłą wode to na ostro wciskam bolec zaworu w piecu (kawałek drewnianej rączki od otwieracza do piwa i zawleczka blokująca zawór :)) do momentu zdobycia nowego zaworu jakoś pociągnę.dzieki i pozdrowienia.

  • #5 21 Sty 2008 23:36
    PAWEŁ74
    Poziom 27  

    Od razu stawiałem na zawór :)...

  • #6 22 Sty 2008 12:03
    igrzelczyk
    Poziom 21  

    hmmm... dokladnie to co myslalem masz zakamieniony wymiennik a to co zdieles to taka "wajcha"czy silownik elektryczny? jak odkamienisz wymiennik zacznie znowu funkcjonowac poprawnie(przy zakamienionym wymienniku nadcisnienie -zewzgledu na zakamieniony wymiennik co za tym idzie wydlawiony przez niego przeplyw-podnosi grzybek zaworu trojdrogowego),pozatym jak wygladal oring na grzybku zaworowym? czasami to jego wina wystarczy wymienic i oczyscic gniazdo i tez jest ok
    odpowiedz na pytania to Ci pomoge (serwisuje te piece od 14 lat)
    pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME