Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DVD Manta Lord 032 - po aktualizacji

patryk-84a 21 Sty 2008 11:25 7367 8
  • #1 21 Sty 2008 11:25
    patryk-84a
    Poziom 28  

    Witam.
    Chciałem aktualizować soft manty na ten który jest na ich stronie. W menu setum wpisałem 1389 i wyświetliło się:
    wersja 05.00.06.05
    wersja kol.00.00.00.15
    8032 05.00.06.05
    servo 3b.57.00.00
    risc 05.00.06.05
    dsp 07.09.00.58
    kod regionu 0

    Po napisie 3b wywnioskowałem że to loader samsunga, więc pod takiego loadera ściągnołem soft. Nagrałem płytę z plikiem MTK i nadałem nazwę tak jak było w instrukcji. Włożyłem płytę do odtwarzacza i wyskoczyło menu że wykryto plik aktualizacji i żeby kontynuować należy nacisnąć play. Nacisnąłem, potrwało to może z 10s i tacka się wysunęła. DVD martwe.

    0 8
  • #2 21 Sty 2008 13:15
    vigo63
    Poziom 10  

    Witam, błąd wgrania programu. Jeżeli DVD martwe nic nie poradzisz, wizyta w serwisie, nie podlega gwarancji koszt ok 50zł.
    Pozdrawiam.

    0
  • Pomocny post
    #3 21 Sty 2008 19:27
    ZbeeGin
    Poziom 38  

    A tak z ciekawości. Poczekał kolega na zgłoszenie się ponownie odtwarzacza (zamknięcie tacy) czy wyłączył tuż po jej otwarciu?

    Wgranie Samsunga do Sanyo powinno skutkować tylko brakiem możliwości odczytywania płyt.

    0
  • #4 22 Sty 2008 00:26
    patryk-84a
    Poziom 28  

    Nie czekałem na nic. Nie pisało w instrukcji, że taca się wysunie i wsunie z powrotem. Na wyswietlaczu pojawił się jakiś kod u9 czy jakoś tak. Taca się wysuneła a ja się wystraszyłem i wyłączyłem dvd.
    Wysunięcie tacy to normalne? Wgrałem samsunga bo tak było w instrukcji samsung do 3b.

    Spróbowałem sam przeflashować pamięć i tak:
    Zrobiłem kabel fbus, podłączyłem do komputera, podłączyłem do wyłączonego odtwarzacza, uruchomiłem program do flashowania, włączyłem dvd i nacisnąłem upgrade. Poszło, przeflashowało, dvd się włączyło. Podłączyłem do telewizora, tapeta manty się pokazała i wyglądało na to że wszystko jest ok. Włożyłem płytę dvd zaczęła się ładować i nagle obraz z telewizora zniknął. Wyświetlacz działał przyciski też, tacka też, a na telewizorze nic. Postanowiłem przeflashować jeszcze raz. Podłączyłem do kompa wg procedury jak na początku i nic: Erasing... i potem Verify flash failed! Ale pamięć się wymazała bo teraz znów nie idzie go włączyć. Co może być?

    Z odznaczoną opcją verify program flashuje normalnie, dojdzie do 100%, ale po włączeniu dvd nie ma reakcji, martwe.

    Log z zaznaczoną opcją verify:

    LOG: Start to upgrade
    LOG: Init Rs232 ...
    LOG: Flash Type - Unknown Flash Type
    LOG: Erasing ...
    LOG: Updating...
    LOG: Begin : Wed Jan 23 11:42:04 2008
    ERR: verify flash failed!
    Fail Addr : 0
    LOG: end : Wed Jan 23 11:43:19 2008
    Finished!(0000)


    Log z wyłączonym dvd lub wyciągniętym kablem z dvd:

    LOG: Start to upgrade
    LOG: Init Rs232 ...
    LOG: Flash Type - Unknown Flash Type
    LOG: Erasing ...
    LOG: Erasing ...
    LOG: Erasing ...
    ERR: fail to erase flash!


    Log z wyciągniętym kablem z kompa:

    LOG: Start to upgrade
    LOG: Init Rs232 ...
    i stoi...

    Z logów można wywnioskować, że program widzi kabel i to czy dvd jest włączone czy wyłączone.
    Co mogło się stać?

    0
  • #5 06 Lut 2008 18:43
    ZbeeGin
    Poziom 38  

    Nieodpowiednia wersja MTKTool. W Lord-ach są jakieś egzotyczne pamięci EXCELSEMI, a już sztuką jest trafić EON-a.
    Dlatego wersja 1.29 nie potrafi nic zdziałać.

    0
  • #7 30 Maj 2008 10:01
    morcin2
    Poziom 18  

    Lord manta 031
    Postanowiłem ze tez cos napisze wiec zrobiłem identyczy błąd co tu jest opisany wgrywałem i nie poczekałem na ponowne zgłoszenie się odtwarzacza .Tez mam DVD na pamięciach exscelemi przerobiłem kabel od komórki na układzie ark3116 i program MTKTool 2.35 (build 0727) odznaczyłem w programie veryfi i o dziwo (niby) zaczęło się kasowanie i wgrywanie biosu. wszystko przebiegło bez zarzutu ale odtwarzacz nie ruszył robiłem tak kilka razy ale bez skutku.
    Mam pytanie czy robiłem dobrze i czy można te DVD jakoś uruchomić.:cry:

    0
  • #8 30 Maj 2008 11:46
    patryk-84a
    Poziom 28  

    Ja zrezygnowałem na razie z dalszej zabawy. Mnie raz się udało uruchomić odtwarzacz, włączył się ale po chwili obraz zniknął. Można było włączać i wyłączać odtwarzacz, wyświetlacz działał ale bez obrazu. Nie wiem co jest i co było nie tak. Kupiłem jeszcze jeden taki sam odtwarzacz a tamten zostawiłem na części. Więcej softu nie zmieniam bo i tak nic nie ma w tych nowych poza zmienionym troszkę wyglądem. Do cesarza jest więcej bajerów. Czyta wszystko więc po co mi nowy soft.

    0
  • #9 30 Maj 2008 12:39
    morcin2
    Poziom 18  

    dzieki za odpowiezdz:D chyba tez juz nic nie wykombinuje moze kupie uzywana konsole xbox ponoc wszystko czyta

    pozdrawiam

    0