Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tester diagnostyczny webasto - nie działa

jawoks 21 Sty 2008 20:52 16015 8
  • #1 21 Sty 2008 20:52
    jawoks
    Poziom 20  

    Witam, usiłuję zrobić tester diagnostyczny do webasto w samochodzie. Znalazłem w internecie jedyny schemat jaki jest, czyli na stronie:
    http://members.chello.nl/~t.bloem/defender/heating/heating.html (jest na samym dole).

    Od razu mówię, że na elektronice się nie znam, więc mogłem popełnić jakiś głupi błąd. Tak wygląda zrobiona przez mnie płytka:
    Tester diagnostyczny webasto - nie działa

    Jedyne czego nie zamontowałem to dioda zabezpieczająca (transil) o symbolu TVS15 - nie mogłem jej dostać w sklepach. Zapomniałem o kupieniu kondensatora 10uF 25V, ale wylutowałem takowy z zasilacza komputerowego 10uF 50V.

    Problem jest taki, że tester nie łączy się z webasto - po podłączeniu zasilania świecą się diody czerwona oraz żółta. Zielona w ogóle nie świeci. Czerwona mruga kiedy wyszukuję poprzez program do tego urządzenia (w schemacie DATA TO KACHEL, zielona to DATA FROM KACHEL).

    Najśmieszniejsze jest to, że osoba która zrobiła takowy tester na tej stronie (link na górze) zrobiła ten układzik inaczej - rezystory, dioda zenera i kondensatory po lewej stronie są zupełnie inaczej rozmieszczone. Tak samo diody LED - inna kolejność, zamiast kondensatora 10uF jest tam 100uF itd:
    Tester diagnostyczny webasto - nie działa
    http://members.chello.nl/~t.bloem/defender/heating/webastointerface.gif
    http://members.chello.nl/~t.bloem/defender/heating/webastoprint.gif
    http://members.chello.nl/~t.bloem/defender/heating/webastocomponent.gif

    Sprawdzałem wszystkie ścieżki i elementy i na pewno ok. Z góry dziękuję za pomoc.

    1 8
  • Mitronik
  • #2 22 Sty 2008 07:49
    arturavs
    Poziom 39  

    Witam

    A jaki program do obsługi? I do jakiego ogrzewania był podłączany?

    Pozdrawiam
    Arturavs

    0
  • Mitronik
  • #3 22 Sty 2008 12:01
    jawoks
    Poziom 20  

    Program to Webasto Thermo Test 2002 v2.07. Podłączony był do Pieca Thermo Top Z/C Audi. Jak był podłączony do oryginalnego testera było wszystko ok.

    Zwracam sie głównie do elektroników o rozpatrzenie schematu, nikt tego typu urządzenia nie robił na elektrodzie i nie mam się z kim skonsultować.

    0
  • #4 24 Sty 2008 16:05
    jawoks
    Poziom 20  

    Nikt nie jest w stanie pomóc ? Chciałbym, aby ktoś spojrzał na ten schemat:
    Tester diagnostyczny webasto - nie działa

    Jak pisałem czerwona dioda mruga gdy wyszukuję urządzenie programem (DATA TO KACHEL - dane do pieca webasto), zielona nie zaświeciła się nigdy (DATAFROM KACHEL - dane z pieca webasto).

    Jeśli nie zamontowałem tej diody zabezpieczającej TVS15 to po prostu zostawiam miejsce dla niej wolne - nie zwieram ?

    I napięcie kondensatora nie ma żadnego znaczenia? - zamontowałem 50V, a miał być 25V.

    0
  • #5 24 Sty 2008 16:35
    aceton
    Poziom 26  

    zrób sobie jedno przewodowy interfejs do opla powinno śmigac bez problemu ten na max 232

    0
  • #6 24 Sty 2008 17:16
    jawoks
    Poziom 20  

    Nie rozumiem o co chodzi, co ma interfejs do opla z webastem ?

    0
  • #7 25 Sty 2008 14:59
    aceton
    Poziom 26  

    Właśnie ma i to dużo zrób a sie przekonasz (jest przede wszystkim prostszy)

    0
  • #8 25 Sty 2008 23:48
    jawoks
    Poziom 20  

    Aha, jakbym się znał na elektronice... mógłbyś podać linka do dobrego schematu?, wpisując w szukajce max 232 znajduje mi wiele rzeczy, a ja nie wiem za który sie zabrać. Co to w ogóle jest za układ scalony, jak on działa? Z góry dzięki za pomoc.

    0
  • #9 28 Sty 2009 09:24
    darek200801
    Poziom 1  

    Witam na płytce jest błąd przy transoptorze odbiorczym. Piny są podłączone do 2 i 3 końcówki a powinny być na 1 i 2 końcówce. Następnie na widoku rozmieszczenia elementów tranzystor BS170 wydaje mi się, że powinien być odwrotnie wlutowany (bramka jest ok, ale dren powinien być zamieniony z źródłem). Kolejną wadą tego układu jest to, że z RS'a jest zasilana dioda transoptora, przy komputerach stacjonarnych, które mają pewne poziony -12 i +12V to może działać ale na laptopach i konwerterach USB-COM to nie będzie działać. Ja sprawdzałem właśnie na laptopie i niestety ten układ nie działa.
    Płytka powinna wyglądać tak:
    Tester diagnostyczny webasto - nie działa

    0