Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aparat "Sony DSC-P93A", nie wysuwa obiektywu.

Witold5 24 Jan 2008 13:43 13366 19
Optex
  • #1
    Witold5
    Level 32  
    Witam.
    Nie umiem powiedzieć co się zepsuło. Aparat przestał wysuwać obiektyw. Wysuwa troszeczkę i zaraz się cofa, robi tak kilka razy (2,3 razy) po czym się wyłącza. Czy da radę to naprawić samemu, jest to możliwe.
    Pozdrawiam.
  • Optex
  • #2
    dzimi
    Moderator
    Na początek niestety musisz rozebrać i dojść do samego obiektywu. Jest troszkę rozkręcania-niestety. Sprawdź czy pierścienie wysuwające są nie uszkodzone , czy tryby silniczka obiektywu obracają się bez problemu i coś fizycznie nie blokuje wysuwu. Możesz delikatnie obracając trybami silniczka wysunąć obiektyw sprawdzając czy się nie blokują.
  • #3
    Witold5
    Level 32  
    Są chwile, że obiektyw się całkowicie nie schowa (wystaje ze 2 mm) i wtedy jak przełączę na podgląd zdjęć to obiektyw wysuwa się do końca i po chwili się chowa. Zdjęcia mogę przeglądać. Wyglądało by więc, że mechanika chyba sprawna.

    Tak na marginesie - wiesz może które śrubki trzeba odkręcić żeby go nie popsuć. Są dwie od spodu, jedna od góry i dwie pod klapką na baterie.
  • #4
    gajmix
    Level 32  
    Musisz zdjąć tylną obudowę (uwaga na flex LCD- nie urwać!), rozłączyć wszystkie flexy , odkręcić i zdjąć płytę główną, odkręcić i wyjąć moduł obiektywu wraz z CCD, odkręcić i zdjąć tylną pokrywę obiektywu ( jeśli jest taka potrzeba odlutować najpierw taśmę migawki 4 lub 6 ścieżek). W położeniu zerowym obiektywu kolejno wysuwać do tyłu i wyjmować pierścienie obiektywu ( warto zaznaczyć położenie). Zlokalizować usterkę oglądając uważnie rowki i trzpienie prowadzące na pierścieniach, obejrzeć dokładnie pod lupą wszystkie tryby przekładni zooma. Po powtórnym zmontowaniu obiektywu warto sprawdzić jak chodzi podłączając zewnętrzną baterię do styków na silniczku przekładni (ostrożnie w krańcowych położeniach bo ograniczniki siłą rzeczy nie działają). O takich oczywistych rzeczach jak rozładowanie kondensatora lampy chyba nie muszę pisać? Jego przypadkowe wyładowanie czasem potrafi dokumentnie ukatrupić aparat.
  • Optex
  • #5
    Witold5
    Level 32  
    Witam.
    Widzę, że zaglądałeś już do takiego aparatu. Instrukcja dość dokładna. Wezmę się za niego nie wcześniej chyba jak po niedzieli. Na razie dzięki.
    To mój aparat:
  • #6
    Pablo1964
    Moderator
    Może to zabrzmi bardzo trywialnie ale mówię z własnego doświadczenia z DSC-P92. Załóż do aparatu fabrycznie nowe baterie alkaliczne i sprawdź jak się zachowa.
  • #7
    Witold5
    Level 32  
    Witam.
    Ja też myślałem że baterie. Nic to nie dało. Jeszcze go nie otworzyłem, troszkę mam obawy-czy dam radę. Co ciekawe, na przeglądaniu zdjęć jest ok, na pozycji "SET-UP" też, ale jak przełączę na jakąkolwiek pozycję foto, to aparat się wyłącza.
  • #8
    Pablo1964
    Moderator
    Przy pozycji foto występuje większy pobór mocy. Miałem identyczną sytuację i okazało się, że akumulatory nie wytrzymują. Z nowymi bateriami (koniecznie alkalicznymi) aparat działał prawidłowo.
  • #9
    mk20
    Level 26  
    Sprawdź z naładowanymi akumulatorami lub z dobrymi bateriami przeznaczonymi do aparatów foto. W rozkręcaniu życzę więcej wiary w siebie.
  • #10
    mczapski
    Level 39  
    Oczywiście zacznij od pewnych baterii. Znam z autopsji. Jak pisali koledzy uprzednio pewne alkaliczne baterie. Z akumulatorami generalnie gorzej. Jak dotychczas poddałeś wątpliwości radę o bateriach lecz nie podałeś efektów sprawdzenia. Prawdopodobnie w instrukcji do aparatu wyczytasz także informację o konieczności stosowania baterii. Zważ, że różnica napięć bateria 1,5 V, akumulator 1,2 v jest spora.
  • #11
    Witold5
    Level 32  
    Witam.
    Mam dwa komplety akumulatorków. Naładowałem obydwa, różnica wszak niewielka między nimi-ale znacząca. Jeden komplet miał po naładowaniu 1,47V - aparat działa nieprawidłowo, a drugi miał 1,59V i aparat wreszcie pokazał napis: Turn the power off and on again co oznacza Problem z obiektywem spowodował błąd. Teraz moje pytanie: jeżeli już się wyjaśniło gdzie tkwi błąd, to może ktoś wie jaki to błąd i jak go usunąć. Rozumiem oczywiście, że otwarcie aparatu jest jednak konieczne.
    Pozdrawiam.
  • #12
    gajmix
    Level 32  
    Zdecydowanie jest to mechaniczne uszkodzenie któregoś z podzespołów obiektywu, którego to będzie widać dopiero po rozebraniu. Niestety w większości wypadków są to elementy nienaprawialne ( plastyki) i trzeba mieć coś na wymianę.
  • #13
    Witold5
    Level 32  
    Witam.
    No! Już po bulu. Sprzęt sprawny. Ale po kolei. Otworzyłem aparat bez większych problemów. Musiałem wypiąć dwie taśmy. Po dokładnym przyjrzeniu się mechanice, zdecydowałem, że najpierw zajrzę do przekładni. I właśnie tu zaraz po otwarciu dekielka przekładni, na pierwszej od strony silnika białej zębatce, zauważyłem czarną kropkę, jakiś paproch - najprawdopodobniej odprysk po ogradowaniu tych czarnych plastików. Błąkał się do tej pory, aż wreszcie trafił między trybiki tej przekładni. Jest tam pięć trybików, wyjąłem je (kto nie ma wprawy, niech sobie układa na boku w kolejności - ja nie musiałem, kiedyś - za komuny - taż naprawiałem zegarki) sprawdziłem ich jakość. Po tych oględzinach, montaż. Acha jeszcze sprawdziłem bez przekładni jak chodzi obiektyw - pokręcając tą dużą zębatką przy obiektywie. Najgorsza w montażu była taśma od LCD i dekielek od przekładni. Wszystko już świetnie działa. Dziękuję za podpowiedzi i wsparcie.
    Pozdrawiam.
  • #14
    Witold5
    Level 32  
    Witam.
    Muszę temat odgrzebać, bo znowu krach. Coś jednak jest nie tak. Środek obiektywu, jak na zdjęciu. Proszę mi powiedzieć co to za styk, zaznaczony strzałką. Miałem to w ręku i nie mogę dojść jakie spełnia zadanie, czy może steruje migawką. Bo jedynie tego nie rozgrzebałem. Może mi ktoś powiedzieć skąd silnik obiektywu dostaje impuls. Dobrze się domyślam że silnik ten jest lewo, prawo. Jakiej wielkości napięcie steruję tym silnikiem, jeżeli zasilanie główne to 2,4V.
    Wewnątrz wszystko mechanicznie sprawne, ręcznie wysuwa i wsuwa się lekko.
  • #16
    Witold5
    Level 32  
    Nie to nie jest tylko bolec prowadzący. Tylko ten jeden bolec jest amortyzowany blaszką sprężystą, po wciśnięciu go coś zwiera, ale co nie wiem bo reszta jest wewnątrz tego zespołu migawki.
  • #17
    mnusz
    Level 13  
    Tbunio pisze prawdę. To są tylko bolce prowadzące. Jeden jest amortyzowany aby mechanizm migawki był amortzowany. Przy składaniu sprawdź czy lekko obraca się mechanizm AF i jeżeli nie jest to wycofaj go aby po złożeniu, mechanizm obiektywu się zmieścił.
    Pozdrawiam i życzę miłego składania.
  • #18
    gajmix
    Level 32  
    Sprawdź czy drugi z kolei pierścień nie wyłazi ci z tego pierwszego, gdy wracasz do położenia zerowego. Jeśli tak jest to niestety źle złożyłeś obiektyw, każdy pierścień spełnia określone zadanie i musi być wkładany w konkretnej pozycji względem innych. To co uważasz za styk jest tylko metalowym trzpieniem prowadzącym.
  • #19
    Witold5
    Level 32  
    Po złożeniu obiektywu chodzi elegancko, ale tylko przez pokręcanie. Jednak po wpięciu elektryki ani drgnie. Pisałem już w poscie z 7 III. Doradźcie co robić dalej, gdzie szukać przyczyny. Może jest gdzieś jakiś czujnik, który dyryguje tym obiektywem. Jak wcisnę play to zaświeci się zielona diodka przy tym przycisku coś w nim poszumi i się wszystko wyłącza.
    ----------------------------------------------------
    Mam jeszcze takie pytania, czy silniczek od obiektywu po odkręceniu go od podstawy i odsunięciu go razem z przekładnią, powinien chodzić. Bo u mnie nie chodzi. Drugie pytanie: czy ustawienie migawki ma wpływ na pracę tego silniczka. Jeżeli ma, to jak powinna być ustawiona (ta migawka). Proszę o jakieś porady, wskazuwki.
  • #20
    Witold5
    Level 32  
    Witam.
    Poddałem się. Zrezygnowałem z walki o ten aparat. Kupiłem nowy. Gdyby ktoś chciał go kupić, to proszę pisać na PW. (Podgląd zdjęć i menu działa, nie wysuwa obiektywu)

    Aparat sprzedany.