Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dalco AS-6930 niestykający panel

konyinfo 24 Sty 2008 20:39 2216 7
  • #1 24 Sty 2008 20:39
    konyinfo
    Poziom 9  

    Jestem tylko przecietnym uzytkownikiem tego niefirmowego radia. Od kilku tygodniu mam poglebiajacy sie problem. Po zalozeniu panelu radio nie zawsze sie wlacza lub wlacza i za chwile wylacza. Na poczatku wystarczylo zdjac i ponownie zalozyc panel, lub jak juz byl zalozony to poruszac lekko na prawo i lewo. Wtedy tez przeczyscilem 3 okragle styki na panelu oraz te na radiu spirytusem. Minal tydzien i jak sie okazalo to nic nie dalo, bo dzisiaj kilkakrotnie sciagalem i zakladalem panel poniewaz radio nie chcialo grac (wlaczalo sie i gaslo) az w koncu zawiesilo sie (wyswietlal sie aktualny napis z odtwarzanego radia, jednak cisza w glosnikach i zostalo tak nawet jak zdjalem panel). Dopiero zadzialal przycisk reset.
    Zauwazylem ze styki na panelu sa wytarte - na srodku sa srebrne, a tylko na obwodzie zlote (jakie byly pierwotnie). Nie wiem czy to moze byc przyczyna... Prosze o porady dlaczego moze sie tak dziac oraz jak moge to naprawic. Nie chcialbym przez to zmieniac 2-letniego radia.
    Z gory dziekuje za wszystkie podpowiedzi!

    0 7
  • #2 24 Sty 2008 22:49
    SlaweK
    Poziom 43  

    Wypadało by przelutować złącze i w panelu i w radiu. Ono już swoje zrobiło a to że gra ponad rok to błąd fabryczny, taka ich niedoróbka, powinno się zepsuć wcześniej. Jestem wrogiem takich marek-krzaków ale ludzie wolą kolorowe.

    SławeK

    0
  • #3 25 Sty 2008 10:23
    konyinfo
    Poziom 9  

    Oczywiscie nie chodzi Tobie o zlutowanie na stale tylko zeby troche cyny na styki nalozyc? O ile na panelu bedzie to proste to na radiu juz gorzej bo styki sa malo wystajace, ponadto ruchome (przy dociskaniu panelu chowaja sie w glab radia). Sprobuje dac sobie rade, bylebym nie polaczyl 2 czy 3 stykow :p
    Tylko prosze o potwierdzenie ze o to Ci chodzilo.

    0
  • Pomocny post
    #4 25 Sty 2008 10:25
    SlaweK
    Poziom 43  

    Nie, chodziło mi o to czy gniazda są dobrze przylutowane do płytek.

    SławeK

    0
  • #5 25 Sty 2008 10:26
    djlj24
    Spec od car audio

    Nie cynuj samych styków. Można co najwyżej zrobić ich złocenie - ale to wymaga odpowiedniego sprzętu i chemii. Jeżeli radio jest otwierane i ma metalową ramkę mocującą panel to tu bym szukał problemu - często się odgina i złącze nie dotyka panela.

    0
  • #6 25 Sty 2008 11:05
    konyinfo
    Poziom 9  

    Czyli musialbym wymontowac radio i oddac gdzies do elektronika co sie tym zajmuje bo ja sam nie dam sobie z tym rady.
    Mam jeszcze pytanie czy uwaza Pan ze slabo przylutowane styki z radia do plyty przy dociskaniu panelu ruszaja sie i nie stykaja? Bo tak bez panelu widac ze prad jest caly czas w radiu bo caly czas mruga czerwona dioda oraz radio nie traci pamieci.

    Dodano po 28 [minuty]:

    nie ma zadnej metalowej ramki przynajmniej na panelu

    Dodano po 1 [minuty]:

    szkoda ze to zlocenie jest takie skomplikowane, bo to wydaje sie najprostsza przyczyna mojego problemu, choc Wy znacie sie lepiej i moze byc to powazniejsze

    0
  • #7 25 Sty 2008 11:45
    djlj24
    Spec od car audio

    Ramka jest to element na czym zatrzaskuje się panel. Zobacz czy przypadkiem panel nie zapina się zbyt luźno bo nawet dobre styki nie pomogą jak ich nie dociska.
    Na marginesie szukają jak to radio wygląda znalazłem fajną otwartą bazę fotek tego bazarowego śmiecia http://www.caraudio.holla.waw.pl/images/WROBEEL111/ dobre do porównań modeli.

    0
  • #8 30 Lip 2008 18:34
    deluxscan1
    Poziom 1  

    Ja się nie zgodzę, że to kiepskie radio. Kupiłem go 2 lata temu na Allegro (nie słysząc wcześniej o takiej firmie) i jestem bardzo zadowolony. Nie ma z nim najmniejszych problemów

    0
  Szukaj w 5mln produktów