Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nieudane załączenie Inwesterm Turbo

asako 25 Sty 2008 08:15 2186 12
  • #1 25 Sty 2008 08:15
    asako
    Poziom 13  

    Kocioł czasem podczas pracy c.o. sam się wyłączy a z lampek odczytuję wg instrukcji kodów błędów „nieudane załączenie”, zniesienie blokady i kocioł działa. Reguły nie ma, ale czasem co kilka godzin. Wyczyściłem elektrodę jonizacyjną, ale to nic nie pomogło. Typ kotła GCO – DP – 23-57, około 4 lat. Wdzięczny będę za wszystkie wpisy.

  • #2 03 Lut 2008 20:36
    mirrzo

    Moderator - Systemy Grzewcze

    Prawdopodobnie coś się będzie działo niedobrego z presostatem

  • #3 04 Lut 2008 10:27
    serwo66
    Poziom 24  

    czy widziałeś moment wejścia kotła w awarie,czy było to podczas pracy palnika czy podczas próby załączenia palnika sprawdz łączenia konkretnie uszczelki ( mogą być spruchniale )w zestawie spalinowym ( rura w rurze) jeśli nic z tego zdejmij obudowę i odkręć pare wkrętówz obudowy komory spalania tak aby do komory wchodziło powietrze z pomieszczenia jeśli kocioł będzie dobrze chodził to prawdopodobnie kolega mirrzo ma rację czyli presostat

  • #4 04 Lut 2008 14:19
    asako
    Poziom 13  

    Nie widziałem czy kocioł blokuje się podczas pracy palnika czy uruchomiania. Dzisiaj sprawdzę połączenia w układzie spalinowym.

  • #5 05 Lut 2008 14:01
    asako
    Poziom 13  

    Układ odprowadzania spalin jest szczelny, ostatnio kocioł potrafi się wyłączyć raz na dobę, czyli poprawiło się. Zwiększyłem ciśnienie wody z 1 do 1,5 bara, wyczyszczę elektrody zapłonowe i zobaczymy.

  • #6 06 Lut 2008 21:26
    mirrzo

    Moderator - Systemy Grzewcze

    Sorki bardzo, ale jak sprawdziłeś szczelność układu spalinowego ?

  • #7 07 Lut 2008 07:27
    asako
    Poziom 13  

    Elementy ciasno wciskają się, uszczelki całe w dobrym stanie. O tak.

  • #8 08 Lut 2008 23:28
    mirrzo

    Moderator - Systemy Grzewcze

    I tak przez całą długość komina ? Ile on ma metrów, że tak sprytnie sobie z tym dałeś radę ?
    Ja proponowałbym zrobić analizę spalin , wtedy okaże się, czy jest szczelny.

  • #9 11 Lut 2008 10:53
    asako
    Poziom 13  

    Zakładanie z góry pewnych rozwiązań jest obarczone pewnym błędem - nie napisałem, że te rury są kominie. Wracam do pieca. Elektrody zapłonowe jeszcze nie wyczyszczone. Udało się zaobserwować wejście kotła w awarie – podczas próby załączenia, najpierw włączenie wentylatora, za kilka sekund słychać pracę układu zapłonu „cykanie” i po kilku sekundach bez zapłonu gazu blokada kotła. Zniesienie blokady (po chwili) i to samo, trzecia próba udana. W końcu wyczyściłem elektrody zapłonowe papierem ściernym. Włączenie pieca i już w pierwszej chwili zapłon gazu. Wydaje mi się, że teraz gaz jest zapalany wcześniej niż przed czyszczeniem elektrod. Kiedyś było słychać kilka cyknięć układu zapłonowego i zapłon, teraz to następuje natychmiast. Czy to była prawdziwa przyczyna nieudanych startów pieca czas pokaże, w obecnej chwili doba bez restartu.

  • #10 11 Lut 2008 13:30
    DonRomano
    Poziom 33  

    asako napisał:
    Kocioł czasem podczas pracy c.o. sam się wyłączy a z lampek odczytuję wg instrukcji kodów błędów „nieudane załączenie”, zniesienie blokady i kocioł działa. Reguły nie ma, ale czasem co kilka godzin. Wyczyściłem elektrodę jonizacyjną, ale to nic nie pomogło. Typ kotła GCO – DP – 23-57, około 4 lat. Wdzięczny będę za wszystkie wpisy.


    W pierwszym poście pisałeś, że wyczyściłeś elektrodę jonizacyjną a teraz piszesz, że elektrody jeszcze nie wyczyszczone.
    Jak to w końcu jest z tą elektrodą?
    Czyściłeś ją przed 25 stycznia czy nie?

  • #11 11 Lut 2008 14:26
    asako
    Poziom 13  

    Przed pierwszym wpisem wyczyściłem elektrodę jonizacyjną, elektrody zapłonowe dopiero wczoraj, tak jak napisałem.

  • #12 11 Lut 2008 21:59
    mirrzo

    Moderator - Systemy Grzewcze

    Fajnie (dla Ciebie), że się pomyliłem, ale może kiedyś jeszcze, to pisz jaśniej, będzie prościej "zgadywać"

  • #13 18 Lut 2008 12:33
    asako
    Poziom 13  

    Ponad tydzień bez problemów z piecem, zatem elektrody zapłonowe wymagały wyczyszczenia. Dziękuję za wszystkie wpisy. asako

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME