Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

xetec gravity G-1200 MK2 1225W(RMS)-1OHM monoblock

26 Sty 2008 17:31 1904 5
  • Poziom 12  
    czesc wszytkim
    Mam pytanko. Czy ktos juz kiedys mial doczynienia z tym wzmacniacze?
    Problem jest taki. Po podlaczeniu go do instalacji w samochodzie gra ok ale problem zaczyna sie robic jak uruchomie samochod. Wtedy co jakis czas zaczyna byc slychac takie mocne uderzenie w glosnik. Boje sie zeby mi glosnika nie zniszczyl. kupilem go na allegro jako 100% sprawny a gosc ktory go sprzedawal wydawal sie byc uczciwy (mial 42 pozytywy 0 nagatywow) i po rozmowie z nim uznalem, ze wie duzo na temat car audio.
    Intalacja: kable 20mm2 i kondensator 1,5f
    Kabel glosnikowy: 4mm2
    radio: eclipse 8V pre-out
    glosnik: cervin vega 124
    Z gory dziekuje za pomoc.
  • Poziom 20  
    sprawdz czy niemasz gdziesz uszkodzonych kabli sygnalowych,sprawdz tez jesli masz taka mozliwosc czy na innym wzmcniaczu tez dzieja sie takie reczy
  • Poziom 12  
    aktualnie pod ta instalacja graja jeszcze dwa wzmacniacze
    xetec p2 evo
    lanzar
    i wszystko jest ok
    podlaczalem tamten wzmacniacz bezposrednio do akumulatora i jest to samo. Dzieje sie tak nawet przy odlaczonych przewodach sygnalowych. Na samym zasilaniu i glosniku.
  • Poziom 20  
    niedobrze,w takim wypadku raczej cos z wzmacniaczem niedobrego sie dzieje mozliwe tez ze alternator sieje jakims zakluceniami,sprawdz w innym samochodzie jak mozesz ten wzmanciacz
  • Poziom 12  
    sprawdzalem u kolegi w hondzie i jest to samo.
    niestety na tym samym glosniku. moze jak zmienie glosnik to cos da.

    Czy ktos wie gdzie jest jakis dobry serwis car audio w Warszawie lub okolicach???
  • Poziom 29  
    Na pewno to nie wina głośnika.
    Podłącz miernik i patrz co sie dzieje gdy głośnik uderza... dość mocno jak mówisz.