Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z odtwarzaniem płyt - radio Naviheaven

wujek333 27 Sty 2008 22:31 5486 13
  • #1 27 Sty 2008 22:31
    wujek333
    Poziom 10  

    Witam,
    Na wstępie chciałbym zaznaczyć ze nie znam się na elektronice za bardzo ;) Teraz przejdę do rzeczy. Chodzi o radio Naviheaven. Wygląda ono mniej więcej tak:

    Problem z odtwarzaniem płyt - radio Naviheaven

    Pewnie jest ono już znane na forum ze względu na kilka postów opisujących to radio, a także na dużą liczbę sprzedawanych owych odtwarzaczy na allegro. Wszystko grało pięknie- do czasu… Zaczęło wariować jakieś 2 tygodnie temu, kiedy to przejeżdżając samochodem po różnych nierównościach radio przestało odtwarzać muzykę. Mniej więcej tydzień później radio zaczęło mieć problem z niektórymi płytami, odtwarzał głównie świeżo nagrane, nieporysowane, płyty dobrych firm. Następnie radio zaczęło pokazywać komunikaty typu ‘błędna płyta’ lub ‘płyta uszkodzona’. Pomyślałem, że to laser. Niestety nie miałem pieniędzy na naprawę u fachowca, a ponieważ miałem wiele chęci, radio postanowiłem naprawić na własną rękę. Kupiłem nowy laser i zabrałem się do wymiany. Po wymienieniu lasera (HOP 1200-W), po włożeniu płyty, od razu wyświetla się komunikat, że jest brak płyty. Laser nie świeci ale soczewka porusza się w górę i w dół. Cały laser na chwilę odchyla się od środka, na chwilę także włącza się mechanizm odpowiedzialny za rozkręcanie płyty. Jeżeli odsunę laser do krawędzi ręcznie po włożeniu płyty sam bez problemu wraca na miejsce, do środka, ale nadal nic się nie dzieje. W jednym z tematów przeczytałem, że każdy nowo kupiony laser ma jakieś ochronne zabezpieczenia. Ja nic takiego nie zdejmowałem, więc moje pytanie jest takie: czy to może być przyczyną? Jeśli tak, to gdzie to zabezpieczenie jest umiejscowione na laserze (załączam zdjęcia wyjętego lasera) i jak je zdjąć. Jeśli nie ma to wpływu lub jeśli to nie pomoże, to co innego może być nie tak? Zaznaczam, że na poprzednim laserze płyta się kręciła, było słychać odtwarzanie. Proszę o pomoc.

    Fotki lasera:
    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven

    0 13
  • #2 27 Sty 2008 23:00
    rema
    Poziom 27  

    Witam.Może wyczyszczenie poprzedniego by zalatwiło problem... Przy nowym jest zworka kroplą cyny. Sprawdz tasiemkę. Laser może się uszkodzić podczas wymiany ("brak uziemienia rąk") .

    0
  • #3 27 Sty 2008 23:39
    wujek333
    Poziom 10  

    Zauważyłem że na nowym laserze w miejscu zaznaczonym na zdjęciu jest kropla cyny. Są tam jakieś trzy ścieżki, jak widać na fotografii starego lasera są one nie połączone. Czy to jest właśnie to? Proszę o pisanie w taki sposób, żebym to zrozumiał, ponieważ jak już wspominałem jestem laikiem w dziedzinie elektroniki ;)

    Problem z odtwarzaniem płyt - radio Naviheaven

    0
  • #4 28 Sty 2008 00:20
    rema
    Poziom 27  

    Tak, muszą być rozlutowane. Tak jak na zdjęciu.

    0
  • #5 28 Sty 2008 00:20
    kotlo
    Poziom 16  

    tak to jest własnie to zrób tak jak masz pokazane na zdjeciu w nowym laserze i powinno byc ok
    pzdr

    0
  • #6 28 Sty 2008 00:22
    rema
    Poziom 27  

    Tylko nie możesz być "naelektryzowany" bo możesz go uszkodzić. Sorry że post za postem.

    0
  • #7 28 Sty 2008 19:57
    wujek333
    Poziom 10  

    Hmm, jednak chyba sam się nie odważę tego zrobić, ponieważ nigdy nie miałem styczności z lutownicą :) Czy zna ktoś jakiś serwis w mieście Łodzi godny polecenia, gdzie podjęliby się naprawy tego radia? A może ktoś z forumowiczów mógłby spróbowałby postawić je na nogi?

    0
  • #8 29 Sty 2008 00:58
    rema
    Poziom 27  

    Witam ponownie. Kup odsysacz do cyny i dasz rade. ("uziemnij się" i jazda). Pozdrawiam.

    0
  • #9 30 Sty 2008 20:18
    wujek333
    Poziom 10  

    Dzisiaj miałem trochę wolnego czasu, także wziąłem się jednak sam za to. Rozlutowałem to, aczkolwiek nieumiejętnie rozkręciłem napęd płyt i wypadła mi jakaś sprężynka. Niestety bez niej, mimo iż laser pracuje teraz normalnie (świeci się, silniczek napędzający płytę kręci się) to płyta jest wykrywana jako uszkodzona, ponieważ gdzieś obciera, prawdopodobnie ze względu na brak docisku. Jeśli ktoś ma takie radio, to jeśli mógłby mi wskazać miejsce gdzie powinna się znajdować ta sprężynka, byłbym wdzięczny. Chyba, że ktoś to wie po prostu z doświadczenia. Poniżej zamieszczam jeszcze zdjęcia, aczkolwiek od razu zaznaczę, że do uchwytów widocznych na zdjęciu, znajdujących się po lewej stronie napędu, sprężynka jest za długa... chyba, że się rozciągnęła (jeśli powinna tam być). W każdym razie z tego co zdążyłem zapamiętać była właśnie gdzieś po lewej stronie. Proszę o odpowiedzi, z góry dziękuję.

    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven
    Problem z odtwarzaniem płyt - radio Naviheaven

    0
  • #10 31 Sty 2008 00:03
    rema
    Poziom 27  

    Witam ponownie. Ona ma być - na zdjeciu widać taki haczyk , (pierwsze zdjęcie) z lewej strony zdjęcia prawie w połowie. nie ma pait- a, aby pokazać dokladnie.

    Dodano po 2 [minuty]:

    A tam na dole widać drugi. Sorry że post za postem. Pozdrawiam.

    0
  • #11 31 Sty 2008 00:13
    wujek333
    Poziom 10  

    No ja wiem że są dwa takie haczyki ;), ale ta sprężynka jest do tego za długa teraz, więc pomyślałem że to nie do tego. Swoją drogą spróbowałem na sprężynce od długopisu i jest to samo... muszę jeszcze z tym powalczyć...ech.

    0
  • #12 31 Sty 2008 01:02
    rema
    Poziom 27  

    Ta z długopisu jest za słaba- ta fedra(to po śląsku) jest dodra tylko troche się naciągła. Właśnie ona działa jako docisk.

    0
  • #13 31 Sty 2008 13:25
    wujek333
    Poziom 10  

    No nic... muszę oddać to radio do serwisu, bo po założeniu sprężyny z innego napędu odtwarzana płyta kręci się wolno, coś najwyraźniej jest nie tak...

    0
  • #14 10 Lut 2009 18:56
    viper1989
    Poziom 10  

    Witam!
    Mam ten sam problem,jednak ze u mnie odczytuje DVD płyty a nie odczytuje CD.probowałem z płytami czysczącymi ale nie dalo to zadnego efektu.Po włozeniu CD wyskakuje Error CD.Probowalem i z plytami oryginalnymi i z przegrywanymi i niestety nic.
    Wujek333 nie wiem czy Ty patrzyles u siebie czy dzialaja dvd?
    jesli dzialaly to mam ten sam problem i moze jakos go rozkminie:)
    pozdrawiam

    0