Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop ST-310A

sp9xlm 25 Dec 2003 17:13 3383 7
Tespol
  • #1
    sp9xlm
    Level 1  
    Zostałem posiadaczem oscyloskopu ST-310A prod. "Radiotechnika-Wrocław" jednak po włączeniu słychać piszczenie-świergotanie :( ( dźwięk modulowany ) - jakby generator podstawy pracował ale częstotliwość nie zależy od ustawienia gałki (??) i jest w miarę głośno słyszalne (nie tak jak w telewizorze- tam to ledwo co słychać). Tempo świergotania zmienia się przy włączeniu (jakby rozpędzał się - :) ) Na ekranie nie ma nic i wyłączając podstawę czasu (tryb x-y) a regulując pozycją plamki pion i poziom <-> nie znalazłem plamki. Wyłączając wtyczkę z gniazdka na ekranie pojawia :o się poszczępiony prostokącik zmniejszający się do kreseczki i jasność jego zależy od ustawienia pokrętła jasności.

    Może ktoś ma pomysł gdzie szukać uszkodzenia, albo jeszcze lepiej schemat tego urządzonka.

    Czy ktoś ma pomysł czym ewentualnie zamienić (może jakiś wzm na mos-fet) jeżeli są uszkodzone występujące w nim lampy E88CC (to chyba to samo co ECC88) ?

    sp9xlm(malpa)o2.pl
  • Tespol
  • #2
    candle
    Monitors specialist
    nie bazuj za bardzo na mojej opini, ale... posprawdzaj okolice wszystkiego co zawiera rdzen ferrytowy
  • Tespol
  • #3
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    E88CC (zamiennik 6922) ma podobne parametry elektryczne jak ECC88, jednak posiada wykonanie specjalne (kryteria trwałości) do profesjonalnych zastosowań.
  • #4
    amator1
    Level 11  
    E88CC posiada wyższą częstotliwość graniczną, mniejsze szumy i są to lampy tzw 'długowieczne' /złocone wyprowadzenia itp/
    Jeżeli w czasie włączenia oscyloskopu pojawia się świergot to najprawdopodobniej trafopowielacz ma przebicie bo pozostałe, podane przez ciebie objawy wskazują na to że elementy odchylania V i H działają prawidłowo. Trafopowielacz znajduje się za metalową, ocynkowaną obudową w kształcie sześcianu.
  • #5
    eeko
    Level 12  
    Witam!
    Mam podobny problem z tym oscyloskopem.
    Na początku wykazywał całkowite zwarcie (pisk i napięcia bliskie 0V)
    Po wymianie większości kondensatorów elektrolitycznych na wszystkich płytkach napięcia wzrosły (12V -> 9.6V 70V -> 50V ) ale nadal piszczy prawie wszystkie lampy się żarzą oprócz EY51 opornik na katodzie na zimno ma 13 ohm (nie wiem ile powinno być).

    Mam schemat do ST-315a ale opisy się nie zgadają.

    Proszę o pomoc

    POZDRAWIAM
    Grzegorz
  • #6
    Quarz
    Level 43  
    Witam,
    eeko wrote:
    Witam!
    Mam podobny problem z tym oscyloskopem.
    Na początku wykazywał całkowite zwarcie (pisk i napięcia bliskie 0V)
    Po wymianie większości kondensatorów elektrolitycznych na wszystkich płytkach napięcia wzrosły (12V -> 9.6V 70V -> 50V ) ale nadal piszczy.

    być może są zwarte zwoje w transformatorze przetwornicy.
    Dlatego piszczy i napięcia są obniżone poprzez zwiększony pobór prądu przez przetwornicę.
    Odłącz zasilanie tej przetwornicy i wtedy pomierz pozostałe napięcia.

    eeko wrote:
    prawie wszystkie lampy się żarzą oprócz EY51 opornik na katodzie na zimno ma 13 ohm (nie wiem ile powinno być).

    To znaczy które (oznaczenie na schemacie) lampy nie żarzą się?
    Prostownik wysokiego napięcia (EY51) nawet kiedy żarzy się, to trudno to dojrzeć (widać dopiero w ciemności).
    Wartość rezystora powinna być podana na schemacie, oraz w specyfikacji elementów.

    eeko wrote:
    Mam schemat do ST-315a ale opisy się nie zgadają.

    Proszę o pomoc

    Jakie opisy? Instrukcje to tego oscyloskopu, jak sobie przypominam, obowiązywały od nr do nr fabrycznego wykonania egzemplarza i być może dlatego nie zgadza się Tobie.
    Ja dostęp do schemat|u(ów) będę mieć 04.01.2007r., więc dobrze byłoby, gdybyś wszystkie swe spostrzeżenia opisał tu najpoźniej do dnia poprzedzającego.

    eeko wrote:
    POZDRAWIAM
    Grzegorz

    Pozdrawiam imiennika
  • #7
    Seweryn01
    Level 14  
    Witam Panów.
    Po pierwsze zapytam czy zagląda tu ktos jeszcze? Jeśli tak to poniżej załączam fotkę na której widać płytkę i kilka przewodów. Na poczatek chciałbym żeby ktoś kto posiada taki sam oscyloskop (OKS-310A) zerknął gdzie on idzie u siebie ( on powinien iść do płytki gdzie jest kilka tranzystorów BC177 oraz dwa TG 39.
    Wiem że ta wypowiedz jest nieco "dziwna" ale Ci co maja taki oscyloskop będą wiedzieli jak sie z tą prośbą rozprawić. No tak daję zdjęcie i pytam. A czy ktoś przypadkiem nie posiada schematu do takiego oscyloskopu?
  • #8
    redelektron
    Level 20  
    Witam panów. Mój znajomy dostał taki właśnie oscyloskop (ST-310A) i również skarżył się na ten pisk. Nie było też śladów życia na ekranie. Problem rozwiązało uzupełnienie śrub mocujących płytki to metalowej ramy. Brakowało po prostu masy i układ dostawał szału. Oscyloskop niby zaczął normalnie pracować ale pisk nadal słychać. Pocieszające jest to, że nie jest on już tak głośny jak był. Chcielibyśmy się przyjrzeć temu oscyloskopowi od strony schematu, którego nie posiadamy. Czy ktoś może nam pomóc i podesłać takowy schemacik? Z góry dziękujemy.