Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PROcomp model: KY-400W ATX spalony tranzystor Q1 i zwarta diode 1N4148.

31 Sty 2008 01:14 5743 8
  • Poziom 9  
    PROcomp model: KY-400W ATX spalony tranzystor Q1 i zwarta diode 1N4148.
    Sprawa ma sie nastepujaco, a zasilacz to ProComp model: KY-400W.
    Znalazem spalony tranzystor Q1 i zwarta diode 1N4148.
    Niestety tranzystor tak "odstrzelil" , ze jedyne co mozna z niego odczytac to : C . . 7S nie mam pojecia jaki to byl.
    Co to moze byc za symbol, albo jaki inny mozna zastosowac w tym przypadku.
    Na fotce zaznaczone miejsce tranzystora i diody.
    PROcomp model: KY-400W ATX spalony tranzystor Q1 i zwarta diode 1N4148.
  • Poziom 22  
    Zdjęć nie umieszcza się w sposób w jaki Ty to zrobiłeś... Za bardzo niedługi czas któryś z moderatorów się do tego na 110% przyczepi :)

    Jeśli chodzi o zasilaczen "marki" ProComp, to jest to taki shit że najlepiej będzie jeśli go wyrzucisz do kosza i kupisz nowy zasilacz, tylko zlituj się i kup ZASILACZ, a nie bombę zegarową.

    Jeżeli nie chcesz tego urządzenia używać do zasilania komputera, a chcesz naprawić go tylko w celach edukacyjnych, to ok... Jednak naprawienie go i podłączenie go do komputera, będzie równoznaczne z podpisaniuem wyroku na tą maszynę...
  • Moderator
    Witam.
    Wydaje mi się że płytka coś jest zmieniona...
    Jakość fotki tragiczna niewiele jest widać.
    Zwykle jest to Q2 KSC5027 i spokojnie można dać za niego BUT11A jako pewnego zamiennika, który można dostać najłatwiej.
    Uszkodzeń na pewno będzie więcej np. zaznaczony tranzystorek na mej fotce bodaj właśnie to jest Q1 oraz dioda zenera jak i właśnie diody 1N4146 oraz opory.
    Sądzę że nie muszę wspominać o super dokładnym sprawdzeniu praktycznie całej strony pierwotnej tego zasilacza...
    PROcomp model: KY-400W ATX spalony tranzystor Q1 i zwarta diode 1N4148.
  • Poziom 9  
    Witam.
    Wstawiłem tranzystor BUT11A, nową diode Zenera 1N4148 oraz jeszcze wymieniłem tranzystor Q2 (C945), który tez poleciał.
    Sprawdziłem strone pierwoną, wymieniłem kondensatory na wyjscju, sprawdziłem wszystkie diody i tranzystory, przelutowałem podejrzane miejsca ............ Podałem U ............. i dalej martwy!
  • Poziom 18  
    A powiedz czy awaria tej bomby spowodowała jakieś inne uszkodzenia w komputerze??
  • Poziom 9  
    Razem z zasilaczem poleciała, płyta główna.
  • Moderator
    Witam!
    elpawelo napisał:
    nową diode Zenera 1N4148 !

    :arrow: Zacznijmy od błędów jakie popełniłeś...

    Niestety to nie jest dioda zenera (1N4148), a zatem nie było mowy aby przetwornica wystartowała.
    :idea: Zasilacz radzę Ci odpalać tylko i wyłącznie mając od strony sieci 230V szeregowo w piętą żarówkę 40 do 60 W (ma tylko błysnąć na moment i zgasnąć ewentualnie sam drucik może się czasami ledwo żarzyć) to zarazem ustrzeże Cię przed dalszymi uszkodzeniami zasilacza oraz to jak się zachowuje daje nam bardzo ważną wiadomość ...
    :idea:
    Idąc dalej być może masz jeszcze uszkodzony rezystor około 4,7Ω /2W czasami również pada transoptor: PC817C.
    Zamieszczam kawałek podobnego zasilacza z jego przetwornicą standby na nim zaznaczyłem diodę zenera (wygląda podobnie jak dioda 1N4148) odczytaj co na niej jest napisane.
    Pozdrawiam brać lutującą... :D
    PROcomp model: KY-400W ATX spalony tranzystor Q1 i zwarta diode 1N4148.
  • Poziom 30  
    Na bank polecial TL494 - te zasilacze to wyjatkowy shit , wytrzymuja pol roku przy odlaczaniu listwa max rok, a pierwotna przyczyna ich usterek sa wyjatkowo badziewne kondensatory po wtornej stronie.
    Zarowno przetwornicy standby jak i glownej , mozna wymienic wszystkie na jakies dobrej firmy low esr, ale wtedy zdublujemy wartosc zasilacza i dalej bedziemy miec cos co zasili w wersji 400w co najwyzej celerona 3gHz z Fx5200 :)
  • Poziom 9  
    Witam

    Napisałem, że wymieniłem diode Zenera a wymieniłem 1N4148 na taka samą tylko niepotrzebnie pisałem, że to zenerka , bo TONI_2003 ma racje. Ta dioda nie jest diodą Zenera.
    Rezystancje okazały się wporządku.

    Następnie wymieniłem TL494 i zasilacz ruszył !!!
    Obciążyłem 5V i 12V żarówkami 12V/55W i narazie wszystko wporzadku.
    Nie wiem jeszcze czy zasile tym zasilaczem jakiś komputer czy zostawie go sobie jako "zasilacz warsztatowy".

    Dziekuję wszystkim za pomoc a w szczególnosci TONI_2003 oraz 0__0