Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się nie włącza po wymianie wentylatora na radiatorze procesora

maw47 31 Sty 2008 15:16 2970 9
  • #1 31 Sty 2008 15:16
    maw47
    Poziom 2  

    Problem pojawił sie wczoraj, po wymianie wentylatora na radiatorze procesora. Po wciśnięciu zasilania komputer wydaje 4 bipy i sie wyłącza. Przytrzymanie klawisza reset powoduje ze wprawdzie bipnięc nie ma, zasilanie sie nie wyłącza, ale nic nie startuje. Sprawdzałem zasilacz, kartę, kości pamięci - nic nie pomaga. Czy to awaria klawisza zasilania, czy może płyty (ECS K7VZA, bios v3.7, zasilacz Chieftec GOS-350EB-101A (dwutygodniowy). Proszę o radę lub sugestie co robic
    maw47

    0 9
  • #2 31 Sty 2008 15:21
    gmike
    Poziom 12  

    W manualu do plyty bedziesz mial napisane co sygnalizuja 4 bipy. Chyba przy wymianie wentylatora cos przez pomylke wysunales... sprawdz RAM, karte graficzna czy sa dobrze zasuniete...

    0
  • #3 31 Sty 2008 15:25
    jankolo
    VIP Zasłużony dla elektroda

    Prawdopodobnie wentylator się nie obraca albo masz zbyt niskie jego obroty (zbyt dobry wentylator). Załóż stary wentylator, uruchom komputer, zaktualizuj BIOS i dopiero zamień wentylator na nowy.

    0
  • #4 31 Sty 2008 16:26
    maw47
    Poziom 2  

    W manualu nic o 4 bipach nie znalazłem, RAM i karta były sprawdzane kilka razy, wentylator się obraca i jest to standardowy CoolerMaster chińskiej produkcji. Ciągle to samo: zasilanie-4bipy-stop,

    Dodano po 6 [sekundy]:

    W manualu nic o 4 bipach nie znalazłem, RAM i karta były sprawdzane kilka razy, wentylator się obraca i jest to standardowy CoolerMaster chińskiej produkcji. Ciągle to samo: zasilanie-4bipy-stop,

    0
  • Pomocny post
    #5 31 Sty 2008 16:34
    tronic1
    Spec od komputerów

    Załóż stary wentylator i sprawdź.

    0
  • #6 31 Sty 2008 17:10
    maw47
    Poziom 2  

    Pomogło,zostaję przy staeym wentylatorze. Dzięki

    0
  • #7 31 Sty 2008 17:22
    tronic1
    Spec od komputerów

    No ale to nie jest rozwiązanie problemu. Teraz sprawdź jaka jest różnica między starym i nowym. Stary też miał regulację obrotów ? Może w nowym uszkodzony jest czujnik obrotów ?

    0
  • #8 31 Sty 2008 17:34
    thrower
    Poziom 22  

    Nie zostawaj przy starym wentylatorze tylko powalcz z nowym. Chyba nie po to kupiłeś lepszy cooler żeby go od razu odstawić i wrócić do starego?
    Tak jak wcześniej kolega napisał: zaktualizuj BIOS i jeśli masz tam opcję alarmowania o błędzie wentylatora na procesorze (CPU FAN) to wyłącz ją, bo to może być przyczyną problemu, właśnie ze względu na zbyt niską prędkość obrotową wiatraka, płyta odbiera to jako jego awarję i nie pozwala na uruchomienie komputera.

    0
  • #9 31 Sty 2008 21:07
    jankolo
    VIP Zasłużony dla elektroda

    maw47 napisał:
    W manualu nic o 4 bipach nie znalazłem

    W pełnej dokumentacji BIOS-ów AMI taka informacja jest.

    0
  • #10 27 Lut 2008 22:53
    krystof_24
    Poziom 1  

    Witam wszystkich!
    Mam taki problem kupilem procesor na allegro athlon 2400Xp i po wlozeniu go do plyty komputer nie wystartowal, cisza totalna nic. Wiec wyjołem i wsadzilem stary Duron 1200. Po odpaleniu kompa nie zaskoczylo nic, jedynie co to chlodzenie na procesorze oraz zasilacz sie krecil,napedy jak CD czy dysk pracuja ale komputer sie resetuje,nie idzie dalej. Na monitorze czarno, brak sygnału na monitor. nie wiem co robic czy plyte spalilem? Prosze o pomoc. Płyta K7S5A, 512ram. Co ciekawe od kolegi wlozylem procek athlon 1700, nie wiedzial na pewno czy dobry i praktycznie to samo z tym tylko ze komp sie nie resetuje tylko stoii w miejscu, na monitorze ciemno.
    Pozdrawiam i prosze o pomoc!

    0