Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra AT9100 Lewy kanał cichy, tylko na radiu.

uncle__saddam 31 Jan 2008 17:05 2463 6
  • #1
    uncle__saddam
    Level 13  
    Witam
    piszę w sprawie sprzętu UNITRA ZRK AT9100

    Problem jest następujący:

    jak w temacie jeden kanał gra ciszej ALE TYLKO NA RADIU

    podczas podłączenia TAPE albo np. cd lub kompa do wejścia AUX in, oba kanały grają pięknie i równo
    przełączenie na radio daje efekt o którym wspomniałem, dodatkowo potrafi potrzaskiwać jakby gdzieś gubił kontakt,
    po włączeniu zasilania chwilę gra dobrze

    końcówka bankowo sprawna bo zamieniałem (zanim się zorientowałem ze na aux jest dobrze) kanały na jej wejściu wynika że problem tkwi w sygnale audio z radia bo przed wzmacniacz też dobry skoro aux i tape działa bez problemu.


    będę bardzo wdzięczny za pomoc

    pozdrawiam

    uncle__saddam
  • #2
    marian1981.02
    Unitra equipment specialist
    Sprawdz przełącznik źródła potem szukacz sygnału i po kolei według schematu drogę sygnału tunera aż do wyjścia.
  • #3
    uncle__saddam
    Level 13  
    Właśnie siedzę nad schematem
    tylko w tym gąszczu ciężko się zorientować w którym punkcie sygnnał wychodzi z tunera,
    będę jechał od przełącznika aż znajdę

    no chyba ze ktoś zna ten schemat na pamięć i pomoże :)

    wracam do analizy

    pozdrawiam
  • #4
    dybas
    Level 37  
    Sprawdź elementy obwodu stereodekodera, potencjometr regulacji
    przesłuchów R90. Dalej zespół filtrów dolnoprzepustowych (potencjometry
    R105, R106, R109, R110); tu nie kręcić bez sensu, bez wobuloskopu
    się nie ustawi, chodzi o sprawdzenie potencjometrów.
  • #5
    uncle__saddam
    Level 13  
    no właśnie przerobiłem już cały przełącznik bez skutku, także przejdę do tych potencjometrów

    najdziwniejsze że ten kanał co jakiś czas nie wiedzieć czemu załapuje trzaśnie i znowu cichnie ...

    sprawdzę potencjometry

    dzięki
  • #6
    Sarbek
    Level 15  
    Witam. Problem już rozwiązany? Mój poprzedni post usunął moderator (podał dziwny powód), więc piszę jeszcze raz...
    Winny jest dekoder stereo (układ scalony UL1621)
  • #7
    uncle__saddam
    Level 13  
    Dzięki za odpowiedź, też nie do końca wiem czemu post został usunięty ale dobra nie będziemy wnikać,
    sprzęt był na tyle wredny, że składałem go jako sprawny ze 3 razy a po godzinie pyk i powtórka z rozrywki :/
    w końcu dobrałem się do samego końca czyli wyjścia sygnału audio już z układu tunera fm,
    złapałem moment w którym kanał przycichł i wywaliłem kondensator ceramiczny c111 zaznaczony na schemacie .....

    Unitra AT9100 Lewy kanał cichy, tylko na radiu.

    jak ręką odjął, nie miałem akurat nowego na wymianę trochę go przygrzałem i wlutowałem z powrotem ... problemu nie ma do dziś
    także nie wiem czy przypadek czy jak ale na razie odpukać
    jak się powtórzy wezmę się za wspomniany układ...

    dzięki wszystkim za odpowiedzi

    temat uważam za zamknięty

    pozdrawiam wszytskich