Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Długie przerywane dzwięki podczas uruchomiania systemu?

hacker1024 31 Sty 2008 20:33 1981 9
  • #1 31 Sty 2008 20:33
    hacker1024
    Poziom 9  

    Witam, sprawiłem sobie o to taki zestaw:

    Cytat:
    -procek intel core quad 2.4 Q6600
    -płyta główna Abit IP-35-E
    -dysk 320
    -ram Goodram DDR22048MB 667MHz z CL 5.0

    No i jeszcze parę części, po złożeniu wszystkiego dokupy komputer się uruchamia i słychać tylko w nieskończoność dłuższe dźwięki.
    Po wyjęciu pamieci RAM dzwieków w ogóle nie słychać, ale komputer się nie uruchamia (trudno żeby bez RAMU - odpalił).
    Pytanie moje czym może być to spowodowane?
    Czy może to być przez to ze płyta obsługuje pamięć 4 x dual DDR2 800, a ja wpinam jej tylko jedną kość o rozmiarze 2048?

    0 9
  • #2 31 Sty 2008 21:13
    447988
    Użytkownik usunął konto  
  • #3 31 Sty 2008 22:06
    thrower
    Poziom 22  

    Zastanawia mnie jedna rzecz... dlaczego nie słowem nie wspomniałeś o zasilaczu?
    Faktycznie komunikat zgłaszany przez BIOS wskazywał by na błąd pamięci, jednak ew. przyczynę w postaci zasilacza także trzeba wyeliminować.
    Podaj dokładnie jaki masz zasilacz (producent i model). Jeśli reset BIOS nie pomoże, to rozłóż komputer na części pierwsze. Płytę główną możesz położyc na pudełku od niej, zamontuj procesor i jego chłodzenie (rób wszystko starannie żeby nie było żadnych wątpliwości czy jest to dobrze zrobione). Zresetuj jeszcze dla pewności BIOS. Podłącz zasilacz, następnie zwierając na płycie głównej piny PWR_SW (te które podłącza się do włącznika w obudowie) uruchom płytę. Jeżeli nie masz pewnej ręki to najlepiej podłącz po prostu ten włącznik i skorzystaj z niego.
    Powinieneś usłyszeć komunikat dźwiękowy informujący o błędzie pamięci.
    Kolejnym krokiem będzie wyłączenie komputera, odłączenie zasilania od zasilacza i odczekanie powiedzmy minuty. Potem dołóż kość pamięci i ponownie wykonaj rozruch. Tym razem kominukat powinien się zmienić.
    Następnie wyłącz, odczekaj, dołóż kartę graficzną, podłącz monitor i klawiaturę i nic więcej, uruchom tak jak wcześniej.
    W takiej konfiguracji komputer powinien się uruchomić, jeśli nie to powinieneś mieć jakiś komunikat dźwiękowy który pozwoli zlokalizować usterkę. A przynajmniej będzie wiadomo w którym momencie pojawia się błąd...

    0
  • #4 01 Lut 2008 14:07
    hacker1024
    Poziom 9  

    A więc reset biosu nic nie dał, wyjąłem raz jeszcze pamięć RAM i spostrzegłem mały paproch który zwierał mi jakieś ścieżki pomiędzy slotem 1 oraz slotem 2, po usunięciu go i przedmuchaniu slotów, włożeniu pamięci komputer odpalił, a co do zasilacza to wstyd pisać jaki on jest:( (będę go musiał w przyszłości wymienić) na razie komputer śmiga bez zarzutu, i podkręciłem go do 2.5GHz, zobaczymy jak długo będzie chodził na tym zasilaczu. pozdrawiam zainteresowanych tematem. I dziękuję za pomoc

    0
  • #5 01 Lut 2008 15:03
    spiczi
    Poziom 16  

    hacker1024 napisał:
    a co do zasilacza to wstyd pisać jaki on jest:( (będę go musiał w przyszłości wymienić) na razie komp śmiga bez zarzutu, i podkręciłem go do 2.5GHz, zobaczymy jak długo będzie chodził na tym zasilaczu.


    Skoro boisz się napisać jaki to zasilacz, to po co kręcisz jeszcze procka? Żeby go bardziej obciążyć? A jak zasilacz nie wytrzyma i zabierze ze soba poł kompa? jak już zainwestowłeś kase w kompa to odżałuj 150zł i kup jakąś dobra zasiłke żeby spać spokojnie.

    0
  • #6 01 Lut 2008 17:42
    thrower
    Poziom 22  

    To ja od razu składam kondolencje koledze hakerowi z powodu śmierci komputera (a conajmniej zasilacza).
    Wydałeś na komputer pewnie ze 2500zł i nie byłeś w stanie wygospodarować 150-200zł na porządny zasilacz?
    Na Twoim już zaczął bym się wybierać do sklepu :)

    0
  • #7 01 Lut 2008 23:42
    hacker1024
    Poziom 9  

    Muszę przyznać że dwaj moi przedmówcy przekonali mnie do zakupu nowego zasilacza, zamiast mojego MUSTANGA :D Więc prosiłbym szanownych kolegów aby pomogli mi wybrać odpowiedni zasilacz do mojego sprzętu albo chociaż podać dobrą firmę to sobie sam dobiorę.
    Konfiguracja kompa:
    -intel core quad Q6600 2.4 Ghz
    -płyta Abit IP35-E
    -Goodram DDR2 2048MB
    -HDD Samsung 320GB 16MB Sata 300
    -Nagrywarka DVD Samsung
    -Grafika Gigabyte GF 8500GT 521MB

    Pozdrawiam, a za kompa dałem tylko 1920 zeta.

    0
  • #8 02 Lut 2008 01:24
    thrower
    Poziom 22  

    Jakaś 400-tka ew 450-tka np od Chiefteca powinna sobie spokojnie poradzić z tym zestawem. Jeśli chcesz jakiś porządniejszy zasilacz to możesz np zainteresować się produktami Tagan'a, jednak to jest już wyższa półka cenowa... Zajrzyj co w ofercie ma komputronik albo zenfist, tam napewno znajdziesz coś odpowiedniego. Zawsze też możesz skorzystać z porady ludzi pracujących w zenfiście, a potem wykorzystać wskazówki które dostaniesz :)
    Wszystko zależy od tego ile chcesz na ten zasilacz wydać :)

    0
  • #9 02 Lut 2008 15:17
    hacker1024
    Poziom 9  

    A czy od słabego zasilacza może się tak dziać, że jak na cisnę Power to komputer odpali się na jakieś 5 sekund, a później się wyłącza i od nowa się uruchamia (już normalnie). Pytam bo na starym komputerze miałem to samo, procesor w starym komputerze wynosił tylko 2.4 GHz Celeron D, dysk 80GB, zasilacz 350W i jakaś płyta (działo się tak od nowości). Czy może to normalny objaw? Pozdrawiam.

    0
  • #10 02 Lut 2008 16:04
    447988
    Użytkownik usunął konto  
  Szukaj w 5mln produktów