Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPS APC Smart-UPS 3000 - po wymianie baterii

procekkk 01 Lut 2008 15:28 6159 4
  • #1 01 Lut 2008 15:28
    procekkk
    Poziom 24  

    Witam
    Posiadam 2 UPSy APC po wymianie baterii:
    1- APC Smart-UPS 3000 RT - czarny, pionowy
    2- APC Smart-UPS 3000 - szary, poziomy do szaf rakowych

    Probowalem je kalibrowac za pomoca programow PowerChutePlus oraz apcupsd i rezultatow za bardzo nie ma.

    Objawy sa takie:
    2- APC Smart-UPS 3000 (szary, szafowy) - jak wlaczy sie go do sieci to od razu pokazuje niski poziom baterii (pali sie jedna kontrolka od poziomu baterii i z czasem - po paru godzinach - sie niby laduje. Do tego jest dzwna sprawa poniewaz w sytuacji gdy obciazenie jest do ok 10% to pokazuje czas podtrzymania pare minut np 3-5min, ale nie mozna do niego podlaczyc wikeszego obciazenia powyzej ok 10-15% poniewaz mrugaja kontrolki poziomu baterii oraz w PCP (power chute plus) pokazuje
    status:baterry discharged - mimo ze pokazuje 100% pojemnosc baterii i jak wlacze kalibracje wchodzi na baterie i praktycznie od razu przechodzi na zasilanie poniewaz pojemnosc baterii spada od razu na 0%, a napiecie na bateirach jest caly czas te samo.

    Jak ktos bylby w stanie pomoc to prosze o pomoc, jak cos do dokladnie moge wytlumaczyc o co chodzi - bo moze zle wytlumaczylem

    Pozdrawiam i z gory dziekuje za pomoc

    0 4
  • #2 01 Lut 2008 16:23
    sinksink
    Poziom 12  

    mialem tak samo na apc smart 700 ... potrzebny jest twardy reset poniewaz ups zapamientuje baterie... musisz bez podlaczania puscic podtrzymanie.. odlacz kabel zasilajacy upsa... niech padnie.... i bez odpalania upsa wlacz mu zasilanie... niby bez wlaczenia tez sie laduja... po 12h normalnie wlaczylem go i mialem ful baterie i podtrzymanie jednostki okolo 40min...

    1
  • #3 01 Lut 2008 20:17
    procekkk
    Poziom 24  

    niestety twoja teoria nie do konca sie zgadza bo podczas gdy ups jest wylaczony ale ma podpiete zasilanie to jest ladowany, kazdy ups tak ma :)

    0
  • #4 03 Lut 2008 13:22
    sinksink
    Poziom 12  

    widze, ze nie do konca przeczytales uwaznie mojego posta ;)

    sinksink napisał:
    ... niech padnie.... i bez odpalania upsa wlacz mu zasilanie... niby bez wlaczenia tez sie laduja... po 12h normalnie wlaczylem go i mialem ful baterie i podtrzymanie jednostki okolo 40min...


    nie napisałem, że się nie ładuje ;)
    znalazełem tą poradę kiedyś na forum i mi pomogła.
    Chodzi tylko o to, zeby po wyłączeniu sie podtrzymania, wcisnać mu kabel zasilajacy na nowo bez wlaczenia upsa. Mojemu pomogło.
    zawsze istnieje przycisk szukaj na elektroda.pl :P

    1
  • #5 08 Lut 2008 20:42
    procekkk
    Poziom 24  

    piszesz dokladnie o tym o czym ja mowie :)
    ale mniejsza z tym, na jednego upsa nic nie dziala (2- APC Smart-UPS 3000 - szary, poziomy do szaf rakowych) a jeden jako tako sie skalibrowal (1- APC Smart-UPS 3000 RT - czarny, pionowy)

    0