Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Delco CDR 500 i niedziałający wyświetlacz

02 Lut 2008 15:34 8898 21
  • Poziom 10  
    posiadam astre I i radio delco electronics a problem jest w tym iz nie dziala rds wszystkie inne dane (spalanie itd.)wyswietla. probowalem zmienic DIGIT 10 na DIGIT8 ale nic mi sie nie wyswietla jak wcisne 4i6 badz 3i5 trzymajac przycisk rds tez nic tylko piknie w glosnikach, czasami zdazy sie tak ze rds na wyswietlaczu tylko mignie przy wlaczaniu radia https://obrazki.elektroda.pl/57_1201962415.jpg dziekuje za pomoc
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    Podstowa sprawa, działało wcześniej czy nie i czy gaśnie data z wyświetlacza. Nieumiejętne wciskanie klawiszy przy włączeniu wywołujesz opcje serwisowe i nie widząc ich poprzestawiasz je tak że potem trudno będzie wszystko ustawić, więc zachowaj poprawną kolejność sprawdzania, najpierw napisz o co pytam.


    SławeK
  • Poziom 10  
    jak kupilem to juz nie dzialalo czasami rds mignie na wyswietlaczu a daty to wcale nie ma
  • Poziom 10  
    jak wyjac radio jak nie mam tych kluczy??
  • Poziom 43  
    Skoro data gaśnie na wyświetlaczu po włączeniu radia to znaczy że wyświetlacz nie ma zablokowanej obsługi radia i problem jest albo w trybie wyświetlania albo w okablowaniu czy podłączeniu linii komunikacji radia z wyświetlaczem. Ale nie będę opisywał sposobów diagnozowania skoro już samo wyjęcie radia sprawia problem. Dodam że tryb pracy wyświetlacza do czasu wprowadzenia kodu nie ma znaczenia, chyba ze radio ma zawieszone pytanie o kod ale wtedy by grało a nie wyświetlało. Następne pytanie, czy radio kiedyś grało i wyświetlało w tym aucie, kto to montował i czy wszystko podłączył, czy data na wyświetlaczu jest w czasie wyłączenia radia i czy czujesz się na siłach rozebrać wyświetlacz i przelutować jego gniazdo połączeniowe wewnątrz ?

    SławeK
  • Poziom 10  
    daty nie ma wcale czy radio jest wlaczone czy nie nie wiem czy na tych wyswietlaczach jest data auto kupilem rok temu sprowadzone ze Szwajcarii i nie mam pojecia jak z tym bylo wczesniej, o wyjecie to mi chodzi zeby nie rozbierac calego kokpitu bo w taki sposob juz wyciagalem kiedys ,a z lutowaniem to nie bedzie problemu , https://obrazki.elektroda.pl/9_1202234253.jpg

    Dodano po 6 [minuty]:

    to radio nie ma kodu bo jak kiedys wyjalem i wlozylem to nie wolal kodu
  • Poziom 43  
    http://elektron.pol.lublin.pl/users/djlj24/studio24/kable/opeldisp.htm

    Tu masz widok takiego wyświetlacza i daty na nim. Odłącz radio i sprawdź czy data się pojawi, jeśli nie to masz coś namieszane w kablach lub uszkodzony wyświetlacz. Data powinna się świecić jak jest włączony zapłon a wyłączone radio. Jeśli zaś po włączeniu radia znika data to albo masz przerwę w kablach na szynie danych, albo zimnego luta w złączu albo żle ustawiony tryb pracy (8-10 DIGIT) lub uszkodzone radio. W każdym razie zacznij od braku daty. Radio jak pyta o kod to zawsze to widać SAFE, niezależnie od trybu pracy wyświetlacza. A jeśli kod jest zawieszony to nieco utrudnia diagnozę.

    SławeK
  • Poziom 10  
    wyswietlacz mam VDO 90434425 na tej stronie jest to trzeci od gory radio wczoraj przelozylem do vectry B i wszysto bylo ok rds sie wyswietlal to radio bedzie raczej dobre. a w polaczeniuradia z wyswietlaczem to jaki kolor kabla (czy cos) jest od rdsu? POZDRAWIAM!!
  • Poziom 43  
    Nie kombinuj jak koń pod górę tylko przeczytaj uważnie co napisałem i opisz efekty. A link do opisów okablowania już podałem.

    SławeK
  • Poziom 10  
    co bym nie zrobil to data sie nie wyswietla
  • Poziom 43  
    W takim razie masz albo uszkodzony wyświetlacz albo pomieszane w okablowaniu i podany plus z anteny który w wyświetlaczu przełącza go w tryb pracy z radiem a bez niego data musi się pokazać. Link do opisów Ci podałem i powinno to wystarczyć myślącemu człowiekowi do naprawy.

    SławeK
  • Poziom 10  
    wyświetlacz jest sprawny i radio też (delco cdr500(d) ) ,ostatnio włożyłem radio car 300 i wszystko było dobrze rds sie wyświetlał, a na cdr 500 nie. zmieniłem tryb pracy wyświetlacza z 8 na 10 i też nic to nie dało. co jeszcze można zrobić?

    Posty piszemy po polsku - do poprawy. Reg. pkt 15 i 10.9. [damiancz]
  • Moderator Radia Samochodowe
    Twierdzisz że radio sprawne , a podłączyłeś chociaż przez te 2 lata to radio pod inny sprawny wyświetlacz aby na 100% wykluczyć jego usterkę :?:

    To że radio gra wcale nie znaczy że wszystko ma sprawne. :idea:
  • Poziom 10  
    Radio było włożone do vectry b i było wszystko dobrze, i myślałem że jest coś z wyświetlaczem ,ale z CAR 300 wszystko działa poprawnie, nie pomaga zmiana trybu z 8 na 10
  • Poziom 10  
    Slawek powiedz mi, mam Opla Astra II z 2009 roku, nie miałem w nim radia, zakupiłem na allegro radio CD DELCO CDR 500 (radio pamiętało kod, nie musiałem go wprowadzać) które jest seryjnie montowane w oplach. Po zamontowaniu go w oryginalnej szufladzie radio działa pięknie tylko że wyżej na wyświetlaczu powinny sie pokazywać stacje na jakich gra a u mnie tego niema w miejscu gdzie jest data ? jaka może być przyczyna ?

    Moderowany przez damiancz:

    Ozdobniki skasowałem. Pisownię poprawiłem. Na przyszłość polecam korzystać z klawisza "Pisownia" ;). Reg. pkt 10.9 , 11.2 , 15.

  • Poziom 16  
    Witam. Tu będzie problem, bo Sławek poszedł spać. Może kto inny coś dopomoże w tej usterce, ale chcesz Sławka no to trudno.
  • Moderator Radia Samochodowe
    Data gaśnie :?: Jeśli tak użyj klawisza "Szukaj" słowa kluczowe takie jak w pierwszym poście DIGIT 8 , DIGIT 10. Temat wiele razy poruszany. [Reg. pkt 16]
  • Poziom 10  
    Nie wiem czy Sławek poszedł spać czy nie ? Ale DIGIT 8 , DIGIT 10 niezdaje egzaminu, jakieś propozycje ?
  • Poziom 10  
    Witam,kupiłem sobie delco cdr 500 po podłączeniu do kostki wszystko ładnie gra lecz nic nie wyświetla,kostka z brązowymi kabelkami jest cala,przyciskanie 3i5 nic nie daje tylko pika 4i6 nic nie daje,czy to oznacza ze mam zablokowany wyświetlacz?
    jeśli tak czy opel scannerem mogę go odblokować?
  • Poziom 22  
    Jakie wcześniej miałeś radio w samochodzie ?, czy działało prawidłowo z wyświetlaczem ?. Pzdr
  • Poziom 10  
    Przyczyną braku wyświetlania się RDS na wyświetlaczu był brak drugiego plusa wchodzącego do radia. Po dołożeniu drugiego plusa mogłem zmienić tryb pracy wyświetlacza i teraz wtświetla. Zamykam temat.