Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop IBM Think Pad 570 komunikat: nieprawidłowy dysk...

05 Lut 2008 23:42 2010 3
  • Poziom 15  
    Witam.
    Kupiłem niedawno laptopa IBM Think Pad 570.
    Dysk nie odpalał więc pomyślałem że po prostu nie ma na nim systemu.
    A że on nie ma napędów kupiłem adapter USB-IDE, ale to było mało.
    Dokupiłem jeszcze adapter 2.5 na 3.5 cala.
    Podłączyłem dysk poprzez USB do PC i zobaczyłem jego zawartość.
    Był na nim jakiś Windows(nie wnikałem jaki i zrobiłem format) i jeszcze zamiast 6GB miał tylko 2GB, ale trudno.
    Podłączyłem go przez adapter 2.5 na 3.5 do starego PC i zacząłem instalować Windowsa 98.
    Wyskoczyły jakieś komunikaty o uszkodzonych klastrach, pecet zrobił skanowanie no i instalacja zakończyła się powodzeniem.
    Po włożeniu dysku do laptopa Windows ruszył.
    Przeinstalowałem jeszcze raz system poprzez adapter USB i wszystko byłoby fajnie gdyby nie to że z dysku zostało tylko 1.5 GB, trochę za mało.
    Myślalem już o kupnie nowego dysku, no i wtedy do akcji wkroczył mój wspaniałomyślny sąsiad.
    Powiedział że ma w pracy kolegę-informatyka i on ten dysk spróbuje naprawić.
    Wziął tego laptopa no i teraz jest 6GB, ale od tej pory zaczął się moj koszmar.
    System się nie ładuje tylko komunikat:
    Cytat:
    Nieprawidłowy dysk,wymień dysk i naciśnij dowolny klawisz.

    Około 10 razy robiłem instalację, formaty, zdejmowanie-zakładanie partycji itp.
    Nawet jedna partycja 1.5GB nie pomogła.
    Na 2 PC oraz na drugim laptopie dysk działa bez problemu, a dysk innego laptopa też nie rusza tyle że bez tego komunikatu (pewnie dlatego że jest na nim Win2000).
    Uważam że uszkodzili kontroler dysku, mogło być jakies przepięcie.
    Nie wiem jak to sprawdzić a naprawa płyty głównej w serwisie pewnie słono kosztuje.
    Doradźcie coś.
    Pozdrawiam
  • Poziom 15  
    A jak to się robi?

    Dodano po 1 [godziny] 58 [minuty]:

    Chyba już wiem,ale tu nie ma napędów.
  • Poziom 15  
    Problem rozwiązany.
    Zdjąłem i od nowa założyłem partycję instalatorem WinXP w systemie NTFS.Uruchomiłem inst.Win98 i on wykryl błąd systemu plików.
    Zapytał czy usunąć te pliki nacisnąłem TAK i zaczęło się formatowanie oraz standartowa instalacja.Po pierwszym restarcie i poproszeniu o KLUCZ włożyłem dysk do laptopa.Jakaż była moja radość gdy odpaalił i oczywiście działa.A z tego co się domyślam to cały pic polega na tym żeby inst.Win98 wykrył jakies błędy na dysku i sformatował go,tak było za pierwszym razem.
    Pozdrawiam.