Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AL-13 HOLTON 400W MOSFET

07 Lut 2008 22:56 33426 229
  • #1 07 Lut 2008 22:56
    459801
    Użytkownik usunął konto  
  • #3 08 Lut 2008 17:20
    459801
    Użytkownik usunął konto  
  • #4 08 Lut 2008 17:57
    joy_pl
    VIP Zasłużony dla elektroda

    W sklepie na pewno ci nie sparują mosfetów

    https://www.elektroda.pl/rtvforum/topic327377.html

    ale

    irek2 napisał:

    Przy kilku parach mosfetow powinno sie je sparowac z dokladnoscia nie gorsza niz 0,1V. Rezystory zrodlowe powinny byc dobrane tak zeby przy 150% znamionowego pradu wyjsciowego odkladalo sie na nich ok 2V amplitudy.
    ...


    możesz kupić po jednym mosfecie więcej i je tak dobrać żeby miały najbardziej podobne wartości

    rezystory nie maja znaczenia czy 1% czy 5% kupisz więcej 5% i dobierzesz taniej ci wyjdzie
    mostek pewnie wystarczy ale możesz dać taki 50A bo one nie są drogie a prąd ładowania kondensatorów jest spory
    co do nap nie wiem jakie potrzebujesz ale przy tym nap będziesz miał powyżej +/-80V w spoczynku i będziesz musiał dać kondy na 100V droższe o tych na 80V
    daj trafo 2x48-50V to zaoszczędzisz na kondensatorach
    wymiary obudowy „to-247” to ok. szerokość to 1,5cm a wysokość to 2cm + nóżki



    A tak apropo tego holtona
    nemo07 napisał:
    C2 jest ca. 2-krotnie za duża, C13 ca. 5-krotnie. R9 do masy nie tylko można, ale trzeba. Nie będę szerzej "ujeżdżał" niedociągnięć tego układu, jak powiadają: "nie mój cyrk, nie moje...". :P Pozdro

    0
  • #5 10 Lut 2008 23:10
    459801
    Użytkownik usunął konto  
  • #6 10 Lut 2008 23:23
    joy_pl
    VIP Zasłużony dla elektroda

    te zwykłe rezystory to bierz 0,25W albo 0,125W

    w TME nie można niektórych rzeczy zamawiać w mniejszych ilościach

    0
  • #7 11 Lut 2008 10:30
    459801
    Użytkownik usunął konto  
  • #8 11 Lut 2008 14:03
    joy_pl
    VIP Zasłużony dla elektroda

    MJE raczej wytrzymają bez radiatorów, ale możesz im dać na wszelki wypadek jakieś małe blaszki tylko żeby się nie stykały (albo odizolować je podkładką)
    Za BC546 możesz dać MPSA42 one maja trochę większą moc, (ale tak nikt nie robi)(tylko one mają inne wyprowadzenia nóżek!!!)

    0
  • #9 11 Lut 2008 15:46
    neo_dc
    Poziom 32  

    w TME na pewno nie sparują Ci tranzystorów ( niestety też próbowałem złozyć tego kita i później się przekonałem czemu nie działa :) ), natomiast opłaca się tam zamawiać jeśli masz wolne około 100 zł - zamówisz dużo drobnicy, na której w sklepie jest przebitka kilkaset % Pod tym względem są bardzo konkurencyjni. 100 szt. rezystorów to znowu nie tak dużo :)

    Pozdrawiam :)

    0
  • #10 13 Lut 2008 14:32
    459801
    Użytkownik usunął konto  
  • #11 15 Lut 2008 17:08
    459801
    Użytkownik usunął konto  
  • #12 16 Lut 2008 00:07
    joy_pl
    VIP Zasłużony dla elektroda

    możesz dać...

    0
  • #13 21 Lut 2008 11:33
    459801
    Użytkownik usunął konto  
  • #14 21 Lut 2008 13:15
    joy_pl
    VIP Zasłużony dla elektroda

    czy wszystkie tranzystory są od siebie odizolowane??

    0
  • #15 21 Lut 2008 20:40
    459801
    Użytkownik usunął konto  
  • #16 27 Lut 2008 14:45
    459801
    Użytkownik usunął konto  
  • #17 27 Lut 2008 16:25
    joy_pl
    VIP Zasłużony dla elektroda

    Móc możesz...
    Ale żebyś tylko pamiętał o prądzie spoczynkowym, jak podłączysz nowe trafo(2*52) musisz go ustawić od początku!

    0
  • #18 27 Lut 2008 22:21
    459801
    Użytkownik usunął konto  
  • #19 27 Lut 2008 22:36
    joy_pl
    VIP Zasłużony dla elektroda

    Zrób wszystko tak jak ma być ostatecznie
    Na zasilanie daj jeszcze jakieś małe rezystorki dla zabezpieczenia (tak z 10ohm/0,25W)

    0
  • #20 01 Mar 2008 00:32
    459801
    Użytkownik usunął konto  
  • #21 02 Mar 2008 22:27
    459801
    Użytkownik usunął konto  
  • #22 02 Mar 2008 22:33
    joy_pl
    VIP Zasłużony dla elektroda

    Ustaw tak jak piszą

    Najlepiej tak żeby na jednego(parę) MOSFET’a nie przekroczyć 50-120mA


    A tak w ogóle to parowałeś mosfety??

    0
  • #23 02 Mar 2008 22:46
    459801
    Użytkownik usunął konto  
  • #24 02 Mar 2008 22:56
    joy_pl
    VIP Zasłużony dla elektroda

    Buczenie, brum, przydźwięk sieci…?
    Nie robić pętli masy dawać ekranowane przewody sygnałowe i trzymać je z dala od przewodów ~230V… tak w skrócie


    Jeśli nie parowałeś to sprawdź na rezystorach źródłowych gdzie jest największe nap. i ustaw tak prąd żeby przez ten rezystor(i tranzystor z nim połączony :) ) płynął max 50-120mA

    Dodano po 35 [sekundy]:

    ale to chyba jest tak tam w opisie...?

    0
  • #25 04 Mar 2008 21:14
    459801
    Użytkownik usunął konto  
  • #26 04 Mar 2008 21:24
    gregor10
    Poziom 27  

    nie ma gdn 30/120 4 R , tylko 8 omowe sa wersje,

    0
  • #27 04 Mar 2008 22:26
    459801
    Użytkownik usunął konto  
  • #28 05 Mar 2008 18:11
    459801
    Użytkownik usunął konto  
  • #29 12 Mar 2008 20:22
    459801
    Użytkownik usunął konto  
  • #30 12 Mar 2008 21:03
    Wojtek.zse
    Poziom 31  

    Pewnie, różnica parametrów tranzystora. Zapewne płynie przez niego większy prąd spoczynkowy. Radziłbym sprawdzić jaki jest spadek napięcia na poszczególnych tranzystorach w układzie.

    0
  Szukaj w 5mln produktów