Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

prostownik samochodowy. Czym zastąpić tyrystor kp20a??

zimii 12 Lut 2008 13:18 4121 6
  • #1 12 Lut 2008 13:18
    zimii
    Poziom 9  

    Posiadam prostownik do akumulatora firmy einhell (afen10). Po załadowaniu dwóch akumulatorów jeden po drugim dzieje sie z nim coś dziwnego. Prąd ładowania przez chwile jest równy 8A i nagle spada do zera a za chwilkę znów 8A i tak cały czas Najprawdopodobniej uszkodził sie tyrystor kp20a Nie jestem pewien czym mogę go zastąpić. Mam w domu BT151 ale nie wiem czy będzie dobry. Mógł by mi ktoś podpowiedzieć??

    0 6
  • #2 12 Lut 2008 18:34
    ma3-4ysz
    Poziom 24  

    Wydaje mi się, że to nie tyrystor. Gdyby był uszkodzony - zwarty to nie było by sterowania a prąd szedł by na maksymalny cały czas, ale to nie reguła. Na próbę to możesz wstawić ten tyrystor BT151, ale mocno go nie obciążaj żeby go nie ubić http://www.iele.polsl.pl/elenota/Philips/bt151_series_3.pdf średni prąd przewodzenia <7,5A. Tyrystor w takich układach pracuje jako łącznik i generalnie powinien pracować każdy, który ma większy prąd niż faktycznie występujące przy ładowaniu i większe napięcie wsteczne niż może wystąpić w układzie. Zobaczysz czy to wina tyrystora czy nie.

    0
  • #3 14 Lut 2008 12:28
    zimii
    Poziom 9  

    Po założeniu innego tyrystora sytuacja taka sama. W układzie sterowania znajdują sie 2 tranzystory S8050. niestety uszkodzone. jeden przewodzi we wszystkie możliwe kierunki drugi tylko na złączu emiter-baza. szukałem jakiegoś polskiego odpowiednika ale natchnąłem sie na ciekawą sytuację. https://www.elektroda.pl/rtvforum/topic436338.html post nr 4.
    W takiej sytuacji nie mam pojęcia jaki tranzystor w zamian.
    Pomóżcie

    0
  • #4 14 Lut 2008 12:58
    emka371
    Poziom 19  

    Cytat:
    drugi tylko na złączu emiter-baza

    Jeśli złącze B-E jest dobre to możesz określić na jego podstawie typ przewodnictwa.

    0
  • #5 14 Lut 2008 13:18
    zimii
    Poziom 9  

    niestety również uszkodzone. Przewodzi w obie strony

    0
  • #6 14 Lut 2008 13:32
    emka371
    Poziom 19  

    W podanym przez Ciebie temacie kolega pisze, że prawidłowy był n-p-n.
    Spróbuj więc BD 139.

    0
  • #7 15 Lut 2008 07:03
    zimii
    Poziom 9  

    Po założeniu n-p-n układ wydaje się działać. Nie miałem BD139 a taki duży chyba nie potrzebny, więc założyłem bc546. Po południu przetestuję na rozładowanym akumulatorze.

    0